Datorn klickar inte, startar inte överhuvudtaget.

Permalänk
Medlem

Datorn klickar inte, startar inte överhuvudtaget.

Köpte ett nytt moderkort: MSI 880GMA-E45
Och även fast jag kollar i kopplingsschemat förstår jag inte hur man ska koppla, finns det någon extrahjälp eller något för detta, hittade ingenting när jag sökte om att koppla in moderkort i hårddisk osv för liknande kort, kanske någon har nåt liknande moderkort som kan ta bilder eller så, så jag vet hur allting ska sitta, skulle uppskattas.
Datorn startar inte, klickar inte överhuvudtaget, ingen fläkt, ingenting startar, skulle uppskatta bilder eller schema.

Visste inte vart jag skulle lägga tråden, kan flyttas om det krävs, tack iallafall.

Permalänk
Medlem

Det ska kopplas likadant som på ditt förra moderkort. Det som brukar vara mest krångel är kontakterna till frontpanelen. Kan vara där du kopplat fel. Ofta är det tryckt på moderkortet var allt ska sitta. Den som är viktig att koppla in är pwr-sw(power switch) resten av frontpanelen kan du skita i till du fått igång datorn.
Är det här första gången du pillar eller har du byggt ihop en dator tidigare? Kan förklara imorgon hur allt ska kopplas om du inte får ihop det.

Permalänk
Medlem

Jag kommer dock inte ihåg hur det var kopplat på det innan, och ja det är första gången jag ska sätta ihop delar själv, tyvärr.
Jo men i min manual så står det inte ens någonting om Power switch, det som jag tycker är skumt!
För när jag kopplar in gamla moderkortet, så funkar det inte heller, så antar att det är för att jag kopplat någonting fel, men ja skulle uppskatta om du kan förklara imorgon när du har tid, tack i förväg.

Permalänk

Detta borde vara rätt.

Permalänk
Jubileumsmästare

Satt o ritade lite
Antar att det är rätt moderkort?
Du får titta på kablarna från frontpanelen vad det står på dem, sen placera dem på rätt plats. Se bilderna så borde du förstå.

http://i.imgur.com/CHjf3.png
http://i.imgur.com/fJeRf.png

Permalänk
Medlem

Tack för alla svar, fick det att fungera nu.

Off-topic nu men vill inte starta en ny tråd för en fråga hehe.

Jag köpte detta moderkort: http://www.komplett.se/k/ki.aspx?sku=596959
Och därefter satte jag i mitt Nvidia Geforce 9500 GT, och det vill inte fungera, dock så vill det integrerade grafikkortet fungera, tycker väl Nvidia kortet borde fungera?

Permalänk
Medlem
Skrivet av Krillle3:

Tack för alla svar, fick det att fungera nu.

Off-topic nu men vill inte starta en ny tråd för en fråga hehe.

Jag köpte detta moderkort: http://www.komplett.se/k/ki.aspx?sku=596959
Och därefter satte jag i mitt Nvidia Geforce 9500 GT, och det vill inte fungera, dock så vill det integrerade grafikkortet fungera, tycker väl Nvidia kortet borde fungera?

Det ska fungera. Får du ingen bild alls?

Permalänk
Medlem
Skrivet av Krillle3:

Tack för alla svar, fick det att fungera nu.

Off-topic nu men vill inte starta en ny tråd för en fråga hehe.

Jag köpte detta moderkort: http://www.komplett.se/k/ki.aspx?sku=596959
Och därefter satte jag i mitt Nvidia Geforce 9500 GT, och det vill inte fungera, dock så vill det integrerade grafikkortet fungera, tycker väl Nvidia kortet borde fungera?

Skall nog inga va några bekymmer, du går in i bios och letar upp graphics, gfx, video adapter, chipset, pci-e (något av det där borde det stå på menyn, och stäng av inbyggda, men egentligen borde den göra det automatiskt om du kopplar i skärmen i det separata graffikkortet.

Permalänk
Medlem

Du får ändra grafikprioriteringsordningen i bios. pci-e brukar kallas peg. Inställningen ligger troligtvis under integrated peripherals

Permalänk
Medlem
Skrivet av Krillle3:

Tack för alla svar, fick det att fungera nu.

Off-topic nu men vill inte starta en ny tråd för en fråga hehe.

Jag köpte detta moderkort: http://www.komplett.se/k/ki.aspx?sku=596959
Och därefter satte jag i mitt Nvidia Geforce 9500 GT, och det vill inte fungera, dock så vill det integrerade grafikkortet fungera, tycker väl Nvidia kortet borde fungera?

Dum fråga från mitt håll, men du har flyttat skärmkontakten från moderkortet till grafikkortet eller?

Permalänk
Medlem

Nu försökte jag med att stoppa i ett annat grafikkort, och då fungerade det, skumt, det är både äldre och mer slitet detta som är i nu..
Det andra fungerade dock innan, så förstår inte det här.

Permalänk
Medlem
Permalänk
Medlem

Okej väldigt off-topic nu men det här får väl bli en tråd att hjälpa mig haha.

Jag har ju nu köpt 8GB ram, och moderkortet klarar av det, men inte mitt 32Bits W7 Home Premium, jag har ju nyckeln och allt från 32Bits vista, skulle det fungera att ladda ned 64Bits vista och lägga in min 32Bits key/Serial?

Permalänk
Medlem
Skrivet av jocke92:

Sitter där någon strömkontakt så ska den vara inkopplad http://www.guru3d.com/imageview.php?image=14385

Det finns två intag, men vilka kontakter ska jag använda för att koppla in det isåfall?

Permalänk
Medlem
Skrivet av Krillle3:

Det finns två intag, men vilka kontakter ska jag använda för att koppla in det isåfall?

De från nätaggregatet som passar utan våld. Kolla formen på kontakten också.
Du ska kunna använda din 32-bits windows 7 nyckel med en 64-bits installation ja.

Permalänk
Medlem
Skrivet av Krillle3:

Okej väldigt off-topic nu men det här får väl bli en tråd att hjälpa mig haha.

Jag har ju nu köpt 8GB ram, och moderkortet klarar av det, men inte mitt 32Bits W7 Home Premium, jag har ju nyckeln och allt från 32Bits vista, skulle det fungera att ladda ned 64Bits vista och lägga in min 32Bits key/Serial?

32-bitars operativsystem kan bara läsa 3.xx GB RAM, så du behöver ett 64-bitars Windows.
Blir te o köpa nytt...

Permalänk
Medlem
Skrivet av Thomaseron:

32-bitars operativsystem kan bara läsa 3.xx GB RAM, så du behöver ett 64-bitars Windows.
Blir te o köpa nytt...

Jo, men har nu köpt W7 Home premium, och där finns det med ett 64Bits och ett 32, och undrar om nyckeln från vista 32Bits fungerar på uppgraderingspaketet W7 Home premium, har ju såklart en nyckel från W7 paketet också.

Permalänk
Medlem
Skrivet av jocke92:

De från nätaggregatet som passar utan våld. Kolla formen på kontakten också.
Du ska kunna använda din 32-bits windows 7 nyckel med en 64-bits installation ja.

Tack tack, fick grafikkortet att fungera.

Permalänk
Medlem

Tack för hjälpen alla, fick det att fungera