Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

QX9770 klarar inte prime95 i stock!

Uppgraderade till vattenkylning och tänkte kolla hur pass bra temperaturerna hade blivit. Döm om min förvåning när jag upptäcker att jag får fel I Prime 95, I STOCK! Jaha tänkte jag och testade Intelburn, fail efter ca 1min. In i Bios och försökte med att ge mer VCore, vilket resulterade i fail ännu snabbare, Undervoltning hade ingen effekt på stabiliteten. Efter lite experimenterande visade det sig att en ökning på Volten i NB gör att Prime95 är stabilt upp till 25min sen failar det. Intelburn klarar allt från långkörningar till fail efter ett par minuter. RT visar högsta core temp 41C i Load. NB är uppe i 51C.

Nu vet jag inte hur länge jag har haft problemet men datorn visar inga symptom någon annanstans. Bildbehandling och spelande fungerar utmärkt i timmar.

QX9770 @stock
Asus Maximus II Formula
2x2Gb OCZ HPC Reaper 8500 @Stock

Några kloka idéer?

Trädvy Permalänk
Avstängd
Plats
Utterhålet
Registrerad
Mar 2011

Kör memtest från Ultimate bootcd ger den fel där har du minnesfel , har du då minnesfel så kan prime ge fel

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Prova att köra med bara en minnessticka i taget, låter som minnesfel.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Minnes stickorna har körts enskilt och i varje slot med samma resultat. Har prövat att köra dem i Auto settings och manuellt 5-5-5-15 2.2v med samma resultat oavsett vilken sticka som sitter i vilken slot.

Trädvy Permalänk
Avstängd
Plats
Utterhålet
Registrerad
Mar 2011

som jag sa kör memtest bara det kan hjälpa dig att utesluta minnerna

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Vad segt. Hur var det innan vattenkylningen då? Du har inte möjlighet att prova andra minnen eller en annan CPU? För att utesluta moderkortet menar jag.

7700K, Z270H, 1080Ti, 830, AX850, PG279Q, Vive

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Prövade med en gammal E6320 Som jag hade hemma men den verkade rulla på (Hade inte tålamod att vänta 8timmar för att konstatera att den var stabil). Jag har ju inte överklockat CPU innan så jag har ju inte kört Prime95 några längre stunder förutom när jag har bytt kylare eller fläktar för att se hur varmt det blir, då har det funkar utan problem den lilla stund jag har låtit den rulla på.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Två rundor i Memtest86+ utan fel.

Trädvy Permalänk
Avstängd
Plats
Utterhålet
Registrerad
Mar 2011
Skrivet av xrim:

Två rundor i Memtest86+ utan fel.

ok ja du får testa klocka den lite höja lite vcore o se ,den kanske inte vill vara oklockad^^, det är jäkligt skumt att den inte är stabil vid normal vcore.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Jag håller med...

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Nu finns det en möjlig lösning. E6320 som gick utan problem på moderkortet går på en FSB på 333. QX9770 kör på 400. Jag märkte att en höjning på Vcore fick processorn att faila i princip omedelbart men en ökning på NB volt fick den att gå aningens stabilare. Så jag underclockade MB till 333 och överklockade CPU:n med multiplen till stock. Nu har den snart gått en timme stabilt i PRIME till skillnad från några sekunder när det var som värst.
Kan nog konstatera att MB inte är helt som den skall. Får se om den klarar 8timmar.

Trädvy Permalänk
Avstängd
Plats
Utterhålet
Registrerad
Mar 2011
Skrivet av xrim:

Nu finns det en möjlig lösning. E6320 som gick utan problem på moderkortet går på en FSB på 333. QX9770 kör på 400. Jag märkte att en höjning på Vcore fick processorn att faila i princip omedelbart men en ökning på NB volt fick den att gå aningens stabilare. Så jag underclockade MB till 333 och överklockade CPU:n med multiplen till stock. Nu har den snart gått en timme stabilt i PRIME till skillnad från några sekunder när det var som värst.
Kan nog konstatera att MB inte är helt som den skall. Får se om den klarar 8timmar.

va har du för moderkort ? Kan va så illa att moderkortet inte stödjer 1600mhz fsb buss
du vet att du underklockar processorn med ca 700mhz jag är ganska säker på att det är moderkortet som förstör för dig

edit: jag kollade upp moderkortet och det sitter på P45 chippet då ska den klara av det. finns fortfarande en risk att moderkortet kan va trasigt så det inte kan leverera rätt har du kollat vad vcoren ligger på

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Under Prime 95 ligger Vcore på 1.277. Processorn är inte underklockad 700MHz för jag drog upp multippeln till 10 så processorn går i 3.33GHz nu, minnena 1066MHz. Intressant att tillägga är att nu när jag skulle dra igång ett 8h pass med Prime 95 satte jag tillbaka NB Volten för att det funkade ju igår med en FSB på 333. Prime krachade direk, så jag petade upp NB Core till 1.177 och hittills så rullar det på i Prime.
Du har rätt, det är ganska mycket som pekar på att MB inte har alla indianerna i kanoten.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Körde prime i över 4h utan att datorn hickade en enda gång (sen behövde jag använda datorn).
Jag kan konstatera att det är moderkortet som strular och inte processorn. En snabb bedömning är att det flyttades för lite luft i burken för att hålla NB sval nog när jag bytade till vätskekylt (eller så håller den på att ge upp...). Nu var jag förutseende nog att köpa en NB kylare men väntar på leverans av några nipplar, förhoppningsvis avhjälper det probemet. Annars får jag leva med en FSB under 400, processorn kan man få att gå i stock med hjälp av multipeln så prestandan är nog oförändrad.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Så, nu har jag hittat lösningen på problemet och postar detta sista inlägg ifall någon annan skulle råka ut för något liknande i framtiden. Prime 95 failade efter förra posten trots mycket pillande i BIOS när jag gjorde fler testrundor.
Problemet var att NB övehettades! Mycket konstigt kan man tycka då temperaturen som visades var 61C. Hursomhelst vattenkylningen kopplades ur och ersattes med den gamla tower kylaren med 120mm fläkt, heatpipen och kylflänsarna på moderkortet togs av, rengjordes och fick ny pasta.
Prime95 har kört i 8h, datorn är omstartad och skall köra sin andra 8h runda.
Case closed, vattenkylning till NB beställd och jag är glad.