Empire total war problem

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

Empire total war problem

hej!
Jag har ett litet problem med mitt empire total war. Spelet är köpt hos game men spelas via Steam. installationen går bra utan några problem. När jag startar upp spelet så kommer bara "spel-musen" fram men spelet startar inte. Det konstiga är att spelet fungerade några månader innan. Sen blev det avinstallerat. Har någon nån idé hur man löser problemet?

MVH Oskar

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Har du kollat så att filerna inte är korrupt? Om de är kan du behöva ladda ner spelet på nytt.

Verifiera filerna genom att högerklicka på spelet i din lista på Steam och välj:
Properties -> Local files -> Verify integrity of game cache...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

okej tack ska testa det

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
STOCKHOLM
Registrerad
Mar 2011

Jag har samma problem med det hjälper inte:(

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Provat att uppdatera drivrutinerna till grafikkortet? Efter lite googlande fann jag att det var den vanligaste lösningen.

Trädvy Permalänk
Medlem
Plats
STOCKHOLM
Registrerad
Mar 2011

Hur gör man det? jag går in på enhetshanteraren men jag hittar inte grafikkortet

Trädvy Permalänk
Medlem
Registrerad
Jun 2008
Skrivet av SvinetSvino:

Hur gör man det? jag går in på enhetshanteraren men jag hittar inte grafikkortet

Under "bildskärmskort" bör du kunna se tillverkare och serie. Annars kan du öppna diagnostikverktyget genom kommandot "Kör..." under startmenyn (Windows-tangent + R annars) och skriv dxdiag. Under fliken "Bildskärm" ska du kunna se information om ditt grafikkort; både tillverkade, serie och version på drivrutin.

Har du Nvidia går du sedan hit:
http://www.nvidia.com/Download/index.aspx?lang=en-us

Har du AMD/ATI går du hit:
http://support.amd.com/us/Pages/AMDSupportHub.aspx

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

tack så mycket. det ska jag testa

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009

Har du använd moddar när du spelade första gången? Om du gjort det och inte tagit bort hänvisningarna kommer inte spelet att funka och problemen man kan få liknar de du beskriver.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2010

jag har inte använt nåfra moddar till det

GPU: XFX 7950 1100Mhz/1375Mhz | RAM: Corsair 1600Mhz 2x4GB | CPU: i5 4670K @4.5GHz 1.230v| Kylare: Corsair H80 | Lagring: Samsung 840 250Gb SSD + 1Tb Caviar HDD