Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

1333MHz minnen går i 1066MHz

Hej.

Jag har dessa minnen men problemet är att de bara körs i 1066 MHz enligt BIOS. Allt i BIOS är på auto (SPD osv). Skall man ställa in något speciellt för att får dem att rulla i 1333MHz?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Mocka:

Hej.

Jag har dessa minnen men problemet är att de bara körs i 1066 MHz enligt BIOS. Allt i BIOS är på auto (SPD osv). Skall man ställa in något speciellt för att får dem att rulla i 1333MHz?

kika på vilken spänning de ska ha för att köras i 1333 , ställ in den , peta up dem i 1333 Mhz och sen bör det vara klart.
timings bör grejja sig själva.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Det är enklast att välja XMP-profilen tror jag. Där ställer in det allt själv.

Dell XPS 13 9370 | i5-8250U | 8 GB RAM | Intel HD 620 | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Superlight:

Det är enklast att välja XMP-profilen tror jag. Där ställer in det allt själv.

har för mig att mina minnens xmp profil smackar upp dem i 1.8 V och lite andra roliga saker , så man får ta och kolla efter ändå.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008
Skrivet av Devildoll:

har för mig att mina minnens xmp profil smackar pp dem i 1.8 V och lite andra roliga saker , så man får ta och kolla efter ändå.

1.8. Shit det va mycket. Annars funkar det även ställa in inställningarna manuellt.

Dell XPS 13 9370 | i5-8250U | 8 GB RAM | Intel HD 620 | 256 GB SSD

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Devildoll:

kika på vilken spänning de ska ha för att köras i 1333 , ställ in den , peta up dem i 1333 Mhz och sen bör det vara klart.
timings bör grejja sig själva.

1.5V @ 9-9-9-24 enligt Corsair sidan för att köras i 1333MHz. Jag såg att jag kunde öka System Memory Multiplier (SPD) till 10 (nu är det nog 8) för att minnet skulle köras i 1333MHz men det var massa röd text som skrev att systemet kunde sprängas om man lekte för mycket med inställningarna så jag vågade inte göra något.

Skrivet av Superlight:

Det är enklast att välja XMP-profilen tror jag. Där ställer in det allt själv.

Sant...hittade den när jag kollade i manualen. Inställningarna Disabled och Profile 1 finns. Frågan är vad Profile 1 är för något :s

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A @ 95Hz]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]