8 pin på moderkortet, 4 pin från PSU

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2006

8 pin på moderkortet, 4 pin från PSU

Jag har precis köpt nytt moderkort och cpu, planen var att sätta ihop datorn under kvällen. Nu vågar jag dock inte ens försöka starta datorn.

Moderkort: MSI P67A-C45 REV B3
CPU: Intel Core i5, 2500K
PSU: Antec Neo power 480 (Modulärt)

Moderkortet har en 8 pin kontakt (uppe till höger) men nätaggregatet har bara 4 pin.
Jag har läst en del på olika forum och folk säger såklart olika saker. De flesta påstår att det inte spelar någon roll, utan att det bara är att sätta dit 4pin kontakten i de hål som passar. Det verkar dock alltid handla om äldre system och inte Quad Core på 95W. Andra säger att det inte kommer fungera utan 8 pin när det handlar om mer kraftfulla processorer.

Eftersom jag inte vågar chansa behöver jag hitta en lösning istället. Frågan är därför:

Räcker det med att köpa denna kabel och sedan ansluta båda 4-pin kontakterna?

Jag misstänker att nedanstående kabel inte skulle fungera, eftersom den bara ändrar kontakten:

Antecs webbsida verkar det dessvärre inte finnas någon (modulär)kabel för som löser mitt problem.

Det kanske är lika bra att köpa ett nytt nätaggregat?

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Mar 2008

Du kan starta med endast 4pins ifall du inte har 8, har gjort det många gånger med burkar. Funkar fint, men kan vara bra att fixa en adapter.

Sponsrad av Gigabyte & BenQ

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2006
Skrivet av IDX:

Du kan starta med endast 4pins ifall du inte har 8, har gjort det många gånger med burkar. Funkar fint, men kan vara bra att fixa en adapter.

Nu provade jag och det händer absolut ingenting. CPU fläkten startar inte, inget pip från datorn, ingenting.

24pin kontakten sitter i, power switch kontakten sitter där den ska.

Någon som vet om i5 2500k ens kan starta utan 8pin kontakten, eller får den för lite ström?

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

En del 1155 moderkort har bara en 4-pin ATX kontakt så det borde gå tycker man.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2006

Det här är väldigt märkligt. Jag har aldrig varit med om detta tidigare.

Jag ska se om jag kanske kan låna en PSU med 8-pin av någon och prova. Vill inte gärna tro att det är något fel på moderkortet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2006

Nu testade jag med ett Corsair CX 500W och datorn startar utan problem.

Mitt Antec sätter jag i en äldre burk istället.

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Bra att veta så man kan varna andra men det hade varit trevligt att veta om adaptern fungerade.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM