Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Problem med nya datorn

Tja, jag skräddarsydde min nya speldator ifrån inet. Så här ser den ut:
http://www.inet.se/kundvagn/visa/263757/2011-03-07

Mitt problem kommer när jag spelar BC2, det är det enda jag testat än så länge. Efter ungefär 30min spel, så fryser spelet och hela datorn, jag testar trycka lite olika kommandon på tangenterna men utan resultat. Jag startar då om datorn, ber den starta i normalt läge eftersom den frågar om felsäkert läge.

När jag kommer in på windows igen så är allt som det ska, temperaturerna är troligen lite höga, ca 30 i idle och 35-40 i BC2. Samma problem återkommer varje gång jag spelar BC2, det har hänt 3ggr än så länge. Någon som har en lösning på det här ptoblemet?

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Testa att stänga av SpeedStep i BIOS då många har liknade problem med det påslaget.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009

Som malo säger. Bekant till mig hade problem med FPSen i BC2 och sedan slog han av speedstep och det flöt på fint. Detta dock på en 775 rig.

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: MSI 1070 Armor OC Sli
SSD: 2x Crucial MX100 256gb Raid 0

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MaLo:

Testa att stänga av SpeedStep i BIOS då många har liknade problem med det påslaget.

Okej, och vart finner jag det då? letade nyss men fann inget som hette speedstep

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Medlem
Plats
Rakapparat
Registrerad
Mar 2005

Vill minnas att det här ett återkommande problem på bc2. Mycket folk som haft problem med det. vissa har väl löst det genom att uppdatera drivisar för allt. Om jag kommer ihåg rätt var det någon konflikt med ljudkortet som skapade detta problem

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av Lewa:

Vill minnas att det här ett återkommande problem på bc2. Mycket folk som haft problem med det. vissa har väl löst det genom att uppdatera drivisar för allt. Om jag kommer ihåg rätt var det någon konflikt med ljudkortet som skapade detta problem

Okej, visserligen använde jag drivisarna från moderkortets skiva så jag kanske borde gå till hemsidan och kirra helt nya då?

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Gå in i "MB Intelligent Tweaker(M.I.T.)" -> "Advanced Frequency Settings" -> "Advanced CPU Core Features" och så stänger du av "CPU EIST Function".

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MaLo:

Gå in i "MB Intelligent Tweaker(M.I.T.)" -> "Advanced Frequency Settings" -> "Advanced CPU Core Features" och så stänger du av "CPU EIST Function".

Alltså, jag är helt ny med bios konf, så en detaljerad beskrivning vore bra. Jag tittade runt nyss men hittade varken början eller slutet på din beskrivning, allt detta pinsamt nog TROTTS att det är ett mycket simpelt upplsagt IF :S ;$ snälla, lite nybörjar hjälp vore great, mitt moderkort är ett MSI P67A-GD55.

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av CellaN:

Alltså, jag är helt ny med bios konf, så en detaljerad beskrivning vore bra. Jag tittade runt nyss men hittade varken början eller slutet på din beskrivning, allt detta pinsamt nog TROTTS att det är ett mycket simpelt upplsagt IF :S ;$ snälla, lite nybörjar hjälp vore great, mitt moderkort är ett MSI P67A-GD55.

Du hade länkat till Gigabyte GA-PH67A-UD3 så det är förståeligt.

På ditt moderkort är det mycket enkelt tryck på "OC" ikonen och sedan väljer du disabled på "EIST"

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MaLo:

Du hade länkat till Gigabyte GA-PH67A-UD3 så det är förståeligt.

På ditt moderkort är det mycket enkelt tryck på "OC" ikonen och sedan väljer du disabled på "EIST"

Jag vet, jag glömde ju bort det och kom på det när jag skrev senast hjaha, ursäkta för det ^^ okej då testar jag igen snat då! återkommer så fort jag vet tack på förhand

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Problemet kvarstår, om man nu inte ska starta om datorn en gång efter att man tagit den på "disable" för att då borde det funka först Nu. I annat fall så startades den om nyss åter ígen trots att den inställningen är ställd på off så nu blir jag snart frustrerad :/

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av CellaN:

Problemet kvarstår, om man nu inte ska starta om datorn en gång efter att man tagit den på "disable" för att då borde det funka först Nu. I annat fall så startades den om nyss åter ígen trots att den inställningen är ställd på off så nu blir jag snart frustrerad :/

Stäng även av allt var strömsparfunktioner heter i BIOS och testa igen.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MaLo:

Stäng även av allt var strömsparfunktioner heter i BIOS och testa igen.

Som sagt så är jag helt n00b vad gäller BIOs och jag vet att BIO kan tolkas som människokroppens nervsystem, jag vill inte hålla på att stänga av saker jag inte har en aning om vad dom gör. Så lite exempel på vad som ska stängas av skulle uppskattas oerhört!

Uppdatering: Crysis warhead funkar utmärkt på fulla inställningar i HD, utan att lägga av. Så problemet tycks enbart ligga i BC2, typiskt när det är det jag kör dagligen online >.< men som sagt, gärna exempel på vad jag kan stänga av och hur jag finner det.

mvh / Cellan

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

I "Green Power" kan du ändra "CPU Phase Control". I Windows kan du också stänga av strömsparfunktioner.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MaLo:

I "Green Power" kan du ändra "CPU Phase Control". I Windows kan du också stänga av strömsparfunktioner.

Okej, allt spm jag kommit över i windows som jag ansett kunde betyda nogot, vilket var en del, och sen phase control är inaktiverat. Nu går jag in för en ny jungfru tur. Wish me luck \o/

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av CellaN:

Okej, allt spm jag kommit över i windows som jag ansett kunde betyda nogot, vilket var en del, och sen phase control är inaktiverat. Nu går jag in för en ny jungfru tur. Wish me luck \o/

Problemet kvarstår :/ usch vad BC2 verkar vara ett buggigt spel. Det är ju till och med så att det fryser till stundtals under sessionerna, och när man precis tar sig in på en server för första gången efter att ha startat BC2. Då hackar det lite men kommer igång efter ca 2sek.

Så finns det några fler ljusa ideer? det kan väl omöjligt vara så att det inte går att fixa?

mvh / Cellan

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Du kan testa minnena och se så de inte är skadade. Det finns en version av Memtest som du installerar på ett USB minnen.
http://www.memtest.org/

Själv avskyr jag BC2 och hoppas att man får till BF3 istället. Har du andra spel som beter dig så här eller är det bara BC2?

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MaLo:

Du kan testa minnena och se så de inte är skadade. Det finns en version av Memtest som du installerar på ett USB minnen.
http://www.memtest.org/

Jag körde minnes testet i BIOs och den sa inget om ett problem. Hur fungerar detta då? och hur kommer det sig att det bara är BC2 som stängs av och inte Crysis W?

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av CellaN:

Jag körde minnes testet i BIOs och den sa inget om ett problem. Hur fungerar detta då? och hur kommer det sig att det bara är BC2 som stängs av och inte Crysis W?

Jag behöver tydligen ett vist program för att kunna köra testet?

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av CellaN:

Jag körde minnes testet i BIOs och den sa inget om ett problem. Hur fungerar detta då? och hur kommer det sig att det bara är BC2 som stängs av och inte Crysis W?

Det är ett tyngre program som går igenom minnena mer noggrant. Ja varför BC2? Om du andra spel så testa även dem men det kan vara så att BC2 är så dåligt skrivit att det får problem med vissa hårdvarukombinationen.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010
Skrivet av MaLo:

Det är ett tyngre program som går igenom minnena mer noggrant. Ja varför BC2? Om du andra spel så testa även dem men det kan vara så att BC2 är så dåligt skrivit att det får problem med vissa hårdvarukombinationen.

Vilket program använder man för att öppna testet med?

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av CellaN:

Jag behöver tydligen ett vist program för att kunna köra testet?

Testa detta program istället då det fungerar i Windows.
http://hcidesign.com/memtest/

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Jag spelade nyss en lång session utan att datorn brakade så jag tror att problemet kan vara löst! men jag ska spela mer under dagen för att bekräfta det. Tack så mycket för hjälpen så här lång, har varit riktigt användbar bevisligen! \o/

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Skrivet av CellaN:

Jag spelade nyss en lång session utan att datorn brakade så jag tror att problemet kan vara löst! men jag ska spela mer under dagen för att bekräfta det. Tack så mycket för hjälpen så här lång, har varit riktigt användbar bevisligen! \o/

Jag håller tummarna.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Ännu en lång session utan stop har blivit genomförd så det verkar som om problemet är löst! tack så mycket för alla snabba, snälla och effektiva svar!! \o/ <3

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Hoppas att det håller i sig (peppar peppar...).

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Nu idag har datorn dock börjat låsa sig igen. Men nu låser den sig med ljudet också, det börjar låta som en motorståg då allt fastnar. Tidigare försvann ljudet helt när den frös, fattar inte varför den helt plötsligt börjar igen? igår funkade den hur bra som helst och jag har inte ändrat på någonting. Jag satte nu inställningen på "prestanda" vilket ska utesluta all energisparning för att öka prestandan men den fortsätter att jävlas :S ska köra memtest ikväll men om det nu var minnena, varför funkade den bra i 1-2veckor?

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2010

Jag mailade Inet och frågade om detta problemet och det här är vad dom svarade.

Hejsan Daniel,

Jag måste säga att jag har liknande om inte samma fel i BC2. Problem med att tex bilden blir svart under kortare perioder och låsningar mm.

Felet du upplever är även förekommande i andra konfigurationer än just på moderkort av Sandy bridge modell.

Om du upplever att allt annat fungerar som tänkt får jag be dig vänta in nya drivrutiner alternativt uppdatering för spelet.

Ha nu en fortsatt bra dag.

Med vänliga hälsningar
Peter Carlsson

Inet AB
Lergodsgatan 1, 417 07 Göteborg

i5 4770K 4.0 GHz | ASUS ROG STRIX GeForce GTX 1080 Ti 11GB OC | Kingston HyperX Beast 16GB DDR3 PC-17000 2133MHz | Gigabyte GA-Z87N-WIFI | Fractal design Newton R2 650W | Corsair H60 | BitFenix Prodigy - Svart