Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2004

Ny dator, fel hastighet

Sitter med en ny burk. Problemet är att Cpu-z säger att min corespeed är 1.6 Ghz. Har ett Asus P8P67 LE REV B3 moderkort. Vet att det är något enkelt i bios. Finns 3 olika läge att köra. Power saving, normal, och preformance. Men då går corespeeden upp till 4,6 Ghz. Vilket känns lite för mkt. Eller är det normalt?

Så här ser det ut i Cpu-z http://data.fuskbugg.se/skalman02/corespeed.JPG

Tacksamt för all hjälp!

Intel Core i7 4770 3.4 GHz | ASUS Z87-A ATX |
ASUS GeForce GTX 780 3GB | Creativ Fi-Platinum | Corsair 16GB (4x4GB) CL9 1600Mhz VENGEANCE LP | Antec True Corsair AX 760W 80+ Platinum Modulär|

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av xpkt:

Sitter med en ny burk. Problemet är att Cpu-z säger att min corespeed är 1.6 Ghz. Har ett Asus P8P67 LE moderkort. Vet att det är något enkelt i bios. Finns 3 olika läge att köra. Power saving, normal, och preformance. Men då går corespeeden upp till 4,6 Ghz. Vilket känns lite för mkt. Eller är det normalt?

Så här ser det ut i Cpu-z http://data.fuskbugg.se/skalman02/corespeed.JPG

Tacksamt för all hjälp!

I idle klockar den ned sig för att spara ström. Belasta datorn lite så kommer du se att den ökar.

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Det är en funktion som heter SpeedStep och så länge som du inte ha en ostabil dator så kan du låta det stå på då man sparar ström.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM