Trädvy Permalänk
Medlem
Registrerad
Mar 2011

CPU problem.

Hej, Har ett lite irriterande problem med min processor som gör att den vägrar gå upp till 2400mhz.
Har kört Prime 95 stress test och 3Dmark men inte lyckats få den över 1596mhz (266x6).
Har testat att byta till gamla minnen, andra minnes platser, ett Nvidia GeForce 8800GTS kort men
min BIOs är väldigt begränsad så jag kan inte göra så mycket där.

Det jag vill veta är om det är nått på moderkortet eller CPUn som är trasigt eller om det är nått man kan göra åt det på annan väg.

M.V.H Kristoffer

CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Moderkort: Packard Bell CLR0, Bios: Phoenix - AwardBIOS v6.00PG
Grafikkort: Gigabyte Radeon HD 6850, Minne: Corsair PC2-6400 2x2GB
PSU: Ace 500T 620W (+12VA 14A/+12VB 15A)

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Är något utbytt i burken? Den borde ju funka utan problem om den kom med denna prolle?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2010

Använt inte OEM moderkort till överkcockning! Och ta ut det där skitet till nätagg innan det bränner upp hela datorn.

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

Pucko97: Har inga planer på att overklocka och har inte haft problem med nätagget än så länge och hur / varför skulle det nätagget äns kunna bränna up datorn ? Va lite mer specific med sånna kommentarer.

Jalle64: Grafikkort, Nätagg, minnen och hårddisk. Första hårddisken krashade, grafikkortet va ett Geforce 7600gts om jag kommer ihåg rätt. Va en Imedia w1607 i grunden.

Edit: Kom på nått som jag kanske kan testa. Sätta in standard sakerna och se om cpun är riktig då.

CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Moderkort: Packard Bell CLR0, Bios: Phoenix - AwardBIOS v6.00PG
Grafikkort: Gigabyte Radeon HD 6850, Minne: Corsair PC2-6400 2x2GB
PSU: Ace 500T 620W (+12VA 14A/+12VB 15A)

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2010
Skrivet av Laranthas:

Pucko97: Har inga planer på att overklocka och har inte haft problem med nätagget än så länge och hur / varför skulle det nätagget äns kunna bränna up datorn ? Va lite mer specific med sånna kommentarer.

Jalle64: Grafikkort, Nätagg, minnen och hårddisk. Första hårddisken krashade, grafikkortet va ett Geforce 7600gts om jag kommer ihåg rätt. Va en Imedia w1607 i grunden.

Jag har lite källor på att Ace nätagg är bara skit:
http://www.sweclockers.com/nyhet/13643-elsakerhetsverket-stop...
http://www.sweclockers.com/nyhet/12070-butiker-plockar-bort-a...
http://www.sweclockers.com/recension/12022-nataggregat-fran-a...
Och just det nätagg kan ge ut övervolt. Då åker både grafikkort och processor.

Trädvy Permalänk
Medlem
Registrerad
Mar 2011

ah. Tacka så mycket for informationen.
Får ta och fixa ett nytt så fort jag kan.

CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Moderkort: Packard Bell CLR0, Bios: Phoenix - AwardBIOS v6.00PG
Grafikkort: Gigabyte Radeon HD 6850, Minne: Corsair PC2-6400 2x2GB
PSU: Ace 500T 620W (+12VA 14A/+12VB 15A)