Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

Intel 2500K Temp problem

Tja, har en oklockad 2500K med stock cooler, som är alldeles för varm..

I idle 45grader och med 100% load i prime går den upp till 90+.. Och sitter sedan på 55+ idle

Vad jag har testat:

Stängt av Q CPU fan control
Sett till att fläkten är rätt monterad och piggarna är rakt igenom
Tagit ur fläkten, rengjort och satt på kvalitativ kylpasta.

Har ni något förslag ska jag bara köpa en ny fläkt eller kan de va processorn som krånglar?? Systemet är nybyggt och kylpastan ska fungera direkt. Bra kylning i lådan med 4 fläktar.

Intel 2500K stock cooler oklockad
Asus P8P67
Gtx 580
Corsair TX650W

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Boko234:

Tja, har en oklockad 2500K med stock cooler, som är alldeles för varm..

I idle 45grader och med 100% load i prime går den upp till 90+.. Och sitter sedan på 55+ idle

Vad jag har testat:

Stängt av Q CPU fan control
Sett till att fläkten är rätt monterad och piggarna är rakt igenom
Tagit ur fläkten, rengjort och satt på kvalitativ kylpasta.

Har ni något förslag ska jag bara köpa en ny fläkt eller kan de va processorn som krånglar?? Systemet är nybyggt och kylpastan ska fungera direkt. Bra kylning i lådan med 4 fläktar.

Intel 2500K stock cooler oklockad
Asus P8P67
Gtx 580
Corsair TX650W

Då är frågan om den verkligen gör det. Jag har sj i5 2500K oklockad och min idle temperatur är ca 30 och i
Prime load går den upp till ungefär 50 grader och även vid spelande och typ aldrig mer än så. Jag ser själv
att vissa cores får alltid högre temps än övriga vilket tyder på dålig fördelning av kylpastan. Men äré så att
du kör med medföljd processorkylare? Själv så kör jag med ett rätt påkostat NH-U12P SE2... \\\ AplAy ///

Min Überkill Dator: Processor: Intel Pentium P5 66 Mhz OC | Moderkort: ASRock P4I65G | Minnen: 2st Samsung 128MB PC133 | Grafikkort: Canopus GeForce 256 DDR | Lagring: IBM 350 4,4 MB | Operativsystem: DOS/360 | Chassi: Mercury Full-Tower ATX Chassis |

Trädvy Permalänk
Medlem
Plats
Nangijala
Registrerad
Okt 2009

Låter ändå som felmontering, vet själv att de där stockkylarna är bökiga som faen att få dit. Valfri Noctua kylare är både bättre och lättare att montera, men visst ska den medföljande fungera.

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Feb 2011

det är också med stockkylare så du måste ha satt på kylaren fel, gör om och lägg rätt med kylpastan :Den liten klick räcker

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

haha vafan! Låt mig beskriva vad jag gjort:

  1. Installerade komponenterna inklusive fläkten, var alldeles för feg med att trycka ner hörde bara 2 klick.

  2. Starta datorn såg för hög temp, installerade windows och fortfarande för hög temp

  3. Tog av fläkten och satte på, tryckte så inåt helvete hårt, sa inte klick på alla men piggarna var fullt inne på baksidan enligt instruktionsboken

  4. Lägre temp men endå över 40 i idle i windows.. Kom på att ja glömt satt på ny kylpasta

  5. Satte på ny kylpasta NH-T1 (eller vad den heter), en liten klick i mitten försökte trycka ut med fläkten men fick ej plats att röra den något värt. Trycka så sjukt mycket att de kom knaster läten och ett stort brak

  6. Samma höga temp i windows, tog av fläkten och såg att kylpasta var endast utsprädd 1cm i diameter i mitten

  7. Rengjorde och satte på ny pasta spred ut den förhand över nästan hela CPU, montera fläkten tryckte minst lika hårt och skruva extra för att de verkligen skulle gå ner

  8. Körde Prim95 100% load 90-98 grader beroende på vilken kärna de var

Måste nämna bara att jag fick ta i rätt bra för att få pinnen som håller fast CPUn i CPU-hållaren. Och de ser ut som de lutar lite framåt, allt ok?

OCH vcore höjs o sänks i idle, men de ska väl vara så om jag förstått rätt. P8P67 har ju massa såna grejer

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

bump

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2005

Vilket chassi och hur har du med dina fläktar (vilka är in- resp. utblås?).

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Boko234:

[*]Samma höga temp i windows, tog av fläkten och såg att kylpasta var endast utsprädd 1cm i diameter i mitten
[*]Rengjorde och satte på ny pasta spred ut den förhand över nästan hela CPU, montera fläkten tryckte minst lika hårt och skruva extra för att de verkligen skulle gå ner

Helt onödigt steg.
Metalhöljet du sätter kylpastan på är inte processorn, utan bara en heatspreader.
Processorn kanske tar upp en fjärdedel av dess storlek, så 1cm i diamater i mitten täcker gott och väl processorns kontakt med kylaren.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
kyrkhult
Registrerad
Sep 2004

lånar tråd lite!

jag har också lite höga temp på min 2600k i bios visar den 60grader,
men i ubuntu visar den bara 30-35
nu vet jag inte om bios tar core temp och ubuntu nån annanstans för det kan väl ändå inte skilja 30 grader!

tänkte installera om w7 inatt när jag kommer hem från jobbet! o kolla temp där!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011
Skrivet av Nietszche:

Vilket chassi och hur har du med dina fläktar (vilka är in- resp. utblås?).

NXZT Lexa S, 1 front 120mm, 1 side 120mm dom är IN och UT är back 120mm Top 120mm GPUn har 2 fläktar

Skrivet av SeF.Typh00n:

Helt onödigt steg.
Metalhöljet du sätter kylpastan på är inte processorn, utan bara en heatspreader.
Processorn kanske tar upp en fjärdedel av dess storlek, så 1cm i diamater i mitten täcker gott och väl processorns kontakt med kylaren.

Ok, fast de var lite tjockt

Skrivet av ari86:

jag vet inte hur du gör, men många monterar sessorn och moderkortet i chassit och sedan försöker montera in kylaren , mycket kan gå fel då i det trånga utrymmet. ta ut moderkortet och mondera på sessor, kyllare och minnen sedan montera tillbaka allt. har du moderkortet framför dig så går det faktist och se med blåtta ögat ifall det är glapp mellan kylaren och sessorn, eller om den sitter snett.

vidare så ska du inte lägga på för mycket pasta, en ris-korn droppe räcker, då pastans ändamål är att fylla i det minimala ihåligheten som uppstår samt microskopiska håll på kylaren/sessorn.

Jag försökte montera fläkten innan jag satte på't men då gick inte pluggarna in eftersom helt moderkortet böjde sig hehe.. körde inte för mycket pasta sista gången, lagret var så tunt att de var lite transparent, kan var NH-T1 pastan.. Tack för svaren!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2007
Skrivet av bjonss13:

lånar tråd lite!

jag har också lite höga temp på min 2600k i bios visar den 60grader,
men i ubuntu visar den bara 30-35
nu vet jag inte om bios tar core temp och ubuntu nån annanstans för det kan väl ändå inte skilja 30 grader!

tänkte installera om w7 inatt när jag kommer hem från jobbet! o kolla temp där!

Samma här. Har en 2600k med AC Freezer 13. I BIOSen visar den 50+ och fläkten i full gång. Sen går jag in i windows och körde Real Temp, då visar den 37 33 33 39. Jag antar att CPU är i load när man är i BIOSen och idle när man gått in i windows. Sen har jag hört om man har olika core på olika temp så beror det på kylpastan inte är jämnt utbrett.

Jag kör den pastan som följde med fläkten för jag klockar inte. I mitt tidigare system körde jag en kvalitativ silverpasta och fick ner tempen några grader också.

Hoppas det svarade din fråga.

Trädvy Permalänk
Medlem
Plats
kyrkhult
Registrerad
Sep 2004

tackar!!!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

Jag bytte kylare till Coolermaster Hyper 212 Plus, med stock fläkt och en extra som är lite halvdan för push and pull, alltså --> IN BLÅS | FLÄKT | UT BLÅS -->

Processorn klockar sig själv till 3.7 från 3.3, är min temp OK? Kan säga att i snitt låg den på 55 och datorn har bara varit på i några minuter sen installationen om det påverkar?

De skiljer rätt många grader mellan Kärna #1 och resten i load vad kan de bero på?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

Vcore ligger högt på 1.336 hela tiden, kan inte de påverka att jag har 37-40 grader i idle? blir tokig på detta

Mitt gfx har kraschat två gånger (driver crasched bla bla)

Kan boven i dramat helt enkelt vara mitt Nätagg? Corsair TX650, 3-4 år på nacken

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2009
Skrivet av SeF.Typh00n:

Helt onödigt steg.
Metalhöljet du sätter kylpastan på är inte processorn, utan bara en heatspreader.
Processorn kanske tar upp en fjärdedel av dess storlek, så 1cm i diamater i mitten täcker gott och väl processorns kontakt med kylaren.

Inte alls säkert.
Som du mycket riktigt säger är det en heatspreader, men grejen är att ju mer yta av den du "lyckas" kyla, ju bättre kylning får även processorn under spreadern.
Hela spreadern blir på så sätt svalare.

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006
Skrivet av Mercy1:

Inte alls säkert.
Som du mycket riktigt säger är det en heatspreader, men grejen är att ju mer yta av den du "lyckas" kyla, ju bättre kylning får även processorn under spreadern.
Hela spreadern blir på så sätt svalare.

Det stämmer, men bara ytan som kylaren når åt.
Just därför man sätter ett riskorn som får tryckas ut, så bestämmer kylaren var pastan behövs.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Problemet är att man sällan (alldrig) kan sätta dit kylaren rörelse fritt i dom olika leden = pastan hamnar inte nödnändigtvis "där den borde vara"...

Jag brukar sätta ca ett riskorn i mitten och sedan trycka dit kylaren och vara glad, man akn jaga marginaler där, men problemet är att upp till flera grader i diff beroende på hur stabil du är när du monterar kylaren och inte "smetar ut" kylpastan och i samband med det får in små luftbubblor i pastan.

Jag tycker att man ska montera kylaren INNAN man sätter moderkortet i chassiet av just den anlednignen, det är mycket lättare att montera kylaren med stadig hand då och man ser bättre vad man gör.
Man ska vara stadig på hand och jag brukar göra om i fall att jag "råkar slinnta" ens några mm när jag ska montera kylaren. Just för att det kan göra så stor skillnad.

1: Riskorn i mitten
2: Montera kylaren utan att flytta den mer än någon mm åt något håll i sidled
3: va noga med att sätta ordentlig press på kylaren så att du får så tunt lager pasta som bara i huvudtaget möjligt !

mvh//David

Nuvarande Datorljud. Camebridge Magic=> Marantz nr1604 => Rotel RB1080 => InoAudio bcX, pi60s och bs60 => Akustikreglerat rum för o-(er)hörd musik njutning!
Dator. Asus ROG G751JY: 4720HQ -80mV undervolt Core och Cach, multiplier x37x36x34x34 med Tboost 40s, 16gb 1600MHz, 256GB m2 SSD + 1TB 7200rpm HDD, GTX980m @1261MHz och 5508Mhz.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2011

Luftflöde i chassit?

Har du kollat andra komponenters temp? Hårddisk t.ex.
Det kan ju mycket väl vara dåligt luftflöde i chassit, därav ingen vidare kylning. Vattenkylare är annars väldigt billiga i dagsläget. http://www.inet.se/artikel/6308699/corsair-cooling-hydro-h50-...

i7 2600k @ 4.2GHz
Gigabyte 280x Rev 2
8GB 1600mhz Vengeance

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011
Skrivet av Foxtra:

Har du kollat andra komponenters temp? Hårddisk t.ex.
Det kan ju mycket väl vara dåligt luftflöde i chassit, därav ingen vidare kylning. Vattenkylare är annars väldigt billiga i dagsläget. http://www.inet.se/artikel/6308699/corsair-cooling-hydro-h50-...

Luftflödet är säkert tokigt, men temperaturerna på resten känns rätt normala.. SSD 30c, Sata 10k RPM 32c SATA 30.. Moderkort temp 30-32 som HDD och slutligen Gtx 580 som ligger på 45c i 30% fläkt..

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2011

Glömde skriva en uppföljning

Bytte fläkt till Hyper 212 Plus, sitter nu med 30-32 idle(@1.6 ghz) och 50-55 med 2500k 3,3 @ 4.4gz

Angåendekylpastan, körde tre streck på aluminiumet 1cm långa 1mm breda.

Så de funkar bra nu, tack för alla svar