Forumdelen sponsras av

"Ej optimalt läge" på skärmen, ser inget! Hjälp

Trädvy Permalänk
Medlem
Plats
Sjöstan
Registrerad
Sep 2004

"Ej optimalt läge" på skärmen, ser inget! Hjälp

Hej
Jag har fått ett otroligt irriterande problem. Det började med att jag nyss startade datorn för att spela. Som vanligt så knappade jag in mitt lösen vid windows och när den hamnade vid skrivbordet så kom det en ruta att bildskärmsinställningarna har ändrats? Ehh ok? Jag hoppade in på en aim-server men när det normalt kommer upp där man ser hur servern laddas så blir skärmen svart och sedan så kommer det en vit ruta upp där det står "Ej optimalt läge, rekommenderat läge 1680x1050". Ok, så jag började köra olika skärminställningar men varje gång jag ska in på CS och spela så kommer det upp den vita rutan igen (när den kommer upp, så verkar alt+ctrl+del inte funka utan jag måste starta om datorn). Till slut så bytte jag till 1680x???? MEN NU när jag startar om datorn och hamnar där man ska skriva in lösen till windows då kommer den vita rutan upp!?? Jag kommer inte ens in på skrivbordet! Eller jo jag kanske gör det men jag ser det inte, men jag kan höra hur "skrivbordsljudet" kommer upp.
Sjukt irriterande, jag behöver hjälp

Dator - P35 NEO | Intel Quad 2.4| OCZ P6500 Heatpipe | 250HDD S-ATA 16MB | Pioneer +-DVD-brännare | GeForce 8800GTS 512MB | Antec Nine Hundred | 22" Samsung

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Löste det sig?

Ser att det är ett tag sedan du skrev inlägget och att du inte fick några svar. Men nu sitter jag med ett liknande problem där jag bara får upp en ruta där det står att det inte är optimalt läge på bildskärmen. Kunde du lösa problemet och i så fall hur bar du dig åt?

//Elin

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag sitter lite i samma båt som er. Har kört på Displayport nu i några dagar utan problem , men nu idag började några skumma problem att yttra sig.

1. Varje gång Windows startar står det:

The system has detected a link failure and cannot set the requested resolution on your DisplayPort display. Ändå när jag kollar mina inställningar står skärmen inställd på sin native resolution + 120 hz. Märkligt...

2. Ibland blir skärmen svart och det står "ej optimalt läge" . Grymt störande. Händer bara med DP. Tyvärr har man skärm bara HDMI annars, och där får man inte 120 hz.

3. Bara en av 3 DP-kablar fungerar. Riktigt crap då det är en gamble att köpa sådana kablar.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Ska nu börja lira Diablo 2 och får samma problem som TS, det kommer upp en liten ruta som säger "ej optimalt läge, rekomenderat läge: 1920x1200" och efter 10sekunder så svartnar skärmen, kör via DVI . Har en Samsung t220, finns det någon väg runt problemet eller en trasig skärm? (alla andra spel fungerar klockrent"

ALIENWARE Predator 2.0 Black Case | i5 4670K @ 3,7Ghz | ASUS GTX 970 STRIX OC 4GB | AOC G2460PF | Razer Blackwidow Ultimate Stealth 2016 | Razer Deathadder ELITE | Razer Tiamat 2.1

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Majoriteten skärmar, tyvärr inte alla, som varnar för icke-optimal upplösning har någon form av meny där du kan stänga av varningen. Besök skärmens menyer.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008
Skrivet av Laxpudding:

Majoriteten skärmar, tyvärr inte alla, som varnar för icke-optimal upplösning har någon form av meny där du kan stänga av varningen. Besök skärmens menyer.

Har kollat runt i den vanliga menyn och även den s.k service menyn. men finns inget där som har med "varnings" att göra =/.. antar jag får skaffa ny skärm eller spela i windowed mode......

ALIENWARE Predator 2.0 Black Case | i5 4670K @ 3,7Ghz | ASUS GTX 970 STRIX OC 4GB | AOC G2460PF | Razer Blackwidow Ultimate Stealth 2016 | Razer Deathadder ELITE | Razer Tiamat 2.1