1.6
12 röster
Skapat
2019-10-19
Senast ändrat
2019-11-06
Visningar
747

2019-10-06 Uppdatering:
Till er trista typer som röstar en stjärna så får ni här en "vacker" bild på min "snygga" kabeldragning på bakplåten som tack. Nu har ni något riktigt att racka ner på, varsågoda.

---

CPU:
Intel Core i9 7900X

Moderkort:
ASUS ROG Strix X299-XE Gaming

Minne:
GeIL TridentZ RGB F4-3600C16Q-32GTZR DDR4@3600MT, CAS16, 8GB x8 (64GB)

Grafik:
ASUS ROG Strix Gaming Radeon RX Vega64OC 8GB x2

Lagring:
Intel Optane 905 960GB U.2 PCIe 3.0 4x NVME
Samsung 960Evo 1TB M.2 PCIe 4x 3.0 NVME
Western Digital VelociRaptor WD1000DHTZ 1TB SATA3 x2

Nätdel:
Corsair RM1000i 1000W

Chassi:
Fractal Design Define C FC

Kylning:
CPU
Noctua NH-U14S / NF-A15 HS-PWM chromax.black.swap x2
Chassi
NF-A14 PWM chromax.black.swap x4
NF-S12A PWM chromax.black.swap x1

(Ja, detta är min medelålderskris sportbilsdator...ifallatt någon undrar. lol Minus medelålderskrisen, för vafan. Man blir bara äldre, varför noja?)

Med kläder på.

Utan kläder...

"Men det måste bli en väldans massa kablar!"

"Jaaa, många kablar blir'e..."

"Hur många kablar blir det?"

"Jag har räknat på det! 5927 stycken."

"Men hur ska du kunna fixa till en snygg kabeldragning då?"

"....................................... Tänkte inte på det."

Här ser man när jag blåser antingen M.2-port nummer två på mitt moderkort, eller min nya Optane SSD. Vet inte riktigt vilket som är fallet just nu, men det ser mörkt ut måste tillstås. Disken syns inte i Windows enhetshanterare, och UEFI hoppar och hackar mycket märkligt under ett par minuter typ. Jag antar att den ligger och försöker komma i kontakt med enheten ifråga och misslyckas, för att sedan till slut ge upp, och då blir datorns respons normal igen.

Allt tack vare den lilla svarta plastmojen som ska hålla U.2-adaptern på plats, som är MINDRE diameter än skruvhålet, så att när det sitter en kabel monterad i adaptern så gör minsta rörelse av kabeln att sladden ruckas halvt ut ur kontakten. Missade tyvärr att detta hände första gången jag satte dit U.2-adaptern.

Tack för den fina goa, ASUS! Massa pengar ajöss ser det ut som... :/

PS: Det vackra dammet följer med på köpet. Körde tryckluft på burk för att få bort det värsta, men behövs kompressor för att få rent på riktigt. Ska ta ner burken till Inet nån dag när jag kan arrangera transport så får de ta hand om det. Baaaahhhh.