2.1
8 röster
Skapat
2011-02-27
Senast ändrat
2011-02-27
Visningar
2 527

Har länge kör CPU'n på vatten och har tillslut blivit totalt less på det eviga tjutet från grafikkortsfläkten när man spelar.

Så jag drog fram mitt gamla HD 4890 1GB Vapor-X och köpte ett EK-block för att testa så jag vet att det är något som jag klarar av att göra.

Tyvärr så missade jag att spara ner några temps bilder innan bytet så jag länkar till PierreB's tråd i forumet.

http://www.sweclockers.com/forum/126-radeon/987702-temps-pa-s...

Då det ser helt katastrof ut i burken just nu så tänker jag inte besudla era hornhinnor med den hemskheten.
Så snart nytt chassi och modulärt nätagg inhandlats kommer det upp bilder på helheten.

Förpackningen

Läst många galleri inlägg där det sägs att EK förpackningarna är så himla bra men...
kan inte riktigt hålla med. Visst det är snygga men att de inte ens kan skicka med nog med Thermaltape så att det räcker eller ens i rätt tjocklek tycker jag är dåligt.

EK Seal

Offret

Riktigt dammfritt för att ha suttit i en golvstående burk under ett stambyte och 1 års drift

rent

Snacka om att fläkten och kylflänsen satt, kändes som om man skulle dra loss kretsar och lödbanor. Tackar för tipsen från forumet som gjorde att de lossnade utan att pajja mina nerver.

Hårfön is all I have to say

Blocket

Blocket innan det är riggat med pasta och distanser.
Riktigt svårt att få en bra bild då det var som att fota en spegel

Blocket fast satt

Så här ser slutprodukten ut.
Blev lite fundersam först. Var helt säkert på att distanserna skulle göra livet surt för en men lite kylpasta för att hålla dom på plats så gick det på första försöket. Bra tips från EK.

Temp 2

tempsen efter 3 rundor av 3D mark Vantage på högsta settings. (alla del test)

Har även provat med Civ 5 på högsta settings men efter 2-3h spelande så blir det inte värre än så här.

Temp 1

tempsen efter 4-6timmar på IDLE

Temp 3

temps på hela systemet efter 3 runder av 3D mark Vantage på högsta settings. (Alla del test)

temp 4

Då jag inte fick upp alla CPU kärnor i 100% load i 3D Mark så körde jag Intelburn test 5 rundor för att få upp tempsen på CPU också.

Tror jag har fel på temp sensorn på CPU då det är sån skillnad på kärnorna eller så har man väl dunkat till CPU-blocket men det får fixas vid ett senare tillfälle.

temp (lånad från PierreB)

Så här kan det se ut med originalfläkt ett vanligt spelpass.

(Bild lånad från PierreB)