Verktyg Visningsval
2013-11-17, 03:04   #1

nbdod

Medlem

nbdods avatar

Registrerad: maj 2013

ASUS RT-N12 Bahnhof 80/80 Bredbandskollen ger 12 mbit/s


En polare har bahnhof 80/80 och får endast ut 12 mbit/s, han hade en polares dator här första dagen och fick ut runt 70 mbit/s då. Någon som vet om man kan göra några inställningar? Har själv aldrig haft problem med internet så har aldrig pillat så mycket med det! Någon som kan komma med några tips? Har provat med bredbandskollen direkt från uttaget i väggen och genom routern och det ger samma resultat, tror ni det är något fel på bahnhof nätet?
__________________
NbdOverdoze we all gonna die!

Chassi: Gigabyte Gz-X1 PSU: XFX Core 550W MB: Msi B85M-E45 CPU: i5-4440 GPU: HD5570 OC RAM: Kingston 8Gb HDD: 160Gb Samsung, 2TB Western digital
nbdod är inte uppkopplad
2013-11-17, 03:33   #2

kvicksilv3r

Medlem

kvicksilv3rs avatar

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av nbdod Visa inlägg
En polare har bahnhof 80/80 och får endast ut 12 mbit/s, han hade en polares dator här första dagen och fick ut runt 70 mbit/s då. Någon som vet om man kan göra några inställningar? Har själv aldrig haft problem med internet så har aldrig pillat så mycket med det! Någon som kan komma med några tips? Har provat med bredbandskollen direkt från uttaget i väggen och genom routern och det ger samma resultat, tror ni det är något fel på bahnhof nätet?
Säkert att du inte råkat blanda ihop MB/s och Mbit/s?
__________________
Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33
kvicksilv3r är inte uppkopplad
2013-11-17, 03:42   #3

nbdod

Medlem

nbdods avatar

Registrerad: maj 2013

Citat:
Ursprungligen inskrivet av kvicksilv3r Visa inlägg
Säkert att du inte råkat blanda ihop MB/s och Mbit/s?
Eh va? När det handlar om internet pratar man väl ändå om Mbit/s och när det gäller filöverföring MB/s?

För att klargöra, Tp testet på bredbandskollen visar 12 Mbit/s
Utorrent laddar i 1.3 MB/s, Har dem strypt hans nät eller något?

Med en 80/80 lina så ska han väl iallafall ligga mellan 5-8 MB/s i utorrent

Senast redigerad av nbdod 2013-11-17 klockan 03:52.
__________________
NbdOverdoze we all gonna die!

Chassi: Gigabyte Gz-X1 PSU: XFX Core 550W MB: Msi B85M-E45 CPU: i5-4440 GPU: HD5570 OC RAM: Kingston 8Gb HDD: 160Gb Samsung, 2TB Western digital
nbdod är inte uppkopplad
2013-11-17, 03:52   #4

kvicksilv3r

Medlem

kvicksilv3rs avatar

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av nbdod Visa inlägg
Eh va? När det handlar om internet pratar man väl ändå om Mbit/s och när det gäller filöverföring MB/s?

För att klargöra, Tp testet på bredbandskollen visar 12 Mbit/s
Utorrent laddar i 1.3 MB/s, Har dem strypt hans nät eller något?

Med en 80/80 lina så ska han väl iallafall ligga mellan 5-8 MB/s i utorrent
Sant sant, men har sett folk som tycker det är konstigt att de "bara" får 12MB/s i t.ex. utorrent när de har en 100/100 lina... Lika bra att utesluta en vanlig faktor som ofta leder till missförstånd. En Byte är 8 bits, alltså lär man kunna få max 10MB/s på en 80/80 lina. 1.3 låter väldigt lågt med det kan bero på dåliga seeders etc. Att bbk visar 12 mbit låter väldigt konstigt, gjordes mätningen på kvällen? Jag har upplevt mycket "kvälls-lag" och sämre internetspeed senare på dagen/natten
__________________
Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33
kvicksilv3r är inte uppkopplad
2013-11-17, 04:09   #5

nbdod

Medlem

nbdods avatar

Registrerad: maj 2013

Citat:
Ursprungligen inskrivet av kvicksilv3r Visa inlägg
Sant sant, men har sett folk som tycker det är konstigt att de "bara" får 12MB/s i t.ex. utorrent när de har en 100/100 lina... Lika bra att utesluta en vanlig faktor som ofta leder till missförstånd. En Byte är 8 bits, alltså lär man kunna få max 10MB/s på en 80/80 lina. 1.3 låter väldigt lågt med det kan bero på dåliga seeders etc. Att bbk visar 12 mbit låter väldigt konstigt, gjordes mätningen på kvällen? Jag har upplevt mycket "kvälls-lag" och sämre internetspeed senare på dagen/natten
Förstår hur du menar, ja jag har kört lite tester till och från sedan 22:00 och har haft samma resultat hela tiden, får be han testa under dagen och även på måndag, om det kvarstår så får jag väl ringa bahnhof supportern åt honom.

Tog hem en film med 1500 distributörer och då ladda den i 1.3 MB/s provade en film med 10 000 distributörer och då ladda den typ i 200 kb/s, aldrig varit med om något sånt här konstigt... Det är väl bara att bita i det sura äpplet, känns inte om att jag kan göra något åt detta!
__________________
NbdOverdoze we all gonna die!

Chassi: Gigabyte Gz-X1 PSU: XFX Core 550W MB: Msi B85M-E45 CPU: i5-4440 GPU: HD5570 OC RAM: Kingston 8Gb HDD: 160Gb Samsung, 2TB Western digital
nbdod är inte uppkopplad
2013-11-17, 12:04   #6

nbdod

Medlem

nbdods avatar

Registrerad: maj 2013

Provade nyss med ett tp test och fick ut samma resultat, drog ur kaben och körde på trådlöst och då fick jag ut 3 Mbit/s, någon annan som har problem med Bahnhof just nu?

Kan man köra typ pingplotter, tracer route eller något för att kunna diagnostisera ett fel i nätverket. Kopplade upp mig med mobilen mot routern och fick samma resultat som på datorn så känns som att det är något fel hos bahnhof, eller kan det vara så jävligt att denna bärbara datorn är urkass? Men då borde väl inte mobilen få samma hastighet som datorn?
__________________
NbdOverdoze we all gonna die!

Chassi: Gigabyte Gz-X1 PSU: XFX Core 550W MB: Msi B85M-E45 CPU: i5-4440 GPU: HD5570 OC RAM: Kingston 8Gb HDD: 160Gb Samsung, 2TB Western digital
nbdod är inte uppkopplad
2013-11-17, 13:22   #7

Kenza

Medlem

Plats: Örebro

Registrerad: feb 2011

I och med att ni har testat med att sätta kabeln direkt i uttaget och fått samma hastighet så är det ända ni kan göra för att utesluta att det inte här något fel på hans utrustning att testa med en annan dator (laptop eller liknande borde vara enklast), direkt i uttaget.

Blir det ingen skillnad då så ligget felet hos banhof helt enkelt. Testade också min hastighet (bahnhof, stadsnät örebro) och det är inga problem här.
__________________
Machina improba!
Kenza är inte uppkopplad
2013-12-01, 21:15   #8

helenw

Medlem

Plats: Stockholm

Registrerad: jan 2012

Har massor problem med Banhof.


Sedan KO byttes till Zitius i vår del av Stockholms Stadsnät,Södermalm, för drygt 2 månader sedan ung så har jag haft ned till 2Mbit ned och det svajar oftast mellan 10-50Mbit upp/ned. Många avbrott. Har 100/100 och det har legat stadigt över 90 ned och 80-90 upp under 3 år tills nu (2 avbrott under 3 år med hastighetsfel efteråt). Banhofs kundtjänst går inte att få någon kontakt med alls, svarar inte ens efter 55 min i kö och svar på mail tar minst 3 veckor och innehåller inga lösningar. Testat allt ink 3 olika datorer och felet ligger iaf inte någonstans innanför min dörr. Börjar ledsna nu.
helenw är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb