Verktyg Visningsval
2012-04-18, 13:12   #1

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

1090T, random lagg i RTS


Jag har en 1090t på ett GA-870A-UD3 (senaste bios)
Corsair 4x2GB @ 1600mhz, 9-9-9-24-41(default)
XFX Radeon HD 6970 @stock
Corsair 650W TX(eller HX?) icke-modulärt nätagg.

Har inte varit nöjd med min dator sen dag 1. Kör jag den i alla settings default presterar den kasst.
Överklockar jag den blir det random "hack" som sagt, dvs spelet hänger sig i 1-5 sekunder eller så "stutterar" spelet. Inte microstutter pga grafikkortet, jag misstänker att det är CPU/NB eller rentav CPUn som beter sig konstigt. Spelet flyter alltså inte på i 60+fps, kan ha konstant 125 fps i Dota2 t.ex. men vart andra sekund så hackar spelet till i en väldigt kort tid men det är ändå märkbart.

Min oc just nu är: 3.9GHZ@1.42V
CPU/NB 2.8@1.3V
HT-link 2 ghz
Ram 1.65v, stock
Turbo core och C1E samt P-states avstängda.

Jag kan spela spel som tar mycket på grafikkortet bra, som BF3 utan detta "lagget" men när jag spelar RTS spel som Dota2, Starcraft 2, LoL och liknande så känner jag av det rätt så mycket. Särskilt när mycket effekter visas på skärmen i en teamfight. Då kan fpsen sänkas till ca 70fps men input lag uppstår.

Någon som kan säga ungefär vad som är felet? Tycker inte min rig ska orsaka input lag eller smålagg hela tiden.
Plekk89 är inte uppkopplad
2012-04-18, 13:34   #2

xieliand

Medlem

xieliands avatar

Plats: Göteborg

Registrerad: okt 2010

Det kanske är Upnp som spökar för dig? Testa att stäng av det i modemet
xieliand är inte uppkopplad
2012-04-18, 13:45   #3

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

upnp är avstängt!
__________________
[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt
Plekk89 är inte uppkopplad
2012-04-18, 13:51   #4

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

Testar köra med 2x2GB ram istället för 4x2.
__________________
[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt
Plekk89 är inte uppkopplad
2012-04-18, 14:39   #5

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

verkar bli bättre med 2 ramsticks istället för 4. vet inte hur en sexkärnig fungerar men verkar som att 4 slots är för mycket eller något?
__________________
[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt
Plekk89 är inte uppkopplad
2012-04-18, 15:23   #6

blackeagle

Medlem

blackeagles avatar

Plats: Lidköping

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Plekk89 Visa inlägg
verkar bli bättre med 2 ramsticks istället för 4. vet inte hur en sexkärnig fungerar men verkar som att 4 slots är för mycket eller något?
Rent generellt är två stickor bättre än fyra vid överklockning, oavsett antal kärnor. Jag har aldrig kört med fler än två i de datorer jag överklockat så personligen vet jag inte, men jag har sett det skrivas i många forumtrådar.

Beror lite på hur du klockar också, själv fick jag mitt system mest stabilt med en kombo av FSB och multiplier, enbart FSB eller multiplier blev inte lika bra.
__________________
Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +8GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 120GB Samsung 830 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, 80GB Intel X-25 G2 SSD
blackeagle är inte uppkopplad
2012-04-19, 20:15   #7

Yzov

Medlem

Yzovs avatar

Plats: Skövde

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av Plekk89 Visa inlägg
verkar bli bättre med 2 ramsticks istället för 4. vet inte hur en sexkärnig fungerar men verkar som att 4 slots är för mycket eller något?
Jag kör med 2x4 gb och 2x2 gb Det funkar kanon i min 1090T.
Yzov är inte uppkopplad
2012-04-19, 22:27   #8

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

Citat:
Ursprungligen inskrivet av Yzov Visa inlägg
Jag kör med 2x4 gb och 2x2 gb Det funkar kanon i min 1090T.
Jag är rätt känslig av mig när det gäller prestanda så det kanske är så att du har samma sak som mig fastän du inte märker det. Nu pratar vi om minimalt lagg..

Testade sänka HT till default och sänkte CPU/NB voltage. Det hjälpte mycket, kanske var det som spöka från början.
Plekk89 är inte uppkopplad
2012-04-19, 22:38   #9

SwedenVirre

Medlem

SwedenVirres avatar

Plats: Ängelholm

Registrerad: jul 2009

Konstigt, har en 1055T 2x4GB 1333MHz CL 9-9-9 ram samt två 2900XT och och jag har inte stutter någon stans(förutom i de spel jag har CFX aktiverat) Vi har ju liknande setup...
__________________
Har du frågor eller funderingar kring musik produktion eller diverse VSTi/DAWs? tveka inte att skicka ett PM.
http://www.sweclockers.com/annons/10...n-w3520-266ghz <- Xeon W3520 till salu, s.1366 passar de flesta moderkorten!
Jag gör egen musik, denna är om DreamHack
SwedenVirre är uppkopplad nu Folding
2012-04-19, 22:43   #10

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

Jag har överklockat CPU/NB bryggan från 2 ghz till 2.8. Antar att den var ostabil. Du kanske har den på default. När jag har den på default däremot så presterar processorn/ram skit.

Om jag drar igång datorn på factory settings är det som om jag hade slängt i en Athlon 6000+ ungefär. Så jag måste överklocka NB bryggan för att känna av förbättring
__________________
[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt
Plekk89 är inte uppkopplad
2012-04-19, 22:50   #11

SwedenVirre

Medlem

SwedenVirres avatar

Plats: Ängelholm

Registrerad: jul 2009

Presterar skit?

Min presterar ypperligt?
__________________
Har du frågor eller funderingar kring musik produktion eller diverse VSTi/DAWs? tveka inte att skicka ett PM.
http://www.sweclockers.com/annons/10...n-w3520-266ghz <- Xeon W3520 till salu, s.1366 passar de flesta moderkorten!
Jag gör egen musik, denna är om DreamHack
SwedenVirre är uppkopplad nu Folding
2012-04-19, 23:06   #12

Lastviking

Medlem

Lastvikings avatar

Plats: I skogen

Registrerad: okt 2001

Citat:
Ursprungligen inskrivet av Plekk89 Visa inlägg
Jag har överklockat CPU/NB bryggan från 2 ghz till 2.8. Antar att den var ostabil. Du kanske har den på default. När jag har den på default däremot så presterar processorn/ram skit.

Om jag drar igång datorn på factory settings är det som om jag hade slängt i en Athlon 6000+ ungefär. Så jag måste överklocka NB bryggan för att känna av förbättring
Mitt råd är att sänka nb clocksen till 2,4ghz

Testa om det blir bättre....tycker du det går slött fast stabilt så kan du ju försöka sänka timingen på minnena till 8-8-8 eller 7-7-7 om minnena klarar det.
__________________
Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)
Lastviking är inte uppkopplad
2012-04-19, 23:46   #13

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

Citat:
Ursprungligen inskrivet av Lastviking Visa inlägg
Mitt råd är att sänka nb clocksen till 2,4ghz

Testa om det blir bättre....tycker du det går slött fast stabilt så kan du ju försöka sänka timingen på minnena till 8-8-8 eller 7-7-7 om minnena klarar det.
Varför 2.4 ghz? har hört att 1060T har en sweet spot på 2.6 men förstår inte varför 2.4 ghz.
Plekk89 är inte uppkopplad
2012-04-20, 20:08   #14

blackeagle

Medlem

blackeagles avatar

Plats: Lidköping

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Plekk89 Visa inlägg
Varför 2.4 ghz? har hört att 1060T har en sweet spot på 2.6 men förstår inte varför 2.4 ghz.
Vet inte exakt varför, men minnestillverkare som G.Skill skriver 3x minneshastigheten, vilket på 1600MHz-minnen egentligen är 800. 3x800=2400MHz.

"Set CPU-NB Frequency to 2400MHz (DDR3-1600 / 2 = 800MHz, then x 3) CPU-NB Frequency should always be 3X DRAM bus frequency"

Från: http://www.gskill.us/forum/showthread.php?t=7688

Står även på AMDs sida, tyvärr även där utan förklaring, bara att det ska vara minst 3ggr minneshastigheten i single mode.
http://game.amd.com/us-en/content/pd...ning_Guide.pdf
__________________
Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +8GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 120GB Samsung 830 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, 80GB Intel X-25 G2 SSD
blackeagle är inte uppkopplad
2012-04-21, 14:15   #15

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

Testade 2.4 ghz, det var okej men fick stora fps drops i Starcraft 2 och Crysis

Monitorerade min GPU användning i Crysis och vid tillfällen sänks användningen till 30% (sett i MSI afterburner)
Vad kan påverka denna låga GPU anv.?
Vad jag förstår "ska" ett spel använda 100% av GPUn oavsett situationen när man inte har FPS limit eller vsync igång.
__________________
[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt
Plekk89 är inte uppkopplad
2012-04-22, 15:59   #16

blackeagle

Medlem

blackeagles avatar

Plats: Lidköping

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Plekk89 Visa inlägg
Testade 2.4 ghz, det var okej men fick stora fps drops i Starcraft 2 och Crysis

Monitorerade min GPU användning i Crysis och vid tillfällen sänks användningen till 30% (sett i MSI afterburner)
Vad kan påverka denna låga GPU anv.?
Vad jag förstår "ska" ett spel använda 100% av GPUn oavsett situationen när man inte har FPS limit eller vsync igång.
Hmm, kör du någon browser med flash samtidigt? Vissa har ju haft problem med att hardware acceleration i flash sänkte ner grafikkorten till "2D-läge". Vet inte om det fixats med drivers eller ny flash-version på sistone dock.

Har inte haft det problemet själv, men värt att kolla om det i så fall hjälper att stänga ner browsern eller högerklick på t.ex. en youtube-film och kryssa ur accelerationen. (glöm inte att slå på den igen isf efter test).
__________________
Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +8GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 120GB Samsung 830 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, 80GB Intel X-25 G2 SSD
blackeagle är inte uppkopplad
2012-04-22, 19:19   #17

Plekk89

Medlem

Plekk89s avatar

Plats: Helsingborg

Registrerad: jan 2009

Citat:
Ursprungligen inskrivet av blackeagle Visa inlägg
Hmm, kör du någon browser med flash samtidigt? Vissa har ju haft problem med att hardware acceleration i flash sänkte ner grafikkorten till "2D-läge". Vet inte om det fixats med drivers eller ny flash-version på sistone dock.

Har inte haft det problemet själv, men värt att kolla om det i så fall hjälper att stänga ner browsern eller högerklick på t.ex. en youtube-film och kryssa ur accelerationen. (glöm inte att slå på den igen isf efter test).
Det kan jag göra men tvivlar på att det är därför min GPU användning är så låg.

EDIT: Testade det du skrev, ingen skillnad alls.

Senast redigerad av Plekk89 2012-04-22 klockan 20:33.
Plekk89 är inte uppkopplad
2012-04-23, 10:33   #18

blackeagle

Medlem

blackeagles avatar

Plats: Lidköping

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Plekk89 Visa inlägg
Det kan jag göra men tvivlar på att det är därför min GPU användning är så låg.

EDIT: Testade det du skrev, ingen skillnad alls.
Hmm, tja... då är det väl helt enkelt tillfällen där CPUn begränsar och inte grafikkortet?

Du skrev något om att grafikortet alltid skulle vara på 100% och det stämmer ju verkligen inte för just CPU-tunga spel som WoW, SC2 m.m. eftersom CPUn är den begränsande så hinner den inte mata ut data så att grafikkortet får jobba i full fart.

Det händer ju ibland i WoW t.ex. där även den snabbaste i7 kan få fps-drops när det händer mycket på skärmen. Själv dippar jag neråt 35-40FPS i storstäderna ibland.

Jag kan också känna att det minihackar fram i t.ex. WoW, mest när jag är ute och flyger, medan det verkligen flyter i t.ex. Skyrim. Dock så är det inget jag märker när jag är i strid eller andra viktiga situationer.
__________________
Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS 2.x (Amiga compatible)
* PC1 - Spel: Sabertooth 990FX+AMD 1090T@4.0GHz +8GB Vengeance 1600,CM HAF 912 Plus, Antec HCG620m PSU, 120GB Samsung 830 SSD, Sapphire Radeon HD7870 XT, Phanteks PH-TC14PE kylare
*PC2 - Film: AMD A10-5800k Trinity, Asrock m-ITX, SUGO SG02, 80GB Intel X-25 G2 SSD
blackeagle är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker