Verktyg Visningsval
2012-04-30, 07:20   #1

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Jag hörs inte via mic?


Hej!
Kanske fel att lägga tråden...:/
Iallafall när jag ska spela in Minecraft med Fraps jag och 2 till .
Så hörs inte jag ? Dom hörs minecraft ljudet hörs men inte jag?
Jag har "härmat" hans inställningar men det fungerar ändå inte vad är felet? ( dom hör mig via mic)
Moderkortet är sprillans nytt!
ASRock Fatal1ty z77 Performance

Mvh: Eric
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
2012-05-01, 00:00   #2

Roze

Medlem

Rozes avatar

Plats: Luleå

Registrerad: okt 2011

Lite sent svar, och du kanske har fått det fixat, men ändå.
När du är inne på Fraps, så går du in på fliken "Movies", så ser du "Sound Capture Settings".
Visst har du kryssat in både "Record Win7 sound" och "Record external input"?
Ifall du har gjort det så kolla så att det är rätt mic som är vald där.
__________________
AMD FX-8350 @4,0GHz || Gigabyte Radeon HD7970 3072MB || 16GB RAM || SSD 128GB

Roze är inte uppkopplad
2012-05-01, 06:41   #3

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av DevilRoze Visa inlägg
Lite sent svar, och du kanske har fått det fixat, men ändå.
När du är inne på Fraps, så går du in på fliken "Movies", så ser du "Sound Capture Settings".
Visst har du kryssat in både "Record Win7 sound" och "Record external input"?
Ifall du har gjort det så kolla så att det är rätt mic som är vald där.
Allt som beskrivet är ifyllt och testat mic'en i kontrollpanelen, Men det fungerar ändå inte :/

Mvh: Eric
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
2012-05-01, 06:58   #4

lhffan

Medlem

lhffans avatar

Plats: GÄLLIVARE

Registrerad: jul 2004

Citat:
Ursprungligen inskrivet av lillen99 Visa inlägg
Allt som beskrivet är ifyllt och testat mic'en i kontrollpanelen, Men det fungerar ändå inte :/

Mvh: Eric
funkar recording via ljudinspelaren i win?

Senast redigerad av lhffan 2012-05-01 klockan 07:04.
__________________
Burk 1: Fractal Define R3, Fractal Newton R2 650W, ASUS P6T DELUXE V2, Intel I7 930, CORSAIR 6GB DDR3, GIGABYTE RADEON HD 5850 X 2 st
Burk 2: Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800
lhffan är inte uppkopplad
2012-05-01, 09:27   #5

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av lhffan Visa inlägg
funkar recording via ljudinspelaren i win?
Ja!

Mvh: Eric
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
2012-05-01, 09:40   #6

lhffan

Medlem

lhffans avatar

Plats: GÄLLIVARE

Registrerad: jul 2004

Citat:
Ursprungligen inskrivet av lillen99 Visa inlägg
Ja!

Mvh: Eric
Då verkar det vara något knas med ditt fraps.

Fliken movies är external output ibockat och ditt ljudkort valt?
Sen finns det en knapp du skall trycka på också.. har du confat det, samt kommit ihåg att trycka på knappen?

__________________
Burk 1: Fractal Define R3, Fractal Newton R2 650W, ASUS P6T DELUXE V2, Intel I7 930, CORSAIR 6GB DDR3, GIGABYTE RADEON HD 5850 X 2 st
Burk 2: Fractal Define R2, Fractal Newton R2 800W, INTEL CORE I7 980, 12GB Corsair pc 12800
lhffan är inte uppkopplad
2012-05-01, 11:54   #7

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av lhffan Visa inlägg
Då verkar det vara något knas med ditt fraps.

Fliken movies är external output ibockat och ditt ljudkort valt?
Sen finns det en knapp du skall trycka på också.. har du confat det, samt kommit ihåg att trycka på knappen?

http://www.fraps.com/images/33movies.png
Hmmm:/
ser inte lika ut?
Kolla:


Mvh: Erix
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
2012-05-05, 07:50   #8

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Inga fler svar?

Mvh: Eric
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
2012-05-06, 01:40   #9

Roze

Medlem

Rozes avatar

Plats: Luleå

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av lillen99 Visa inlägg
Hmmm:/
ser inte lika ut?
Kolla:
http://i49.tinypic.com/29emc95.png

Mvh: Erix
Du kanske ska lägga den på "Stereo" istället för "Multichannel".
Och sen ser jag att du inte har senaste versionen av Fraps.
__________________
AMD FX-8350 @4,0GHz || Gigabyte Radeon HD7970 3072MB || 16GB RAM || SSD 128GB

Roze är inte uppkopplad
2012-05-06, 07:22   #10

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av DevilRoze Visa inlägg
Du kanske ska lägga den på "Stereo" istället för "Multichannel".
Och sen ser jag att du inte har senaste versionen av Fraps.
Jag har genomsökt hela kontroll panelen och hittade att "Front Mic" vad 3,5mm uttaget fram som inte fungerar en vecka är chassit :/

Mvh: Eric
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
2012-05-06, 12:07   #11

Roger W

Medlem

Roger Ws avatar

Plats: Norrtälje

Registrerad: sep 2004

Citat:
Ursprungligen inskrivet av lillen99 Visa inlägg
Jag har genomsökt hela kontroll panelen och hittade att "Front Mic" vad 3,5mm uttaget fram som inte fungerar en vecka är chassit :/
Bara jag som har problem att tolka den meningen?

Är front-uttaget paj alltså? Säker på att allt är kopplat rätt? Har du provat trycka in micen i bak istället? (funkar det då?)
__________________
Soon there'll be fast food on the moon
Painted in neon with "For Sale" signs up

/Roger W
Roger W är inte uppkopplad
2012-05-06, 12:10   #12

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av Roger W Visa inlägg
Bara jag som har problem att tolka den meningen?

Är front-uttaget paj alltså? Säker på att allt är kopplat rätt? Har du provat trycka in micen i bak istället? (funkar det då?)
Japp de är trasigt en vecka gammalt 'suck'
Den fungerar bak men inte till Fraps...

bild vart ska då Audio kablarna kopplas?

Mvh: Eric
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
2012-05-06, 12:31   #13

Roger W

Medlem

Roger Ws avatar

Plats: Norrtälje

Registrerad: sep 2004

Citat:
Ursprungligen inskrivet av lillen99 Visa inlägg
Japp de är trasigt en vecka gammalt 'suck'
Den fungerar bak men inte till Fraps...
Ok, så fraps funkar inte då heller alltså? Jag är för kass på FRAPS för att kunna hjälpa där dock.

Citat:
Ursprungligen inskrivet av lillen99 Visa inlägg
vart ska då Audio kablarna kopplas?
Antar att du läst manualerna? Enligt Antec har du två kontakter att välja på:
http://www.antec.com/pdf/manuals/300_EN%20manual.pdf
HD audio eller AC97... (se nedan om vilken du bör använda)

Manualen till moderkortet är här:
http://europe.asrock.com/downloadsit...erformance.pdf
Enligt den är det kontakten högst upp till vänster på din bild som är audio.

Kollar du längst ner på sid 34 ser du vad som gäller med kontakterna...
Det verkar som kontakten är mappad för att funka med HD-audio-kontakten i första hand, så prova med den.
AC97 verkar mappad annorlunda, så du kan nog inte använda den kontakten från lådan rakt av. (se rutan på sid 34)
... och jepp, det är förvirrande att de två olika manualerna spegelvänder pinlayouten
__________________
Soon there'll be fast food on the moon
Painted in neon with "For Sale" signs up

/Roger W
Roger W är inte uppkopplad
2012-05-06, 12:43   #14

Shrunkbowl

Medlem

Shrunkbowls avatar

Plats: Norrland

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av Roger W Visa inlägg
Ok, så fraps funkar inte då heller alltså? Jag är för kass på FRAPS för att kunna hjälpa där dock.


Antar att du läst manualerna? Enligt Antec har du två kontakter att välja på:
http://www.antec.com/pdf/manuals/300_EN%20manual.pdf
HD audio eller AC97... (se nedan om vilken du bör använda)

Manualen till moderkortet är här:
http://europe.asrock.com/downloadsit...erformance.pdf
Enligt den är det kontakten högst upp till vänster på din bild som är audio.

Kollar du längst ner på sid 34 ser du vad som gäller med kontakterna...
Det verkar som kontakten är mappad för att funka med HD-audio-kontakten i första hand, så prova med den.
AC97 verkar mappad annorlunda, så du kan nog inte använda den kontakten från lådan rakt av. (se rutan på sid 34)
... och jepp, det är förvirrande att de två olika manualerna spegelvänder pinlayouten
Jag ska testa med dom andra kontakterna.

Mvh: Eric
Ps: Tack
__________________
Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.
Shrunkbowl är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker