Så här får du Telia IPTV att fungerar på ASUS routers utan annan utrustning.

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003

Så här får du Telia IPTV att fungerar på ASUS routers utan annan utrustning.

***EDIT*** Tråden hette förut: Hjälp med att få Telia IPTV att fungera på RT-N66U med eller utan Tomato.
Denna tråden började som en fråga om hur man löser detta problem att slippa det sjukt jobbiga Thomson modemet om man vill köra ASUS router och Telia IPTV.
Efter många uppdateringar på ASUS firmware, så är detta nu mer än väldigt enkel procedur.
Detta ska fungera på nästan alla ASUS routrar.

Så jag har gjort om tråden här för att beskriva hur man löser detta stegvis:

1: Börja med att logga in på din ASUS router, förmodligen genom att skriva in http://192.168.1.1/ i webläsaren.
(om du inte bytt pass och login, så är dom som standard Login: admin Password: admin . Du bör verkligen byta dom om du inte gjort det redan.)
2: Börja med att uppdatera din firmware till senaste genom att klicka på programvrusiffrorna som står högst upp enligt bilden:

3: Klicka på "Check (Kontrollera)" och välj att uppdatera till senaste programvaran. Detta steget är mycket viktigt eftersom vissa gamla versioner strular med IPTV.

4: Klicka dig in i menyn på vänster sidan och Välj "Lan" klicka sen på fliken som heter "IPTV"
5: Där ställer du in det enligt den här bilden:

6: Spara.

Nu ska det fungera om du sätter IPTV nätverkskablen på port 4 i routern.
Om det skulle vara så att ditt internet slutar fungera, så kan du vara en av dom som Telia satt på VID 243 istället för 845 (845 är dock vanligast) så prova att skriva 243 istället för 845 på samma ställe enligt bilden.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2013

Testa detta:
VID 1/alternativt internet-VID på port 1-3, otaggat
VID 845 på port 4, otaggat
VID 1/alt-internet och VID 845 på WAN-porten, taggat.

beträffande bridge bör det vara som i default, med WAN på WAN och LAN på port 1-4

Jag har inte pillat med Tomato, men det borde funka så...

/Asklepios

Oh, squiggly line in my eye fluid, I see you there, lurking in the periphery of my vision. But when I try to look at you, you scurry away. Are you shy, squiggly line? Why only when I ignore you do you return to the center of my eye? Oh, squiggly line, it's all right. You are forgiven.

S. Griffin

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Nu är inte jag någon Tomato expert och jag blir dessutom förvirrad av hur de hemmaburkarna hanterar vlan.

Internet är otaggat och med "VID offset" satt till noll borde Internet ha VID 0
TV ska ha VID 845.

Dessutom ska det vara otaggat på alla LAN-portar.
Och taggat på WAN.

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av Asklepios:

Testa detta:
VID 1/alternativt internet-VID på port 1-3, otaggat
VID 845 på port 4, otaggat
VID 1/alt-internet och VID 845 på WAN-porten, taggat.

beträffande bridge bör det vara som i default, med WAN på WAN och LAN på port 1-4

Jag har inte pillat med Tomato, men det borde funka så...

/Asklepios

Skrivet av madtop:

Nu är inte jag någon Tomato expert och jag blir dessutom förvirrad av hur de hemmaburkarna hanterar vlan.

Internet är otaggat och med "VID offset" satt till noll borde Internet ha VID 0
TV ska ha VID 845.

Dessutom ska det vara otaggat på alla LAN-portar.
Och taggat på WAN.

Grejen är att om jag ska ha med WAN eller någon port över huvud taget mer än 1 gång så måste den porten vara taggad över allt.
Och taggar jag WAN så slutar internet att fungera.
Som jag fattat det ska WAN till allt annat än IPTV vara otaggat.
Men jag kan inte ha WAN taggat och otaggat på ett annat ställe.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av zOlid:

Grejen är att om jag ska ha med WAN eller någon port över huvud taget mer än 1 gång så måste den porten vara taggad över allt.
Och taggar jag WAN så slutar internet att fungera.
Som jag fattat det ska WAN till allt annat än IPTV vara otaggat.
Men jag kan inte ha WAN taggat och otaggat på ett annat ställe.

Slutar det att funka även om Internet har VID=0?
Isf så vet jag inte.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2013
Skrivet av zOlid:

Grejen är att om jag ska ha med WAN eller någon port över huvud taget mer än 1 gång så måste den porten vara taggad över allt.
Och taggar jag WAN så slutar internet att fungera.
Som jag fattat det ska WAN till allt annat än IPTV vara otaggat.
Men jag kan inte ha WAN taggat och otaggat på ett annat ställe.

Om detta stämmer är det kört, då kommer du inte kunna plocka ut IP-TV-VLANet utan att köpa en annan router, alternativt en smartswitch som kan hantera VLAN. Dock verkar det väldigt konstigt om det vore så, det förtar ju en stor del av syftet med VLAN.

I denna bilden ger ju Tomato felmeddelandet "WAN port can not be assigned to more than one VLAN unless frames are tagged on all VLANs WAN port is member (of)."
Du kan altså inte ha flera VLAN på WAN-porten om de inte är taggade - det verkar ju fullt rimligt.
VID 835 för internet nämndes som en alternativ port i en annan tråd om Telia-VLAN. Har du testat att tagga WAN med VID 845 för IP-TV och VID 835 för internet samtidigt som du kör port 1-3 otaggat, VID 835 och port 4, otaggat, VID 845? Klagar routern då med?

Oh, squiggly line in my eye fluid, I see you there, lurking in the periphery of my vision. But when I try to look at you, you scurry away. Are you shy, squiggly line? Why only when I ignore you do you return to the center of my eye? Oh, squiggly line, it's all right. You are forgiven.

S. Griffin

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003

JAAA ÄNTLIGEN!!!!
Fick det verkligen inte att fungera med Tomato.
Provade säkert 50st olika kombinationer men det vägra fungera.
Så såg jag idag att ASUS har släppt en BETA av sin egen firmware. Där dom ändrat VLAN så man kan lämna internet blankt.
Förut var man tvungen att skriva en VID där som hade en siffra på minst 2.
Och då fugerade det inte.
Nu har dom ändrat det så man kan lämna internet VID blankt.
Och nu fungerar det som det ska.
TACK OCH LOV!
Så skönt.
För er som är i samma sits som jag så finns betan att ladda till N56U och N66U just nu. Men fungerar det bra ska det komma till alla nyare ASUS routers i nästa uppdatering.
Här är nedladdnings länkar:
RT-N66U
RT-N56U

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av madtop:

Slutar det att funka även om Internet har VID=0?
Isf så vet jag inte.

Skrivet av Asklepios:

Om detta stämmer är det kört, då kommer du inte kunna plocka ut IP-TV-VLANet utan att köpa en annan router, alternativt en smartswitch som kan hantera VLAN. Dock verkar det väldigt konstigt om det vore så, det förtar ju en stor del av syftet med VLAN.

http://forumbilder.se/CDLMI/1.jpg

I denna bilden ger ju Tomato felmeddelandet "WAN port can not be assigned to more than one VLAN unless frames are tagged on all VLANs WAN port is member (of)."
Du kan altså inte ha flera VLAN på WAN-porten om de inte är taggade - det verkar ju fullt rimligt.
VID 835 för internet nämndes som en alternativ port i en annan tråd om Telia-VLAN. Har du testat att tagga WAN med VID 845 för IP-TV och VID 835 för internet samtidigt som du kör port 1-3 otaggat, VID 835 och port 4, otaggat, VID 845? Klagar routern då med?

Ja det stämmer det som står där att man MÅSTE tagga alla portar för att ha med dom mer än 1 gång.
Och det är de som varit kruxet.
Det verkar dock som detta är en grej som har med tomato att göra och inte routern i sig.

Ja jag provade vid 1 och vid 835 samt 855 på internet men det fungerar helt enkelt inte.

Dom nya beta firmwaresen från ASUS fungerar klockrent dock.
Var bara att skriva in vid 845 på port 4 så var det klart sen.
Förut gick det inte göra det och samtidigt lämna internet rutan tom. Då fick man ett felmedelande att man var tvungen att ha minst VID 2 i inernet.
Och skrev man VID 2, 243, 835, 845, 855 osv så fungerade det inte.
Grymt bra timeat måste jag säga att dom kommer med det här nu precis när man skaffat iptv själv och börjat försöka få det att fungera.
Såhär ser det ut nu för mig:

Den här drivern kommer som sagt att komma till alla ASUS routers i nästa uppdatering ser det ut som. Så länge den fungerar som den ska.
Vilket den verkar göra.
Nu finns den dock bara till:
N56U: http://forums.smallnetbuilder.com/showthread.php?t=10325
N66U: http://forums.smallnetbuilder.com/showthread.php?p=63545

För dom som vill testa.

Däremot vet jag inte vad jag ska sätta på PRIO fälten.
Och om det gör någon skillnad på vad man sätter där.
Får för mig att det har och göra med vilken trafik routern prioriterar?
Eller har jag missuppfattat det?
Så om någon vet vilka prio jag ska sätta så vore det bra och veta.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Registrerad
Sep 2010
Skrivet av zOlid:

Ja det stämmer det som står där att man MÅSTE tagga alla portar för att ha med dom mer än 1 gång.
Och det är de som varit kruxet.
Det verkar dock som detta är en grej som har med tomato att göra och inte routern i sig.

Ja jag provade vid 1 och vid 835 samt 855 på internet men det fungerar helt enkelt inte.

Dom nya beta firmwaresen från ASUS fungerar klockrent dock.
Var bara att skriva in vid 845 på port 4 så var det klart sen.
Förut gick det inte göra det och samtidigt lämna internet rutan tom. Då fick man ett felmedelande att man var tvungen att ha minst VID 2 i inernet.
Och skrev man VID 2, 243, 835, 845, 855 osv så fungerade det inte.
Grymt bra timeat måste jag säga att dom kommer med det här nu precis när man skaffat iptv själv och börjat försöka få det att fungera.
Såhär ser det ut nu för mig:
http://forumbilder.se/CDLSE/5.jpg

Den här drivern kommer som sagt att komma till alla ASUS routers i nästa uppdatering ser det ut som. Så länge den fungerar som den ska.
Vilket den verkar göra.
Nu finns den dock bara till:
N56U: http://forums.smallnetbuilder.com/showthread.php?t=10325
N66U: http://forums.smallnetbuilder.com/showthread.php?p=63545

För dom som vill testa.

Däremot vet jag inte vad jag ska sätta på PRIO fälten.
Och om det gör någon skillnad på vad man sätter där.
Får för mig att det har och göra med vilken trafik routern prioriterar?
Eller har jag missuppfattat det?
Så om någon vet vilka prio jag ska sätta så vore det bra och veta.

Jag har sån router här: Asus RT-AC66U AC1750 Dual Band

Men jag vet inte hur ser ut den ska funkar kopplas med Router mellan med IPTV? Hoppas ni kunde hjälp mig och förklara..?

// anonyman

EDIT: Löst färdig.

╔═══════════════════════╗
║ _Vill du ha svar? Tryck på CITERA!! _║
╚═══════════════════════╝

Trädvy Permalänk
Medlem
Registrerad
Maj 2007

Tjena!

Jag har också skaffat mig en Asus RT-N66U och sliter just nu med att få det att fungera med internet och IPTV.
Har ställt in precis enligt bilden ovanför, men när jag gör detta kopplas internet ner, men IPTV fungerar.

Är det någon annan inställning jag behöver göra? Under WAN tex?

I kontakt med Telia fick jag dessa uppgifter: "250 är för internet och 243 för TV", men det kanske spelar mindre roll.
Får IPTV att fungera med både 243 och 845, men internet stänger ner som sagt.

Tacksam för hjälp!

Edit: Okej, nu fungerar det tydligen. Ändrade inget annat, lurigt...

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av Dallen:

Tjena!

Jag har också skaffat mig en Asus RT-N66U och sliter just nu med att få det att fungera med internet och IPTV.
Har ställt in precis enligt bilden ovanför, men när jag gör detta kopplas internet ner, men IPTV fungerar.

Är det någon annan inställning jag behöver göra? Under WAN tex?

I kontakt med Telia fick jag dessa uppgifter: "250 är för internet och 243 för TV", men det kanske spelar mindre roll.
Får IPTV att fungera med både 243 och 845, men internet stänger ner som sagt.

Tacksam för hjälp!

Edit: Okej, nu fungerar det tydligen. Ändrade inget annat, lurigt...

Skönt att det löste sig

Jag har för övrigt gått över till AC66U och det fungerar lika bra på den routern.
Är grymt tacksam att jag slipper köra med Thomson routern alls.

Är förvånad att Telia sa något alls till dig om VID osv.
För när jag pratat med dom så har dom sagt att det inte går och bla bla bla.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av Dallen:

Tjena!

Jag har också skaffat mig en Asus RT-N66U och sliter just nu med att få det att fungera med internet och IPTV.
Har ställt in precis enligt bilden ovanför, men när jag gör detta kopplas internet ner, men IPTV fungerar.

Är det någon annan inställning jag behöver göra? Under WAN tex?

I kontakt med Telia fick jag dessa uppgifter: "250 är för internet och 243 för TV", men det kanske spelar mindre roll.
Får IPTV att fungera med både 243 och 845, men internet stänger ner som sagt.

Tacksam för hjälp!

Edit: Okej, nu fungerar det tydligen. Ändrade inget annat, lurigt...

Konstigt, jag har exakt samma problem som du beskriver här. För mig har det dock inte börjat fungera... Någon som har förslag på vad jag kan göra?

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av kenneth1:

Konstigt, jag har exakt samma problem som du beskriver här. För mig har det dock inte börjat fungera... Någon som har förslag på vad jag kan göra?

Det finns ju några olika VID man kan ha på sin TV del.
Vilka har du provat?

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Skrivet av zOlid:

Det finns ju några olika VID man kan ha på sin TV del.
Vilka har du provat?

243, då fungerar inget och 845, då fungerar TV men inte internet.

Fick du vänta länge innan ditt nät började fungera igen?

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av kenneth1:

243, då fungerar inget och 845, då fungerar TV men inte internet.

Fick du vänta länge innan ditt nät började fungera igen?

Om TV fungera med 845 så är det rätt VID.
Lämna bara dom andra fälten helt tomma, och ställ in som jag gjort på min bild, då ska det fungera.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Sitter med samma problem.

243 då funkar tv men inte internet. 845 då fungerar inget.

Har ställt in enligt zOlid's bild. Tacksam för hjälp.

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011

Kopplade in min AC66U idag och TV gick igång helt smärtfritt. Det enda jag gjorde var att tagga lan port 4 för IPTV under LAN - IPTV. Prio satte jag på 4 om det nu gör någon skillnad. Allt annat är otaggat. Fick starta om TV boxen innan det började fungera. Vlan id 845 funkade ej för miig men 243 funkar kalas.

EDIT: Kör senaste Merlin custom firmware för den som vill veta

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av Blazted:

Sitter med samma problem.

243 då funkar tv men inte internet. 845 då fungerar inget.

Har ställt in enligt zOlid's bild. Tacksam för hjälp.

Som sagt fungerar TV med 243 så är det rätt vid.
Och då ska internet fungera också om du lämnar det helt tomt.
Har du provat vänta en stund och se om internet kommer tillbaka efter ett tag?
Kör du med senaste firmwaren? Prova annars merlins senaste, är den jag kör och dom flesta andra också antar jag.
Annars kan du prova att göra en NVRAM reset om det det var länge sen du gjorde det, samt att prova nollställa routern utan att loada från en save fil.
Är dom sakerna jag kan komma på som kan göra skillnad, men som sagt, fungerar TV på 243 så ska internet fungera också om du lämnar dom andra fälten tomma.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Registrerad
Jun 2010

Yay!

Laddade in Merlin custom firmware så funkade det direkt.

Tackar för hjälpen!

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av Blazted:

Yay!

Laddade in Merlin custom firmware så funkade det direkt.

Tackar för hjälpen!

Vad skönt

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Installation av Merlins firmware löste det även för mig. Tack för hjälpen!

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av kenneth1:

Installation av Merlins firmware löste det även för mig. Tack för hjälpen!

Kanske är så då, att det är någon bugg i ASUS vanliga firmware med VID inställningarna.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av zOlid:

Kanske är så då, att det är någon bugg i ASUS vanliga firmware med VID inställningarna.

Det hade inte varit första gången i så fall, deras firmware har varit allt annat än stabila tycker jag.

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av dabman:

Det hade inte varit första gången i så fall, deras firmware har varit allt annat än stabila tycker jag.

Håller med.
Älskar deras UI och det finns massor med bra funktioner.
Men det har varit en del jobbiga i buggar i deras firmware, speciellt sista halv året.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Kuml
Registrerad
Nov 2008

OK, om jag förstår det rätt så om man köper en Asus RT-AC66U AC1750 Dual Band så behöver man inte Telias Inteno Bredbandsswitch utan kan gå direkt från medieomvandlare till AC66 och slipper Telia smart?

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av Ford38:

OK, om jag förstår det rätt så om man köper en Asus RT-AC66U AC1750 Dual Band så behöver man inte Telias Inteno Bredbandsswitch utan kan gå direkt från medieomvandlare till AC66 och slipper Telia smart?

Precis. Skönt att kunna slänga ut skiten. Dock hade jag en Inteno switch innan med en dir 655 så jag slapp Thomsonen i alla fall. Skönt att slippa ha 2 enheter.
Däremot om du använder IP telefoni behöver du ha Tilgin adaptern.

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av Ford38:

OK, om jag förstår det rätt så om man köper en Asus RT-AC66U AC1750 Dual Band så behöver man inte Telias Inteno Bredbandsswitch utan kan gå direkt från medieomvandlare till AC66 och slipper Telia smart?

Ja precis.
Det går även bra med en RT N66U om man så önskar.
Vet inte hur det är med dom lägre modellerna men det borde fungera med dom också. Men det kan jag dock inte garantera.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av zOlid:

Ja precis.
Det går även bra med en RT N66U om man så önskar.
Vet inte hur det är med dom lägre modellerna men det borde fungera med dom också. Men det kan jag dock inte garantera.

AC56U ska också fungera vad jag vet.

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Bacon city!
Registrerad
Dec 2003
Skrivet av llrobbanll:

AC56U ska också fungera vad jag vet.

Har hört att N56U ska fungera också. Men som sagt har jag inte provat. Och eftersom det strulat med vanliga firmwaren för många så vågar jag inte garantera det.
Men som sagt det fungerar ju med merlin fimware så det är ju den man får använda.

Citera för svar!
"Frank Sinatra sjöng ju om tomten och en annan man i helskägg som flyger runt i världen med paket är ju Usama bin Laden. Djuret som döljer sig i det namnet är ju bin och bin producerar ju honung och just honung ger superkrafter till seriefiguren Bamse. Då är det alltså socialistpropaganda som ska in på vågrätt tolv."

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av zOlid:

Har hört att N56U ska fungera också. Men som sagt har jag inte provat. Och eftersom det strulat med vanliga firmwaren för många så vågar jag inte garantera det.
Men som sagt det fungerar ju med merlin fimware så det är ju den man får använda.

Precis. För dom som tvekar att använda Merlins firmware vill jag bara säga att dom är baserade på ASUS egna firmware, bara att de har betydligt fler buggar osv fixade.

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |