Grafikkortet åker inte ner ordentligt.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011

Grafikkortet åker inte ner ordentligt.

Hej jag håller precis på att bygga en ny dator men mitt grafikkort vill inte sätta sig på plats.

Chassit är Fractal Design Core 1000 https://www.inet.se/produkt/6901595/fractal-design-core-1000-...
Moderkortet är ASRock H87M Pro4 mATX https://www.inet.se/produkt/1902426/asrock-h87m-pro4-matx
Grafikkortet är ASUS Radeon R9 270X 2GB DirectCUII TOP https://www.inet.se/produkt/5410049/asus-radeon-r9-270x-2gb-d...

På papper så ska dom passa utmärkt men det vägrar glida ner. Problemet tror vi är att moderkortet sitter för högt upp så att den inte kan sitta i pci express sloten och chassit samtidigt.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Fedko:

Hej jag håller precis på att bygga en ny dator men mitt grafikkort vill inte sätta sig på plats.

Chassit är Fractal Design Core 1000 https://www.inet.se/produkt/6901595/fractal-design-core-1000-...
Moderkortet är ASRock H87M Pro4 mATX https://www.inet.se/produkt/1902426/asrock-h87m-pro4-matx
Grafikkortet är ASUS Radeon R9 270X 2GB DirectCUII TOP https://www.inet.se/produkt/5410049/asus-radeon-r9-270x-2gb-d...

På papper så ska dom passa utmärkt men det vägrar glida ner. Problemet tror vi är att moderkortet sitter för högt upp så att den inte kan sitta i pci express sloten och chassit samtidigt.

Dold text

Inte så att metall biten där anslutningarna på grafikkortet sitter slår i kanten eller något på chassit?

||Custom Case||Intel i7 980x @ 4,4GHz ||XSPC RayStorm ||EK-Supremacy ||12 gb Corsair Dominaor 1600mhz DDR3 || Evga Gtx 670 FTW sli ||Intel 330 120GB SSD ||Seagate Barracuda 1TB x 4 ||Corsair HX1050W|| Ek-360 rad x 3 ||
||Ljud-|| Proson stratego 215 RR|| Cerwin Vega B-36 x 2||

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009
Skrivet av Fedko:

Hej jag håller precis på att bygga en ny dator men mitt grafikkort vill inte sätta sig på plats.

Chassit är Fractal Design Core 1000 https://www.inet.se/produkt/6901595/fractal-design-core-1000-...
Moderkortet är ASRock H87M Pro4 mATX https://www.inet.se/produkt/1902426/asrock-h87m-pro4-matx
Grafikkortet är ASUS Radeon R9 270X 2GB DirectCUII TOP https://www.inet.se/produkt/5410049/asus-radeon-r9-270x-2gb-d...

På papper så ska dom passa utmärkt men det vägrar glida ner. Problemet tror vi är att moderkortet sitter för högt upp så att den inte kan sitta i pci express sloten och chassit samtidigt.

Det är inte så att moderkortet sitter för långt ner snarare? Har ni satt dit alla distanser?

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011

Jo det är typ det som är felet, den här mettalbiten kan inte glida in för hålet sitter inte rätt. Om man sätter det rätt där så åker den inte i pci express sloten.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av netbuddy:

Det är inte så att moderkortet sitter för långt ner snarare? Har ni satt dit alla distanser?

Moderkortet sitter för högt upp eller i fel vinkel. Vi har satt dit distanser i alla hål som finns.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Då har ni monterat moderkortet fel. Det är standard på alla lådor. Det ska passa.
Gör om gör rätt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Låter nästan som om det har glömts distanserna, är dom små metallbitarna som sticker upp på bilden, ska vara av rätt antal på rätt ställen.
Och är dom glömda, var ni än gör koppla inte in ström till nätagregatet, ännu mindre föröka starta datorn.

Finns också en spärr i bakkant av PCIe sloten, den kanske inte glider åt sidan, och det är det som krånglar, i så fall får man lossa den lite med ett finger om man kommer åt medan man trycker i kortet.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av ggustavsson:

Låter nästan som om det har glömts distanserna, är dom små metallbitarna som sticker upp på bilden, ska vara av rätt antal på rätt ställen.
Och är dom glömda, var ni än gör koppla inte in ström till nätagregatet, ännu mindre föröka starta datorn.

http://www.cybergooch.com/tutorials/images/buildsystem/IMG_68...

Vi kopplade in distanser i alla hål som fanns så det kan vi inte ha glömt.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Kan ni ta en bild så vi ser hur det ser ut?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Felmonterat
Har samma låda och passar perfekt

Skickades från m.sweclockers.com

I5 3570K 4,4 ghz MSI GTX 780 MSI Z77 M-atx Kingston 1666mhz 8gb ram 2x Samsung 120GB SSD 500gb HDD Corsair CX600 Fractal Design 1000

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av ozo64:

Då har ni monterat moderkortet fel. Det är standard på alla lådor. Det ska passa.
Gör om gör rätt.

Hmm, det fanns inte direkt så många olika platser att sätta den på men vi fick trycka till när vi skulle skruva fast så kanske kan vara det som är fel. Jobbigt att behöva förstöra 4 timmars arbete men vi har väl inget annat val kanske.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004
Skrivet av Fedko:

Vi kopplade in distanser i alla hål som fanns så det kan vi inte ha glömt.

det är inte ens säkert att det ska in i alla hål. Kolla i manualen och se vilka hål distanserna ska in i.

Silverstone Sugo SG10 | ASrock Z77 Extreme 4 mATX | Intel Core i5 3570k | 16GB Corsair Vengeance LP 1600mhz | MSI GTX 680 Twin Frozr III | BenQ 2420Z 24" 144hz | Corsair K65 RGB MX Red | Zowie FK1 | Xtrfy XGP-L4

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011

Bild på ingång.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Fedko:

Vi kopplade in distanser i alla hål som fanns så det kan vi inte ha glömt.

Se min edit ovan om spärren.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Okt 2011
Skrivet av Fedko:

Vi kopplade in distanser i alla hål som fanns så det kan vi inte ha glömt.

ALLA HÅL som fanns eller alla hål som stämde överens med moderkortet? Inte så att ni inte passar in grafikkortet fel? Tänkte att den kanske fastnar, bak där man kopplar in skärmen.

|Moderkort: MSI X370 Krait Gaming |GPU: Palit GTX 1080 Dual OC
|CPU: Ryzen 7 1700 |PSU: BF Whisper M 550W |SSD: Samsung Pro 960 240GB
|Minne: 16GB Corsair LPX DDR4 3200 Mhz |Chassi: Phanteks Enthoo Pro
|Datorskärm: AOC Agon AG271QG 27" 1440p 165Hz IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av ggustavsson:

Se min edit ovan om spärren.

Ja, min teknikhandikappade lillasyster märkte tyvärr det. Aldrig sett henne så kaxig, men problemet kvarstår. Den högra sidan, den med spärren går i, det är den andra som ska in i chassit som krånglar.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av Thumbii:

ALLA HÅL som fanns eller alla hål som stämde överens med moderkortet? Inte så att ni inte passar in grafikkortet fel? Tänkte att den kanske fastnar, bak där man kopplar in skärmen.

Vi satta i alla hål. Två av dom hamnade utanför modekortet på den högra sidan, mot fronten av datorn. För står inte helt vad du menar där man kopplar in skärmen. Vi vet vart man ska koppla in grafikkortet men det går bara inte i.

Trädvy Permalänk
Medlem
Plats
Hedemora
Registrerad
Dec 2005

Kika i manualen till moderkortet så står det någonstans vart du behöver distanser!

| ASUS ROG G750JM bytes mot 120hz laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Fedko:

Vi satta i alla hål. Två av dom hamnade utanför modekortet på den högra sidan, mot fronten av datorn. För står inte helt vad du menar där man kopplar in skärmen. Vi vet vart man ska koppla in grafikkortet men det går bara inte i.

Det där låter illavarslande, ok dom som är utanför moderkortet åt det hållet gör varken till eller från.
Men ni måste vara absolut säkra på att det inte finns en distans under moderkortet som inte ska vara där.

Antal distanser måste vara rätt och på rätt ställen.

Rätt antal är 6 st distanser för det moderkortet.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010
Skrivet av Fedko:

Vi satta i alla hål. Två av dom hamnade utanför modekortet på den högra sidan, mot fronten av datorn. För står inte helt vad du menar där man kopplar in skärmen. Vi vet vart man ska koppla in grafikkortet men det går bara inte i.

Oftast är det fler hål än vad moderkortet ska ha då lådan oftast är anpassad för flera olika ATX moderkort så du kan ha någon distans som sitter under moderkortet som du inte ser det är det dom menar med att du kan ha satt i för många distanser.

Men det behövs nog en bild för att vi ska förstå vad problemet är.

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 850 Evo M.2 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: ACER XG270HU / ASUS VG248QE
Surfplatta: Note 10.1 Tab, Telefon: Galaxy S6
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011

http://imgur.com/c1Zs1DK (Bilden verkar inte visas, sry är ny på det här.)

Kan lägga upp en bild när jag försöker sätta dit grafikkortet också men svårt att se något. Problemet är här att pci express sloten inte matchar upp med de där hålet bak på chassit.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2006

Det kan vara så att biten längst in på täckplåten (alltså där skärmanslutningarna sitter) inte går in på rätt ställe. Jag hade ett kort som jag fick gunga/trycka för att få i, där den lilla "spetsen" inte satt riktigt rätt. Hade varit lättare att visa på en bild, men har inte paint i mobilen.

Skickades från m.sweclockers.com

Corsair Carbide 500R - Core i7 3770K @4,7 GHz - Phanteks PH-TC14PE Blue - Asus P8Z77-V PRO - 2x8GB Corsair Vengeance LP Blue - 2xHD7970 @Crossfire - Corsair AX850

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av ggustavsson:

Det där låter illavarslande, ok dom som är utanför moderkortet åt det hållet gör varken till eller från.
Men ni måste vara absolut säkra på att det inte finns en distans under moderkortet som inte ska vara där.

Antal distanser måste vara rätt och på rätt ställen.

Rätt antal är 6 st distanser för det moderkortet.

Skrivet av channe:

Kika i manualen till moderkortet så står det någonstans vart du behöver distanser!

Skrivet av vinylens:

Oftast är det fler hål än vad moderkortet ska ha då lådan oftast är anpassad för flera olika ATX moderkort så du kan ha någon distans som sitter under moderkortet som du inte ser det är det dom menar med att du kan ha satt i för många distanser.

Men det behövs nog en bild för att vi ska förstå vad problemet är.

Oj, nää det stod inte tydligt på chassit värt man skulle sätta för ett mATX moderkort så vi bara satte i på alla, kan nog kanske vara någon oanvänd där under.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av Ralleballe:

Det kan vara så att biten längst in på täckplåten (alltså där skärmanslutningarna sitter) inte går in på rätt ställe. Jag hade ett kort som jag fick gunga/trycka för att få i, där den lilla "spetsen" inte satt riktigt rätt. Hade varit lättare att visa på en bild, men har inte paint i mobilen.

Skickades från m.sweclockers.com

Ja, det är exakt det här problemet jag har tror ja!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av Fedko:

Oj, nää det stod inte tydligt på chassit värt man skulle sätta för ett mATX moderkort så vi bara satte i på alla, kan nog kanske vara någon oanvänd där under.

Det kan hända att själva tungan på grafikkortet, dvs den del som ska gå mellan moderkort och chassit behöver böjas en aning.

Distanser ska bara vara på dessa ställen som jag ringat in, finns det några fler UNDER moderkortet måste dom tas bort.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Okt 2011
Skrivet av Fedko:

Ja, det är exakt det här problemet jag har tror ja!

Det var så jag menade också, kanske lite illa förklarat Hänt mig en gång att den "avsmalnande" delen på grafikkortets I/O plåt går UT igenom hålet istället för precis innanför mellan bakstycke och moderkort.

|Moderkort: MSI X370 Krait Gaming |GPU: Palit GTX 1080 Dual OC
|CPU: Ryzen 7 1700 |PSU: BF Whisper M 550W |SSD: Samsung Pro 960 240GB
|Minne: 16GB Corsair LPX DDR4 3200 Mhz |Chassi: Phanteks Enthoo Pro
|Datorskärm: AOC Agon AG271QG 27" 1440p 165Hz IPS G-Sync

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av ggustavsson:

Det kan hända att själva tungan på grafikkortet, dvs den del som ska gå mellan moderkort och chassit behöver böjas en aning.

Distanser ska bara vara på dessa ställen som jag ringat in, finns det några fler UNDER moderkortet måste dom tas bort.

http://formtek.se/1902426_1.png

Jag har distanser på dessa ställen, men som sagt så finns det en risk för att det är någon annan under, vilket jag ska åtgärda imorron.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av Thumbii:

Det var så jag menade också, kanske lite illa förklarat Hänt mig en gång att den "avsmalnande" delen på grafikkortets I/O plåt går UT igenom hålet istället för precis innanför mellan bakstycke och moderkort.

Det va säkert bra förklarat, men dåligt uppfattat är hyfsat ny på det här med att bygga datorer, har fipplat och moddat lite förut men detta är första gången ja bygger från scratch.

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av Fedko:

http://imgur.com/c1Zs1DK
http://imgur.com/c1Zs1DK (Bilden verkar inte visas, sry är ny på det här.)

Kan lägga upp en bild när jag försöker sätta dit grafikkortet också men svårt att se något. Problemet är här att pci express sloten inte matchar upp med de där hålet bak på chassit.

Enligt den bilden så syns inga av jordflärparna som ska ligga ovanpå kontakterna vid io plåten ibak,det är inte så att ni mosat ihop dom mot chassits baksida med moderkortet och att det blir fel mellanrum mellan chassit och moderkortet så att det saknas ett utrymme för att få ner grafikortets nedersta plåtbit tro?Jag har sett många som lyckats med den grejen förr-:(

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Nov 2011
Skrivet av jonas1972:

Enligt den bilden så syns inga av jordflärparna som ska ligga ovanpå kontakterna vid io plåten ibak,det är inte så att ni mosat ihop dom mot chassits baksida med moderkortet och att det blir fel mellanrum mellan chassit och moderkortet så att det saknas ett utrymme för att få ner grafikortets nedersta plåtbit tro?jag har sett många som lyckats med den grejen förr-:(

Skulle du kunna tänka dig att dumma ner det där lite?