Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Processor Problem!

Hej!
Jag har stött på ett problem som verkar extremt märkligt enligt mig. Jag köpte hem en Cooler Master Hyper 212 EVO igår och tänkte byta CPU kylare.
Jag börjar med att skruva loss allt och tvätta rent processorn med med 90% isopropyl alcohol. Men jag såg att det var lite svårt att komma åt så jag lyfte extremt försiktigt ut CPUn (Jag bar ett ESD-armband) jag nuddar inte pinns:en utan bara tar lite med en topps på ovansidan av processorn sedan sätter jag försiktigt tillbaka den och lägger ut en lagom mängd kylpasta. Sätter på kylaren och spänner fast den i moderbordet och sen kopplar jag in fläkten och alla andra komponenter. När jag senare startar datorn så lyser/blinkar en röd lampa på moderkortet och den piper 5 gånger. När den senare startar så står det att den hittat en ny processor och att den måste installeras. Jag öppnade datorn igen och tog ut kylaren och kollade så att allt stod rätt till, och det verkade som att allt stämde så satte jag dit den igen. Samma problem kvarstod!

Jag blir rätt rädd att jag pajjat processorn så jag börjar googla, kommer då fram till någon som säger att på Asus Mobo:s så måste man göra en viss procedur för att få processorn att funka igen efter att man flyttat den/tagit ut den. Denna procedur löd:
1. Resetta bios till default
2. Stäng av datorn och dra ut kontakten
3. Vänta minst 2 min och sen håll inne datorns "Reset" Knapp i 10 sec
4. Koppla in datorn, starta den och resetta bios till default igen
5. Starta om datorn

Märkligt nog så fungerade detta då jag var lite skeptisk. Allting stämmer kollade CPU-z, CoreTemp kollade så att allt stämde och allt funkade bra. Den kände av min cpu, namnet på den, Klockningen, allt. Samma sak med RAM minnena den såg mina 16gb och klockningen osv.
CPU Temperaturen låg på 30-35 idle och 56-60 när jag testade Prime95.
NU kommer vi till problemet jag har kvar idag. Nämligen att varje gång jag startar datorn så piper den 5 gånger även om den enligt mig fungerar som vanligt! Vad kan felet vara?

Jag är tacksam för snabbt svar, och förlåt för att det blev en hel del text

MVH

Chassi: Bitfenix Prodigy M Mobo: Gigabyte Z97mx Gaming 5 PSU: 600w Be Quiet! CPU: Intel Core i7 4790k @ 4.4ghz RAM: 16gb Corsair vengeance 1600mhz GPU: Asus Radeon R9 290x 4gb SSD: Samsung 840 Basic 250gb HDD: Western Digital Caviar Red 2TB Speakers: Audioengine A5+ Headphones: Audio Technica ATH-M50 Tablet: iPad 4 32gb DigitalTablet: Wacom Intuos Pen And Touch Medium

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Ingen som vet?!??!

Chassi: Bitfenix Prodigy M Mobo: Gigabyte Z97mx Gaming 5 PSU: 600w Be Quiet! CPU: Intel Core i7 4790k @ 4.4ghz RAM: 16gb Corsair vengeance 1600mhz GPU: Asus Radeon R9 290x 4gb SSD: Samsung 840 Basic 250gb HDD: Western Digital Caviar Red 2TB Speakers: Audioengine A5+ Headphones: Audio Technica ATH-M50 Tablet: iPad 4 32gb DigitalTablet: Wacom Intuos Pen And Touch Medium

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Feb 2004

Har du läst igenom manualen till kortet? där ska det finnas felkodsbeskrivning har jag för mej. googlade lite och en del säger att bios versionen inte stöder processorn när man resetar den. här är felkoder för ami bios..

1 short DRAM refresh failure
2 short Parity circuit failure
3 short Base 64K RAM failure
4 short System timer failure
5 short Process failure
6 short Keyboard controller Gate A20 error
7 short Virtual mode exception error
8 short Display memory Read/Write test failure
9 short ROM BIOS checksum failure
10 short CMOS shutdown Read/Write error
11 short Cache Memory error
1 long, 3 short Conventional/Extended memory failure
1 long, 8 short Display/Retrace test failed

Asus Z97-K, Intel i5 4690K kyld med Arctic freezer i30, 16 Gb HyperX 1600MHz, HyperX SSD 240Gb, 2XWD Blue 500Gb Striped, Carbide 200R, Asus GTX1050TI OC. Win 10 pro.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Feb 2004

Asus Z97-K, Intel i5 4690K kyld med Arctic freezer i30, 16 Gb HyperX 1600MHz, HyperX SSD 240Gb, 2XWD Blue 500Gb Striped, Carbide 200R, Asus GTX1050TI OC. Win 10 pro.

Trädvy Permalänk
Medlem
Registrerad
Feb 2013
Skrivet av jerqer:

Har du läst igenom manualen till kortet? där ska det finnas felkodsbeskrivning har jag för mej. googlade lite och en del säger att bios versionen inte stöder processorn när man resetar den. här är felkoder för ami bios..

1 short DRAM refresh failure
2 short Parity circuit failure
3 short Base 64K RAM failure
4 short System timer failure
5 short Process failure
6 short Keyboard controller Gate A20 error
7 short Virtual mode exception error
8 short Display memory Read/Write test failure
9 short ROM BIOS checksum failure
10 short CMOS shutdown Read/Write error
11 short Cache Memory error
1 long, 3 short Conventional/Extended memory failure
1 long, 8 short Display/Retrace test failed

Hej!
Tack för svar!
Jag får 5 short beeps alltså process failure men ändå så funkar datorn 100% som den ska?
Körde prime95 i 50min precis och den klarade alla tester utan att komma över 62c.
MVH

Chassi: Bitfenix Prodigy M Mobo: Gigabyte Z97mx Gaming 5 PSU: 600w Be Quiet! CPU: Intel Core i7 4790k @ 4.4ghz RAM: 16gb Corsair vengeance 1600mhz GPU: Asus Radeon R9 290x 4gb SSD: Samsung 840 Basic 250gb HDD: Western Digital Caviar Red 2TB Speakers: Audioengine A5+ Headphones: Audio Technica ATH-M50 Tablet: iPad 4 32gb DigitalTablet: Wacom Intuos Pen And Touch Medium