datorn blev segare efter RAM uppgradering

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

datorn blev segare efter RAM uppgradering

jag har hela tiden haft ett 4gb 1600mhz minne i min dator och det funkade inte fantastiskt i spel. så jag köpte ett 8gb 2133mhz ram minne och satte i. det funkar men det är absolut ingen skillnad någonstans överhuvudtaget om inte ens tvärtom. (att den är söligare alltså). Jag testade att slänga ur de gamla o öka hastighetet och volten till det nya till dess max i BIOS. men då kom ingen bild upp och fläktarna höll på att byta varvtal HELA tiden. Jag satte i det gamla tillsammans me de nya igen och då funkade allt som innan.
någon som har en aning om vad som spökar?

grafik: Radeon R7 250
cpu: AMD A4 6300

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

Boota memtest från ett usb och kör ett test

Speldatorn:
[] MSI Z97m [] 4690K [] Geil 2x8GB [] GTX 660 OC [] GTX 750 [] RM650 [] #bottlenex

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Hur gör man detta?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Emil.100:

jag har hela tiden haft ett 4gb 1600mhz minne i min dator och det funkade inte fantastiskt i spel. så jag köpte ett 8gb 2133mhz ram minne och satte i. det funkar men det är absolut ingen skillnad någonstans överhuvudtaget om inte ens tvärtom. (att den är söligare alltså). Jag testade att slänga ur de gamla o öka hastighetet och volten till det nya till dess max i BIOS. men då kom ingen bild upp och fläktarna höll på att byta varvtal HELA tiden. Jag satte i det gamla tillsammans me de nya igen och då funkade allt som innan.
någon som har en aning om vad som spökar?

grafik: Radeon R7 250
cpu: AMD A4 6300

Man skall inte blanda olika hastigheter på minne.
Sen så märker du absolut ingen skillnad på minneshastigheten i ett spel, mängden minne kan däremot spela roll.
Om dina 4GB minne var en sticka så det bästa du kunde göra är att skaffa ytterligare en likadan sticka så du får 8GB, hjälper inte detta är det något annat som segar.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av MacAllan:

Man skall inte blanda olika hastigheter på minne.
Sen så märker du absolut ingen skillnad på minneshastigheten i ett spel, mängden minne kan däremot spela roll.
Om dina 4GB minne var en sticka så det bästa du kunde göra är att skaffa ytterligare en likadan sticka så du får 8GB, hjälper inte detta är det något annat som segar.

råkade läsa lite fel. Hastigheten kvittar kanske
Men 12gb sammanlagt borde verkligen göra skillnad..

Jooo för min kompis har en exakt likadan dator me EN 8gb sticka i. O han kan köra spel på mycket högre upplösning osv. Och skillnad vet jag att det ska göra, så antagligen e de som du säger, att det är nåt annat som segar. Eller att minnet är trasigt på nåt vänster

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Emil.100:

råkade läsa lite fel. Hastigheten kvittar kanske
Men 12gb sammanlagt borde verkligen göra skillnad..

Jooo för min kompis har en exakt likadan dator me EN 8gb sticka i. O han kan köra spel på mycket högre upplösning osv. Och skillnad vet jag att det ska göra, så antagligen e de som du säger, att det är nåt annat som segar. Eller att minnet är trasigt på nåt vänster

Skickades från m.sweclockers.com

Nu vet jag inte riktigt vad du menar i ditt svar om vilket som skall göra skillnad.
Hastigheten märker du absolut ingen skillnad på om det är 1600 eller 2133.
Mängden kan man märka skillnad på om man har 4 eller 8.

Om ett minne är trasigt visar det inte sig som att datorn segar, du får blåskärm eller felmeddelande när den startar.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av MacAllan:

Nu vet jag inte riktigt vad du menar i ditt svar om vilket som skall göra skillnad.
Hastigheten märker du absolut ingen skillnad på om det är 1600 eller 2133.
Mängden kan man märka skillnad på om man har 4 eller 8.

Om ett minne är trasigt visar det inte sig som att datorn segar, du får blåskärm eller felmeddelande när den startar.

Jag ska förklara lite djupare: Jag testade en gång att bara ha i 8gb stickan, då kom de fram bild o hela köret o jag gick in på bios. Jag justerade hastigheten till 2134 mhz(det fanns bara det utöver 1600) och ökade volten till 1,6 som den egentligen ska ha. Då sparade jag o rebootade. Då började fläktarna gå upp o ner i varv o ingen bild kom fram. Jag startade om men samma resultat. Då testade ja att slänga i 4 gb stickan tillsammans me 8gb stickan och då funkade det igen. När jag den gången kollade bios så var de återställt till 1600 mhz. Det är underligt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2015
Skrivet av Emil.100:

Jag ska förklara lite djupare: Jag testade en gång att bara ha i 8gb stickan, då kom de fram bild o hela köret o jag gick in på bios. Jag justerade hastigheten till 2134 mhz(det fanns bara det utöver 1600) och ökade volten till 1,6 som den egentligen ska ha. Då sparade jag o rebootade. Då började fläktarna gå upp o ner i varv o ingen bild kom fram. Jag startade om men samma resultat. Då testade ja att slänga i 4 gb stickan tillsammans me 8gb stickan och då funkade det igen. När jag den gången kollade bios så var de återställt till 1600 mhz. Det är underligt

Skickades från m.sweclockers.com

Låter som det har att göra med att 8GB stickan kör för snabbt, och när du sätter i 4GB stickan så klockar BIOS ner modulerna till den långsammaste hastigheten bland stickorna och då fungerar det. Är 2134 överklock, och stödjer moderkortet den hastigheten?

"Nvidia, the way it's meant to be pasted"

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Emil.100:

Jag ska förklara lite djupare: Jag testade en gång att bara ha i 8gb stickan, då kom de fram bild o hela köret o jag gick in på bios. Jag justerade hastigheten till 2134 mhz(det fanns bara det utöver 1600) och ökade volten till 1,6 som den egentligen ska ha. Då sparade jag o rebootade. Då började fläktarna gå upp o ner i varv o ingen bild kom fram. Jag startade om men samma resultat. Då testade ja att slänga i 4 gb stickan tillsammans me 8gb stickan och då funkade det igen. När jag den gången kollade bios så var de återställt till 1600 mhz. Det är underligt

Skickades från m.sweclockers.com

Det är inte alls underligt att bios var tillbaka på 1600MHz, det är exakt vad som händer när man blandar minne med olika hastigheter, det snabbare klockar ner sig till samma hastighet som det långsamma.

Ökade volten till 1,6 som det skall ha?
Har du blandat 1,5v med 1,65v minne också? Inte konstigt det blir problem.

Ta 8GB stickan och kör den i 1600MHz med rätt volt och se om det blir bättre.

Hastigheter över 1333MHz sätter man med XMP profiler i bios så blir det rätt, sätt inte hastigheten manuellt.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av MacAllan:

Det är inte alls underligt att bios var tillbaka på 1600MHz, det är exakt vad som händer när man blandar minne med olika hastigheter, det snabbare klockar ner sig till samma hastighet som det långsamma.

Ökade volten till 1,6 som det skall ha?
Har du blandat 1,5v med 1,65v minne också? Inte konstigt det blir problem.

Ta 8GB stickan och kör den i 1600MHz med rätt volt och se om det blir bättre.

Hastigheter över 1333MHz sätter man med XMP profiler i bios så blir det rätt, sätt inte hastigheten manuellt.

Vad är XMP profiler?
Jag ska testa att bara ha 8gb stickan i då och öka volten.
Tack så mycket

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av KaffeMedKotlett:

Låter som det har att göra med att 8GB stickan kör för snabbt, och när du sätter i 4GB stickan så klockar BIOS ner modulerna till den långsammaste hastigheten bland stickorna och då fungerar det. Är 2134 överklock, och stödjer moderkortet den hastigheten?

Vet inte va du menar men jag antar att 2134 är overclock. Och moderkortet ska stödja 2400 mhz

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2011

Vilket moderkort och vilka olika RAM har du nu? De frågar om det är 1.5v och 1.65v eller om det är samma. På vilket sätt märkte du att den var segare? Du borde kanske inte bara öka volten om du inte vet vad du gör.

Life is so wonderful, Life is so beautiful, Stay a while, No one gets out alive.
Life is so wonderful, Life is so beautiful, Just smile, No one gets out alive.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av ghollghost:

Vilket moderkort och vilka olika RAM har du nu? De frågar om det är 1.5v och 1.65v eller om det är samma. På vilket sätt märkte du att den var segare? Du borde kanske inte bara öka volten om du inte vet vad du gör.

http://www.gigabyte.com/products/product-page.aspx?pid=5247#o...
här är mitt moderkort.
4gb stickan vet ja inte va de e men jag tror den ligger på 1,5 volt. (Kingston)
Och 8 gb stickan är en Kingston Hyperx 8gb 2133 mhz DDR3 CL11 DIMM XMP Savage
Och den ligger på 1,6 volt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Du kommer inte märka någon skillnad alls om du så har 100GB RAM jämfört mot 4, om spelet du spelar inte tar upp mer än 4GB RAM

Chassi: Fractal Design Define S GPU: MSI GeForce GTX 980 Gaming 4G MB: Gigabyte GA-Z170X-Gaming 3 CPU: Skylake 6600K @4.5GHz RAM: Corsair Vengeance LPX 8GB DDR4 Black 2666MHz PSU: Cooler Master V750S 750W Storage: Samsung SSD EVO 850-series 250GB M.2

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Man bör inte blanda olika märken på minnen.
Man bör inte köra med minnen i olika hastighet.
Man ska inte blanda minnen med olika volt.

Gör man det får man ställa så båda minnena kör på den långsammaste hastigheten av dem 2 och minsta volten.

Man bör heller inte byta ut komponenter om man inte vet vad man ska ha eller hur det funkar.
Börja med att läsa din moderkortsmanual och kolla vilka minnen som är certifierade samt hur man ställer in bios med två minnes stickor.

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO + 850 EVO
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Köp en likadan 8GB til så ska det nog funka bättre. Blanda inte olika minnen, det funkar inte. Helst ska man köpa minnen i kit. T.ex. 2X8 eller 2X4 etc.

Intel Core i5 4670K, Asus Z87I-PRO, 8GB Corsair Vengeance LP 1600MHz, Nvidia GeForce GTX 970, Silverstone Temjin TJ08-E, EVGA Supernova G2 650W.

Trädvy Permalänk
Medlem
Plats
Åhus
Registrerad
Dec 2011

@ Emil.100

Som alla andra säger, det är inte bra att blanda olika minnen. Om du gör detta så kommer det "snabba" att automatiskt "sega ned sig" till samma specifikationer som det segaste minnet du har i datorn. Detta gör att ditt nya HyperX minne oxå går ner till 1600Mhz.
Jag vet inte hur det blir med volten, men jag har svårt att tro att moderkortet kan skicka ut två olika voltstyrkor samtidigt? Jag tror det är ett skrik efter problem.

Mitt råd är att gå tillbaka till butiken och lämna tillbaka ditt nya minne (Om det går) och köpa antingen ett likadant som det gamla så du får 8gb RAM. Du behöver inte mer idag. Eller sälja/ge bort ditt gamla minne och enbart använda ditt nya och fixa en XMP profil (Inne i BIOS).

Det var bättre förr
- Michael B. Tretow

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av Snövit:

@ Emil.100

Som alla andra säger, det är inte bra att blanda olika minnen. Om du gör detta så kommer det "snabba" att automatiskt "sega ned sig" till samma specifikationer som det segaste minnet du har i datorn. Detta gör att ditt nya HyperX minne oxå går ner till 1600Mhz.
Jag vet inte hur det blir med volten, men jag har svårt att tro att moderkortet kan skicka ut två olika voltstyrkor samtidigt? Jag tror det är ett skrik efter problem.

Mitt råd är att gå tillbaka till butiken och lämna tillbaka ditt nya minne (Om det går) och köpa antingen ett likadant som det gamla så du får 8gb RAM. Du behöver inte mer idag. Eller sälja/ge bort ditt gamla minne och enbart använda ditt nya och fixa en XMP profil (Inne i BIOS).

Okej tack!
Tror knappast det går att lämna tillbaka de nya minnet.. men jag gör nog som du säger och kör bara med de nya minnet o ger bort de gamla. Dock vet jag inte hur man gör en XMP profil o bios så de hade varit kanon om nån länkade eller förklarade?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av saturday_sun:

Köp en likadan 8GB til så ska det nog funka bättre. Blanda inte olika minnen, det funkar inte. Helst ska man köpa minnen i kit. T.ex. 2X8 eller 2X4 etc.

Okej tack för tipset ! 👍

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av Mogwaii:

Man bör inte blanda olika märken på minnen.
Man bör inte köra med minnen i olika hastighet.
Man ska inte blanda minnen med olika volt.

Gör man det får man ställa så båda minnena kör på den långsammaste hastigheten av dem 2 och minsta volten.

Man bör heller inte byta ut komponenter om man inte vet vad man ska ha eller hur det funkar.
Börja med att läsa din moderkortsmanual och kolla vilka minnen som är certifierade samt hur man ställer in bios med två minnes stickor.

Jag var tvungen att ha mer ram för att windows inte gav tillräckligt med ram till spelet. De sparade alltid runt 1 gb till sig själv " just in case"

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av MacAllan:

Man skall inte blanda olika hastigheter på minne.
Sen så märker du absolut ingen skillnad på minneshastigheten i ett spel, mängden minne kan däremot spela roll.
Om dina 4GB minne var en sticka så det bästa du kunde göra är att skaffa ytterligare en likadan sticka så du får 8GB, hjälper inte detta är det något annat som segar.

Jag har gjort det och fungerar bra (dom ena är 1333Hz överklockade till 1600 från fabrik och dom andra original 1600hz). Men stämmer det du säger att det inte alltid fungerar bra, speciellt troligen 2000+ minnen ihop med lägre klockade dessutom på olika volt blir inte bra.

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

https://youtu.be/gNbMvmIKApk
Så jag testade ta ut de gamla och bara köra med de nya. Kag skulle ja igång XMP tänkte jag. Då hände samma problem som innan efter jag ändrade hastigheten och volten för några dagar sen. Sätter man i de gamla så funkar allt som vanligt. Jättemysko. Finns de något sätt att återställa??

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Emil.100:

Vad är XMP profiler?
Jag ska testa att bara ha 8gb stickan i då och öka volten.
Tack så mycket

Skickades från m.sweclockers.com

XMP är Xtream Memory Profile och känner av vilket minne du har, därefter sätter den rätt hastighet och spänning för minnet.

XMP aktiverar du i bios under minnesinställningarna, efter det finns det en eller flera profiler att välja som ställer inte minnet automatiskt.

edit:
Om du laddar ner manualen så står det om XMP på sidan 19 och 20.
När du aktiverat XMP skall du inte röra volt eller hastighet manuellt till minnet utan endast ställa inte den profil du vill ha.

Vill du återställa så trycker du F7 och spara.

edit 2
Såg nu att du har AMD cpu, då heter det inte XMP utan AMP men fungerar på samma sätt.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Broken-arrow:

Jag har gjort det och fungerar bra (dom ena är 1333Hz överklockade till 1600 från fabrik och dom andra original 1600hz). Men stämmer det du säger att det inte alltid fungerar bra, speciellt troligen 2000+ minnen ihop med lägre klockade dessutom på olika volt blir inte bra.

Jo men då är vi inne på överkurs eftersom dom ena är överklockade.

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av MacAllan:

XMP är Xtream Memory Profile och känner av vilket minne du har, därefter sätter den rätt hastighet och spänning för minnet.

XMP aktiverar du i bios under minnesinställningarna, efter det finns det en eller flera profiler att välja som ställer inte minnet automatiskt.

edit:
Om du laddar ner manualen så står det om XMP på sidan 19 och 20.
När du aktiverat XMP skall du inte röra volt eller hastighet manuellt till minnet utan endast ställa inte den profil du vill ha.

Vill du återställa så trycker du F7 och spara.

edit 2
Såg nu att du har AMD cpu, då heter det inte XMP utan AMP men fungerar på samma sätt.

Det underliaga är att jag har båda två. Xmp har jag 2 profiler att välja på. Profil 1 är minnets max volt o hastighet. Den andra är samma som innan (1600 mhz o 1,5 volt)
När ja har aktiverar profil 1och sparar o rebootar så händer det jag visade i ett klipp på youtube (länk ovan) och ingen bild. Efter ett tag me trixande så får ja fram bild igen o då står de som de gjorde innan i bios. (1600 mhz o 1,5 v)
Aktiverar jag AMP så känner jag ingen skillnad.
jag testade även att justera hastigheten osv manuellt till 1800-nånting men då när ja hade rebootat stod de att det bara fanns 4 gb minne trots att de e en 8 gb sticka...
ingen aning om va som e fel men de hade varit grymt om nån visste...?😊

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av Emil.100:

Det underliaga är att jag har båda två. Xmp har jag 2 profiler att välja på. Profil 1 är minnets max volt o hastighet. Den andra är samma som innan (1600 mhz o 1,5 volt)
När ja har aktiverar profil 1och sparar o rebootar så händer det jag visade i ett klipp på youtube (länk ovan) och ingen bild. Efter ett tag me trixande så får ja fram bild igen o då står de som de gjorde innan i bios. (1600 mhz o 1,5 v)
Aktiverar jag AMP så känner jag ingen skillnad.
jag testade även att justera hastigheten osv manuellt till 1800-nånting men då när ja hade rebootat stod de att det bara fanns 4 gb minne trots att de e en 8 gb sticka...
ingen aning om va som e fel men de hade varit grymt om nån visste...?😊

Skickades från m.sweclockers.com

Sluta pilla så mycket och låt det stå på 1600mhz och 1,5 volt så är det löst då det fungerar då säger du?

[Chassi: Silverstone Fortress FT02],[PSU:EVGA Supernova G2 650w], [Moderkort:MSI Z77A-GD65], [CPU: Intel Core i5-3570K@ 4ghz], [CPU Kylare: Noctua NH-U12P SE2], [Minnen: Corsair 8GB DDR3 1600MHz, [Grafikkort: Asus GTX980TI Strix], [SSD: Samsung 850 PRO 256gb] [2TB Samsung EcoGreen F3 x2], [OS: Windows 10 pro 64-bit] [Skärm: 2x Dell 2715H + Asus Rog Swifrt PG278Q]
Mobil: [Samsung galaxy s7 edge onyx black]<3
Nintendo new 3ds xl

Trädvy Permalänk
Medlem
Plats
Skarpnäck
Registrerad
Mar 2011

Att köra minnet i sin XMP-inställning är ALDRIG någon garanti att det kommer fungera på väldigt många moderkort. Ofta måste man pilla på en hel del andra volter innan det går stabilt. 2133 MHz på minnet är inget som ditt moderkort officiellt stödjer, de säger bara att det är möjligt att gå upp till 2400 MHz med "OC" vilket innebär att du får pilla själv för att få det att fungera.

Med det sagt finns det ingen som helst anledning för dig att pilla på detta du inte vet vad du gör och riskerar att ha sönder saker istället. Bättre för dig att ställa in datorn på 1600 MHz och köra på det med 1,5v du kommer inte märka någon som helst skillnad i spel när du överklockar minnet. Om något så är det kanske 1 fps på sin höjd. Bästa alternativet för dig är att köpa 2 st likadana minnen och köra dem på stock, mängden kommer göra större skillnad än hastigheten.

Gaming:[Asus RVE]-[Intel i7 5960X@4.5GHz]-[G.Skill Ripjawz 3000mhz 16GB]-[GTX TITAN 3-Way SLI]-[CL SMA8]:.
Server(ESXI):[Supermicro X10SL7-F]-[Intel Xeon 1240L@2GHz V3]-[32GB ECC]-[20TB ZFS RAIDz2]-[TOTEN Rack]:.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Vilken Windowsversion har du installerad? Är det 64 eller 32 bitars Windows?

Fractal Design Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Zotac GTX970 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Mar 2004
Skrivet av Mogwaii:

Man bör inte blanda olika märken på minnen.
Man bör inte köra med minnen i olika hastighet.
Man ska inte blanda minnen med olika volt.

Gör man det får man ställa så båda minnena kör på den långsammaste hastigheten av dem 2 och minsta volten.

Man bör heller inte byta ut komponenter om man inte vet vad man ska ha eller hur det funkar.
Börja med att läsa din moderkortsmanual och kolla vilka minnen som är certifierade samt hur man ställer in bios med två minnes stickor.

Alltid en bra regel att köra samma märke och samma typ av minne men för mig har det fungerat i 4 olika moderkort hälften 3st amd med olika chipset osv
men jag kan ha allmänt tur oxå.
Läst många trådar att just x58 ska vara väldigt ramminne känsliga mot att blanda minnen osv
Men kör 2st gamla Kingston 1600mhz 1600mhz 1.65v med 2st g.skill rippsaw 2133mhz minnen 1.65v "i den hastigheten" sen nyligt köpte jag till kingston fury 1600mhz 1.5v minnen och fungerar gallant. kör dem med ramkyl fläkt och 1.65v med lägre timings. Men alla kan ha tur och otur som sagt.

Men för trådskaparen så låter det nästan som det är något fel på dina ramminnen eller inställda fel timings, vet att om jag ändrar en timing inställning den som syns som högst nummer i cpu-z rör jag den åt något håll så vägrar datorn starta av någon anledning även om jag kör med 2 ramminnen oxå. Men ställ in dina ramminnen i timings som är speccade för dina segaste ramminnen så borde det gå galant men kör som alla säger dina minnen i den hastighet smo är speccade som 1600mhz.

Mvh Marcus

http://valid.x86.fr/uke4f2
S'ljes billigt med h'lften av sakerna oanvanda phenom 2 955be 8gbram nytt vitt chassi nytt 80bronze 450w halvmodul'rt n'tagg ny 1tb wd blue en towerkylare en h60 som saknar amd f'stet och xfx 6950upplasttill6970 for 1500. samt msi gx740 som behover chassibyte 500kr och macbook mid 2010 fint skick behover ny display bara nytt 4gb minne kopt for 479kr pris 750kr.
mobil:Oneplus One, platta Chuwi Hi8 dualboot

Trädvy Permalänk
Medlem
Registrerad
Maj 2015
Skrivet av KaffeMedKotlett:

Låter som det har att göra med att 8GB stickan kör för snabbt, och när du sätter i 4GB stickan så klockar BIOS ner modulerna till den långsammaste hastigheten bland stickorna och då fungerar det. Är 2134 överklock, och stödjer moderkortet den hastigheten?

ja, moderkortet stöder hastigheter upp till 2400 mhz. och minnet ska väl stödja 2133 mhz, så jag antar att det är lite överklock.
jag kör ju inte med båda samtidigt, en i taget