Verktyg Visningsval
2012-03-25, 11:04   #1

hygea

Medlem

hygeas avatar

Plats: Stockholm

Registrerad: mar 2011

Air penetrators 120mm - "Knorr" vid lågt varvtal


Hejsan, haft mina Air penetrators ett tag nu och valde att köpa till en fläktkontroller för att dra ner lite på hastigheten. Köpte en "NZXT Sentry 2 LCD Fan Controller". Men när jag sänker hastigheten på mina airpenetrators som sitter som push and pull på min h80 så börjar fläktarna "knorra" och låta svajande. Något som är ganska irriterande... Undrar då om någon vet vaför de gör såhär och framförallt om man kan göra något åt det?
__________________
Intel i5 2500k @ 4,6 Ghz | Corsair Hydro H80 | Corsair 16GB Vengence Cl9 | Asus Maximus IV Gene-Z | 60GB SSD Crucial C300 | Asus hd 7970 1125/1575 @1172mA | Corsair AX850W | Tj08-E | Win 7 Ultimate |
3D Mark http://3dmark.com/3dm11/2883492
hygea är inte uppkopplad
2012-03-26, 07:03   #2

Aleshi

Medlem

Aleshis avatar

Registrerad: nov 2011

Uppstår ljudet när du inte har push/pull? Blir kanske resonanser för att de kommer i otakt för mycket.
Aleshi är inte uppkopplad
2012-03-26, 07:23   #3

RainesX

Medlem

RainesXs avatar

Plats: Karlshamn

Registrerad: sep 2008

Du vrider inte ner dom så pass mycket att dom precis går runt då? vet det finns fläktar som låter mysko då.
Dom kräver 10.8 V för att alls gå igång.
http://www.silverstonetek.com/produc...rea=en&pid=258
__________________
MediaCen= Playstation 3 80gb, Xbox 360, Proj= Epson TW700, Projduk= Grandview Cyber 100" tab-tension, Receiver= Marantz SR-6005, Front= Jamo S708, Cen= Jamo D8CEN, Surr= Jamo D8SUR, Surr bak= Jamo D8SUR, Sub= REL T3 + Audiovector K-Sub Signature, Köpta filmer= 860+ och stiger stadigt
RainesX är inte uppkopplad
2012-03-26, 18:40   #4

hygea

Medlem

hygeas avatar

Plats: Stockholm

Registrerad: mar 2011

Nu har jag ju inte kontroll på volten med min fläktkontroller så vet faktiskt inte. men har märkt att det är när de gå långsamt och "knappt" går runt som knorret uppkommer. Hade detta problem när jag körde den inbyggda h80 kontrollern också då snurrade de nästan inte alls utan stod mest och knorrade :/

edit: kanske är som RainesX säger att de kräver väldigt hög startvolt. Prövade att stanna fläkten lite försiktigt med fingret och om jag har den nerdragen via fläktkontrollern så startar inte fläkten upp igen alls tills att jag gå upp till 80-90% fläktspeed
__________________
Intel i5 2500k @ 4,6 Ghz | Corsair Hydro H80 | Corsair 16GB Vengence Cl9 | Asus Maximus IV Gene-Z | 60GB SSD Crucial C300 | Asus hd 7970 1125/1575 @1172mA | Corsair AX850W | Tj08-E | Win 7 Ultimate |
3D Mark http://3dmark.com/3dm11/2883492
hygea är inte uppkopplad
2012-05-01, 14:50   #5

noir

Medlem

Plats: Malmö

Registrerad: okt 2002

Jag skaffa en likadan fan controller och hade liknande problem med ett par Scythe GT. Det visar sig att om man läser på NZXT forum att det är flera som har problem med klickande ljud när vissa fläktar kopplas till Sentry 2, så jag tror det är Sentryn som gör något konstigt.
noir är inte uppkopplad
2012-05-01, 14:59   #6

mattoys

Medlem

Plats: *

Registrerad: feb 2004

har inte den fläkt kontrollern PWM-reglering av fläktarna?
Alla fläktar tycker inte om att bli styrda med PWM.
mattoys är inte uppkopplad Folding
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb