Datorn ger ibland BS när jag spelar spel

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Datorn ger ibland BS när jag spelar spel

Tjena alla,
Har strul med datorn och hoppas att nån kan hjälpa till.
När jag spelar spel som t.ex. Dota 2 så crashar min datorn, händer speciellt när nån lägger en stor skill så börjar det lagga, fast inte som det brukar lagga där det hackar utan mer som spelet är segt som sirap. Och ibland så hänger det sig efter det.
Jag har kollat temperaturerna på datorn och man kan kyla sin öl på den i en varm sommar dag.
Jag har också laddat ner stresstest program som sätter CPU på 100% och allt annat, och datorn har inga problem med att köra det.
Jag lyckades dock få fram en dump fil där det stog vad som hände men jag förstår inte riktigt vad som är felet.
Nånting med min processor som inte fungerar som den skall ?

Data Specs:
OS: Windows 8.1
Grafikkort: NVIDIA GeForce GTX 760
Moderkort: asrock z87 Extreme3
Hårddisk: Samsung SSD 840 Series
Processor: Intel i5-4670K CPU på 3.40GHz. fyra kärnor
RAM: 16GB

All hjälp uppskatas, tack i förhand
//Hjorth

Btw den har gjort detta sen jag köpte den, jag har bara inte orkat ta tag i det för jag spelar inte så mycket och det händer rätt sällan, och detta är ett hemma bygge.

Dump

Microsoft (R) Windows Debugger Version 6.3.9600.16384 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\Minidump\030514-4093-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

************* Symbol Path validation summary **************
Response Time (ms) Location
Deferred srv*c:\cache*http://msdl.microsoft.com/download/symbols
Symbol search path is: srv*c:\cache*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 8 Kernel Version 9600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 9600.16452.amd64fre.winblue_gdr.131030-1505
Machine Name:
Kernel base = 0xfffff803`6f612000 PsLoadedModuleList = 0xfffff803`6f8d6990
Debug session time: Wed Mar 5 20:43:09.964 2014 (UTC + 1:00)
System Uptime: 0 days 2:00:53.622
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

..............................................................
................................................................
........................
Loading User Symbols
Loading unloaded module list
...........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, ffffe000029be028, be000000, 100110a}

Probably caused by : GenuineIntel

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe000029be028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
Arg4: 000000000100110a, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

BUGCHECK_STR: 0x124_GenuineIntel

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

PROCESS_NAME: dota.exe

CURRENT_IRQL: f

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

STACK_TEXT:
ffffd000`20950c78 fffff803`6fdc8cdf : 00000000`00000124 00000000`00000000 ffffe000`029be028 00000000`be000000 : nt!KeBugCheckEx
ffffd000`20950c80 fffff803`6f7c9d41 : 00000000`00000001 ffffe000`003af180 ffffe000`003af180 ffffe000`029be028 : hal!HalBugCheckSystem+0xcf
ffffd000`20950cc0 fffff803`6fdc916c : 00000000`00000728 00000000`00000003 ffffd000`209510b0 00000000`00000000 : nt!WheaReportHwError+0x22d
ffffd000`20950d20 fffff803`6fdc94d9 : ffffe000`00000010 ffffe000`003af180 ffffd000`20950ec8 ffffe000`003af180 : hal!HalpMcaReportError+0x50
ffffd000`20950e70 fffff803`6fdc93c4 : ffffe000`003ae8c0 00000000`00000001 00000000`00000003 00000000`00000000 : hal!HalpMceHandlerCore+0xe1
ffffd000`20950ec0 fffff803`6fdc960e : 00000000`00000004 00000000`00000001 00000000`00000000 00000000`00000000 : hal!HalpMceHandler+0xe4
ffffd000`20950f00 fffff803`6fdc978f : ffffe000`003ae8c0 ffffd000`20951130 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0xce
ffffd000`20950f30 fffff803`6f76a7bb : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
ffffd000`20950f60 fffff803`6f76a571 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x7b
ffffd000`209510a0 00000000`5f0e3977 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x171
00000000`1f08f6c0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x5f0e3977

STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: GenuineIntel

IMAGE_NAME: GenuineIntel

DEBUG_FLR_IMAGE_TIMESTAMP: 0

IMAGE_VERSION:

FAILURE_BUCKET_ID: 0x124_GenuineIntel_PROCESSOR_CACHE

BUCKET_ID: 0x124_GenuineIntel_PROCESSOR_CACHE

ANALYSIS_SOURCE: KM

FAILURE_ID_HASH_STRING: km:0x124_genuineintel_processor_cache

FAILURE_ID_HASH: {4c8f3f5e-1af5-ed8b-df14-d42663b1dfa7}

Followup: MachineOwner
---------

Dold text
Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Hjorth:

första kan va att använda [spoiler] för att inte få 1meter text då kan man expandera om man nu ska läsa den

sen vore det en fördel om du skrev ner dina komponenter..
vet du hur man använder cmd & kör en chkdsk på hela hdd'n ?
uppdaterat alla drivrutiner till grafiken, direkt x, osv ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av jonatan80:

första kan va att använda [spoiler] för att inte få 1meter text då kan man expandera om man nu ska läsa den

sen vore det en fördel om du skrev ner dina komponenter..
vet du hur man använder cmd & kör en chkdsk på hela hdd'n ?
uppdaterat alla drivrutiner till grafiken, direkt x, osv ?

la koden i en spoiler tag, och uppdatera med data specs..
körde en check disk och den hitta inget.
Alla drivar är uppdaterade

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009

"0x124" och "MachineOwner" indikerar att det är fråga om ett hårdvarufel. Oftast handlar det om att spänningen är för låg (vcore) till processorn, men det kan ju förstås röra sig om fel på själva hårdvaran. Sedan framgår det att en drivrutin kraschade i samband med hårdvarufelet, och att kraschen orsakades av CPU:n (GenuineIntel).

Som ovan föreslog är det en god, och enkel, idé att uppdatera alla drivrutiner relaterade till hårdvara.
Om du har tur så löser det problemet, men troligtvis inte.

Jag skulle börja med att se över spänningar och frekvenser. Se till att ingenting är överklockat. Enklaste sättet är att göra en Cmos-reset (sök YouTube eller Google om du inte vet hur man utför en sådan). Om problemet kvarstår efter Cmos-reset, gå in i bios och reglera CPU- och minnesinställningarna för hand. Börja med att ta bort funktioner som Turbo och liknande profiler. För att stabilisera din processor, specificera så mycket som möjligt under CPU-inställningarna i bios. Du vill ha så få alternativ på "auto" som möjligt. I första hand kan du ju specificera en vcore iaf, gärna lite högre än den som var som standard (återigen, sök efter inställningar och rimliga intervaller om du inte redan känner till dessa).
Se även till att ditt ram får rätt spänning. Många ram-minnen är specificerade för 1,75 V, men bios utgår från 1,5 V som standard.

Om inte något av detta fungerar skulle jag uppdatera bios (dvs "flasha").

Om inte det heller hjälper hade jag formatera och installera om Windows.

Till slut hade jag bytt ut hårdvara för att se var felet ligger.

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

tack Njure tar och kollar.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Btw om inget av detta fungerar kan jag anta att CPU'n är kaputski?

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Hjorth:

Btw om inget av detta fungerar kan jag anta att CPU'n är kaputski?

från din fel-logg

Microsoft (R) Windows Debugger Version 6.3.9600.16384 AMD64

Built by: 9600.16452.amd64fre.winblue_gdr.131030-1505

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

Om du nu har intel cpu & nvidia grafikkort, varför ser det då ut som att du har haft amd prylar innan ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av jonatan80:

från din fel-logg

Microsoft (R) Windows Debugger Version 6.3.9600.16384 AMD64

Built by: 9600.16452.amd64fre.winblue_gdr.131030-1505

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre

Om du nu har intel cpu & nvidia grafikkort, varför ser det då ut som att du har haft amd prylar innan ?

Bra fråga, aldrig haft amd i den eller haft amd drivar installerade.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av jonatan80:

Om du nu har intel cpu & nvidia grafikkort, varför ser det då ut som att du har haft amd prylar innan ?

Det betyder bara att det är en 64-bitarsversion av Windows. Att det heter just AMD64 har att göra med att AMD skapade den första x64-versionen av x86. Den har senare implementerats under olika namn av Intel, et al, men är vidare känd som AMD64.

Skrivet av Hjorth:

Btw om inget av detta fungerar kan jag anta att CPU'n är kaputski?

Det är svårt att säga med säkerhet utan att ha testat och bytt ut hårdvara.
Rent spontant så låter det inte som om CPU:n är trasig i sig, den fungerar ju ändå till en viss gräns. Som sagt så låter det som att den inte får tillräckligt med ström eller fel spänning, så om det jag skrev ovan inte fungerar så skulle jag utgå från att det går att finjusteras ännu mer.
Rimligtvis är det 99 % chans att det har med dessa grundinställningar att göra. Sen så finns ju den där 1 % som säger att din CPU är "kaputski".

SLI Titan X - i7 5960x 8-kärnig - Asus Rampage V - 32 GB Corsair Dominator - Intel 750 2200 MB/s Pcie-disk.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Tack så jätte mycket för hjälpen, har fortfarande problem men skall låna ett större nätagg och se om det fixar biffen.
Tack så mycket igen för din tid.