Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Maximus VII Ranger Låg mic

Hejsan!

Jag byggde mig precis ett bygge med Asus MAXIMUS VII RANGER, men när jag skulle testa micen så var den väldigt låg, detta verkar vara ett ganska vanligt problem på Asus MOBO.

Jag har installerat om drivrutinerna flera gånger utan bättre resultat.
Jag har provat både front och I/O portarna med samma resultat.

Hade ett Gigabyte MOBO innan och då var det hur bra som helst.

Headset: Siberia V2
O/S: Windows 7 x64

Är det någon som har en lösning på lager?

Eller rent av har samma problem.

MAIN: i7-2600k | ASUS Maximus IV Extreme B3 | Corsair Dominator 8gb 1600mhz | Intel 520 240gb SSD | 7TB HDD
HTPC: i5-3470 ivy | ASUS P8H77-I | Kingston HyperX 8gb 1600mhz | Intel 520 60bg SSD | 7TB HDD

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Laxxen.:

Hejsan!

Jag byggde mig precis ett bygge med Asus MAXIMUS VII RANGER, men när jag skulle testa micen så var den väldigt låg, detta verkar vara ett ganska vanligt problem på Asus MOBO.

Jag har installerat om drivrutinerna flera gånger utan bättre resultat.
Jag har provat både front och I/O portarna med samma resultat.

Hade ett Gigabyte MOBO innan och då var det hur bra som helst.

Headset: Siberia V2
O/S: Windows 7 x64

Är det någon som har en lösning på lager?

Eller rent av har samma problem.

Har själv upptäckt skillnader i volymen på olika drivrutiner så ta hem en äldre/nyare drivis för ditt ljudkort.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Registrerad
Okt 2013

Har du provat "mic boost"-funktionen som jag vill minnas finns om du har installerat drivrutinen?

Mitt vattenkylda system i väntan på bättre tider:
[CPU:]Intel i5 4690k - 4.9GHz @ 1.3V. [GPU:]CrossfireX R9 290X - 1150MHz/1500MHz [MB:] Asus ROG Maximus VII Ranger Z97 [RAM:] Corsair 2x8GB - CL9 2000 [SSD:] Samsung 840 EVO - 2x250GB [PSU:] NZXT Hale90 80+ Gold 1000W [Audio:]Asus Xonar Essence STX II 7.1 Monitor i väntan på 4K: 1440p X-Star - 120Hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011
Skrivet av Isse00:

Har du provat "mic boost"-funktionen som jag vill minnas finns om du har installerat drivrutinen?

Yes det har jag, men det blir så mycket brus om man krämar på med boosten.

MAIN: i7-2600k | ASUS Maximus IV Extreme B3 | Corsair Dominator 8gb 1600mhz | Intel 520 240gb SSD | 7TB HDD
HTPC: i5-3470 ivy | ASUS P8H77-I | Kingston HyperX 8gb 1600mhz | Intel 520 60bg SSD | 7TB HDD

Trädvy Permalänk
Avstängd
Registrerad
Okt 2013
Skrivet av Laxxen.:

Yes det har jag, men det blir så mycket brus om man krämar på med boosten.

Ju billigare mic desto värre brus blir det oftast.

Mitt vattenkylda system i väntan på bättre tider:
[CPU:]Intel i5 4690k - 4.9GHz @ 1.3V. [GPU:]CrossfireX R9 290X - 1150MHz/1500MHz [MB:] Asus ROG Maximus VII Ranger Z97 [RAM:] Corsair 2x8GB - CL9 2000 [SSD:] Samsung 840 EVO - 2x250GB [PSU:] NZXT Hale90 80+ Gold 1000W [Audio:]Asus Xonar Essence STX II 7.1 Monitor i väntan på 4K: 1440p X-Star - 120Hz