GTX 680 - extremt hög temp

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012

GTX 680 - extremt hög temp

Hej.

Jag satte precis på datorn och möttes efter några minuter av en varning från Precision X som varnade för hög temperatur på gpun. Datorn var i princip i idle och ändå var gpun uppe i 83 grader??? Jag kollade temperaturen i msi afterburner, som angav samma temperatur och kollade så att fläktarna snurrade, vilket de gjorde.

Grafikortet är ett kfa2 gtx 680 med en accelero hybridkylare som jag har satt på själv.>http://www.arctic.ac/eu_en/accelero-hybrid.html
Jag har haft grafikortet och vattenkylningen (accelero hybrid) i mer än ett år och det har inte varit något krångel alls. Kortet är inte överklockat även om det har varit det i kortare perioderna för några månader sen.

Vad kan ha hänt. Är mätningen fel? Har pumpen lagt av? Kylaren och särskilt pumpen har faktiskt varit ovanligt tyst på sistone? När jag kände på slangarna från radiatorn till pumpen/vattenblocket kändes det väldigt svalt och inte alls varmt som jag vet att det gör när datorn är i load. Tacksam för svar.

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av gwin:

Hej.

Jag satte precis på datorn och möttes efter några minuter av en varning från Precision X som varnade för hög temperatur på gpun. Datorn var i princip i idle och ändå var gpun uppe i 83 grader??? Jag kollade temperaturen i msi afterburner, som angav samma temperatur och kollade så att fläktarna snurrade, vilket de gjorde.

Grafikortet är ett kfa2 gtx 680 med en accelero hybridkylare som jag har satt på själv. >http://www.arctic.ac/eu_en/accelero-hybrid.html
Jag har haft grafikortet och vattenkylningen (accelero hybrid) i mer än ett år och det har inte varit något krångel alls.

Vad kan ha hänt. Har pumpen lagt av? Kylaren och särskilt pumpen har faktiskt varit ovanligt tyst på sistone? När jag kände på slangarna från radiatorn till pumpen/vattenblocket kändes det väldigt svalt och inte alls varmt som jag vet att det gör när datorn är i load. Tacksam för svar.

Du har nog svaret själv redan: alltså att pumpen har lagt av. Av vilken anledning är ju svårt att säga men hoppas den inte läckt iaf. Har tyvärr hört/läst att detta kan hända.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012
Skrivet av Jalle64:

Du har nog svaret själv redan: alltså att pumpen har lagt av. Av vilken anledning är ju svårt att säga men hoppas den inte läckt iaf. Har tyvärr hört/läst att detta kan hända.

Det ser inte ut att ha läckt alls. Men om pumpen hade lagt av borde väl vätskan i systemet och slangarna värmas upp och bli varma precis som när man spelar spel. När jag känner på slangarna är de väldigt svala och inte alls så varma som de brukar vara i load.

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Maj 2006

Fast om pumpen inte snurrar så är det ju bara vattnet i vattenblocket som blir varmt, och det går inte ut i slangarna. Tycker det låter väldigt mycket som att pumpen står still. Du kan ju testa att koppla in den på någon annan kontakt på moderkortet (eller nätagget) mot var du har den inkopplad nu och se om det blir någon skillnad.

Huvuddator: i5 2500k@5,0GHz | 4x4GB@1600MHz | GTX 980ti@Stock | EK HF på CPU/GPU + 3.140 rad.
Andradator: i7 920@3,2GHz | 3x2GB@1600MHz | GTX 580 @Stock | Vattenblock på CPU/GPU/SB + 2.120 + 3.120 rad.
Server: AMD 3850 @Stock | 2x4GB@1600MHz | ~3,5TB HDD | Fractal Design Kelvin S36
Lullull: Rift+Touch|HOTAS Warthog|G27

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av gwin:

Det ser inte ut att ha läckt alls. Men om pumpen hade lagt av borde väl vätskan i systemet och slangarna värmas upp och bli varma precis som när man spelar spel. När jag känner på slangarna är de väldigt svala och inte alls så varma som de brukar vara i load.

Om utsläppet är svalt borde detta indikera att pumpen inte är på.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012
Skrivet av Jalle64:

Om utsläppet är svalt borde detta indikera att pumpen inte är på.

Utsläppet?

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av gwin:

Utsläppet?

Ja du har ju vätska som cirkulerar, så slangen med det som kommer från blocket borde kännas varmare än det som pumpas dit om det funkar.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012
Skrivet av Jalle64:

Ja du har ju vätska som cirkulerar, så slangen med det som kommer från blocket borde kännas varmare än det som pumpas dit om det funkar.

Jag kanske får försöka lämna tillbaka kylaren till webbhallen och hoppas att jag har garanti kvar. Problemet är att produkten utgått och att den nyare versionen endast kan köpas på Inet...

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||