Plötsligt extrem hög ram minne användning!

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Plötsligt extrem hög ram minne användning!

Hej,
Jag har sedan några dagar haft extrem hög ram minne användning. Det är så pass högt och plötsligt att jag misstänker någon form av smitta men lyckas inte hitta något då jag söker.

Hur som helst så ligger den på 90%+ från start och så fort något program är öppet så hamnar användning på ca 97%. Vid försök att spela så skjuter den upp till 99% och allt laggar.
Den process som har högst arbetsminne användning är "System" på ca 240 000, utöver den processen så ligger allt mycket lägre och inget anmärkningsvärt.
Jag har installerat: 8192 mb
totalt: 8140 mb
cachelagrat: ca 200 mb
tillgängligt: ca 350 mb

för stunden så används: 7780 mb
och det som kör då är egentligen bara Chrome.

Hur kan jag felsöka detta då jag inte lyckas finna någon smitta?

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2013

Du har inga andra ram minnen från en annan dator är dylikt att testa med?

Var det längesen du köpte datorn? Har det alltid varit såhär? Om inte när började det och var det efter någon updatering etc?

i7 4790k 4.0ghz /w Hyper Evo 212 | MSI Geforce GTX 980ti Gaming 6GB | 16GB Corsair Veangence LPX Red 1600mhz | Fractal Design Define S |NZXT LED Sleeved RED-Kit
EVGA Supernova G2 750W PSU
ASUS Z-97A

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2009

Vad har du "letat med" när det kommer till virus mm?
Testat malewarebytes och CCleaner?
Sen är tyvärr Chrome en pärla på att äta ram nuförtiden, kolla dess interna aktivitetshanterare och kolla om det är något där som drar extra mycket (Flera Verktyg -> aktivitetshanteraren)

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Process explorer brukar rekommenderas vid sådant här tillfälle.

AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 10 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002

Kolla med precoess expl och se om du kan hitta vad det är som äter ditt ram. Du kanske även kan se något via aktivitetshanteraren i windows? Glöm inte att trycka på knappen "visa alla trådar/processer". Prova starta den i felsäkert läge. Om det är någon skillnad.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2014

Polaren hade samma problem. Testade trycka i 16gb ram istället för 8gb. System ligger nu fint på runt 200mb istället för 7.7gb

Skickades från m.sweclockers.com

The silent treatment is the worst treatment of all

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av NSimu:

Hej,
Jag har sedan några dagar haft extrem hög ram minne användning. Det är så pass högt och plötsligt att jag misstänker någon form av smitta men lyckas inte hitta något då jag söker.

Hur som helst så ligger den på 90%+ från start och så fort något program är öppet så hamnar användning på ca 97%. Vid försök att spela så skjuter den upp till 99% och allt laggar.
Den process som har högst arbetsminne användning är "System" på ca 240 000, utöver den processen så ligger allt mycket lägre och inget anmärkningsvärt.
Jag har installerat: 8192 mb
totalt: 8140 mb
cachelagrat: ca 200 mb
tillgängligt: ca 350 mb

för stunden så används: 7780 mb
och det som kör då är egentligen bara Chrome.

Hur kan jag felsöka detta då jag inte lyckas finna någon smitta?

Det hade varit underbart att få reda på vilket system du har/använder. Men en orsak kan vara att ditt moderkort har ett s.k Killer NIC nätverkskort och att det är dessa drivrutiner som spökar?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av NSimu:

Hej,
Jag har sedan några dagar haft extrem hög ram minne användning. Det är så pass högt och plötsligt att jag misstänker någon form av smitta men lyckas inte hitta något då jag söker.

Hur som helst så ligger den på 90%+ från start och så fort något program är öppet så hamnar användning på ca 97%. Vid försök att spela så skjuter den upp till 99% och allt laggar.
Den process som har högst arbetsminne användning är "System" på ca 240 000, utöver den processen så ligger allt mycket lägre och inget anmärkningsvärt.
Jag har installerat: 8192 mb
totalt: 8140 mb
cachelagrat: ca 200 mb
tillgängligt: ca 350 mb

för stunden så används: 7780 mb
och det som kör då är egentligen bara Chrome.

Hur kan jag felsöka detta då jag inte lyckas finna någon smitta?

Hårdvara, OS?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2003
Skrivet av Fberglind:

Polaren hade samma problem. Testade trycka i 16gb ram istället för 8gb. System ligger nu fint på runt 200mb istället för 7.7gb

Skickades från m.sweclockers.com

Knappast troligt att han gick från 7,7GB till 200MB. Bara starta datorn så drar den runt 1GB

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Maj 2014
Skrivet av niclasc:

Knappast troligt att han gick från 7,7GB till 200MB. Barara starta datorn så drar den runt 1GB

Om du tittar så finns det en process som heter system. Det var den jag pratade om...

Edit: även den processen TS nämner
Skickades från m.sweclockers.com

The silent treatment is the worst treatment of all