Har nyligen klockat, frekvensen ligger på max trots load på 1-4 procent

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Har nyligen klockat, frekvensen ligger på max trots load på 1-4 procent

Tjena! Jag klockade min dator idag för första gången, har ett msi z77a g41 moderkort, intel core i7 3770k och som kylare Noctua NH-U9B SE2. Först blev jag väldigt nöjd med resultatet, ingen stor klockning dock. Ändrade frekvensen till 4,2 och volt är på auto. Stresstestade bara i 3 timmar i prime95 och tempraturen var väldigt stabil, låg mellan 62-70 ungefär på alla kärnor och när jag spelade csgo gick den knappt över 60-65. Problemet är bara att jag verkar ha gjort fel någonstans för enligt realtemp ligger frekvensen på 4,2 hela tiden trots load på 1-4%. Så det jag undrar över är, vad kan ha gått fel?

EDIT: har balanserat strömläge i windows och volten ändrar sig men inte frekvens. Och att frekvensen ligger på 4,2 hela tiden kan väl inte vara särskilt hälsosamt för processorn? Innan jag klockade låg den ju på typ 1500 om jag inte gjorde något krävande och om jag spelade låg den på 3899

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Har du rört EIST och C-state support i BIOS? Är de Enabled eller Disabled?

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Icte:

Har du rört EIST och C-state support i BIOS? Är de Enabled eller Disabled?

Rört har jag inte gjort, men ska kolla nu. Skickar även med en bild på mina settings. Återkommer inom kort!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

Ladda hem även CPU-Z om du inte redan gjort det:

http://www.cpuid.com/softwares/cpu-z.html

Kolla därefter hur det ser ut där i idle! Osäker om Realtemp verkligen visar hur frekvenserna ändrar sig under load och idle, men CPU-Z gör det iaf!

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Icte:

Ladda hem även CPU-Z om du inte redan gjort det:

http://www.cpuid.com/softwares/cpu-z.html

Kolla därefter hur det ser ut där i idle! Osäker om Realtemp verkligen visar hur frekvenserna ändrar sig under load och idle, men CPU-Z gör det iaf!

Har kollat där också, volten ändras då och då men frekvensen är alltid samma.

EIST var på Enabled men hittade inte den andra inställningen, vet inte om jag är blind eller om det inte fanns med på mitt moderkort. Men ska jag stänga av EIST då?

Bios settings

http://i.imgur.com/PG7m24d.jpg

http://i.imgur.com/j0RC1Yo.jpg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av zibbe:

Har kollat där också, volten ändras då och då men frekvensen är alltid samma.

EIST var på Enabled men hittade inte den andra inställningen, vet inte om jag är blind eller om det inte fanns med på mitt moderkort. Men ska jag stänga av EIST då?

Bios settings

http://i.imgur.com/PG7m24d.jpg

http://i.imgur.com/j0RC1Yo.jpg

Nej, EIST tillåter för CPU:n att gå ner i C0 state (d.v.s. klockar ner den) så det verkar något du har missat.

Testa att starta om datorn, sätt på CPU-Z och gör sedan ingenting (rör inte musen eller tangentbordet) och håll koll på frekvensen. Går den inte ner inom 1-3 minuter (beroende på bakgrundsprocesser) så är något fel, men det kan vara så att du kanske har missat det?

C1E, C3/C6 state support bör finnas någonstans i BIOS, kolla runt där (kanske under CPU Specifications)! Dessa tillåter CPU:n att gå ännu lägre ner, men egentligen räcker det med att ha EIST och C1E Enabled och resten Disabled (speciellt om du vill överklocka lite högre, antar att du använder dig av Offset Voltage?).

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2010

Lättaste bör vara att ställa CPU ration på Auto och att istället öka Turbo ration till 42.

Intel i7 4930K | MSI GTX1080 Gaming X | 32GB HyperX Predator Beast DDR3 2400Mhz | MSI Big Bang Xpower II X79 |Samsung 850 EVO 250GB| Samsung 840 EVO 250GB | 3TB+3TB+2TB | Fractal Design Kelvin S36 | Corsair Obsidian 750D | EVGA SuperNOVA 750W G2 | Samsung DVD±RW | AOC Q2770 ]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Icte:

Nej, EIST tillåter för CPU:n att gå ner i C0 state (d.v.s. klockar ner den) så det verkar något du har missat.

Testa att starta om datorn, sätt på CPU-Z och gör sedan ingenting (rör inte musen eller tangentbordet) och håll koll på frekvensen. Går den inte ner inom 1-3 minuter (beroende på bakgrundsprocesser) så är något fel, men det kan vara så att du kanske har missat det?

C1E, C3/C6 state support bör finnas någonstans i BIOS, kolla runt där (kanske under CPU Specifications)! Dessa tillåter CPU:n att gå ännu lägre ner, men egentligen räcker det med att ha EIST och C1E Enabled och resten Disabled (speciellt om du vill överklocka lite högre, antar att du använder dig av Offset Voltage?).

Kan inget om sånt här men det enda jag har rört är cpu ratio till 42 och volten var på auto från början. Testade precis cpu-z, lät den stå i ungefär 7-8 minuter utan att röra varken mus eller tangentbord men den sitter spärrad på 4,2. När du menar allt på disabled förutom eist och c1e, menar du alla andra settings då på overclock grejen?

Skrivet av Drivknuten:

Lättaste bör vara att ställa CPU ration på Auto och att istället öka Turbo ration till 42.

Kommer att testa detta om det inte löser sig!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2010
Skrivet av zibbe:

Kan inget om sånt här men det enda jag har rört är cpu ratio till 42 och volten var på auto från början. Testade precis cpu-z, lät den stå i ungefär 7-8 minuter utan att röra varken mus eller tangentbord men den sitter spärrad på 4,2. När du menar allt på disabled förutom eist och c1e, menar du alla andra settings då på overclock grejen?

Kommer att testa detta om det inte löser sig!

Du bör göra det jag skrivit för på mitt MSI så när du ställer CPU ration på ex 42 som i ditt fall så säger du åt MB & CPU att nu är ration 42.
Då kommer ration att ligga på 42 och inte gå ner i klockfrekvens som den gör om den står på auto.
Så vill du att den ska gå ner i frekvens vid låg belastning så är det turbo ration du bör ändra.

Intel i7 4930K | MSI GTX1080 Gaming X | 32GB HyperX Predator Beast DDR3 2400Mhz | MSI Big Bang Xpower II X79 |Samsung 850 EVO 250GB| Samsung 840 EVO 250GB | 3TB+3TB+2TB | Fractal Design Kelvin S36 | Corsair Obsidian 750D | EVGA SuperNOVA 750W G2 | Samsung DVD±RW | AOC Q2770 ]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Drivknuten:

Du bör göra det jag skrivit för på mitt MSI så när du ställer CPU ration på ex 42 som i ditt fall så säger du åt MB & CPU att nu är ration 42.
Då kommer ration att ligga på 42 och inte gå ner i klockfrekvens som den gör om den står på auto.
Så vill du att den ska gå ner i frekvens vid låg belastning så är det turbo ration du bör ändra.

Ok! Vilken settings är det då om du kollar på mina bilder? För jag verkar inte ha något som heter turbo ratio

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av zibbe:

Kan inget om sånt här men det enda jag har rört är cpu ratio till 42 och volten var på auto från början. Testade precis cpu-z, lät den stå i ungefär 7-8 minuter utan att röra varken mus eller tangentbord men den sitter spärrad på 4,2. När du menar allt på disabled förutom eist och c1e, menar du alla andra settings då på overclock grejen?

@Drivknuten har ett bättre tips, jag är tyvärr inte så jätteinsatt i hur MSI gör med sina brädor men det verkar vara annorlunda gentemot ASUS!

Main || Intel Core i7 980X @ 4.12GHz || ASUS Rampage III Gene || Corsair Vengeance 6x4GB @ 1800MHz || EVGA GTX 780 Reference || Creative Sound Blaster ZxR || 2x Intel 530 240 GB || Western Digital Blue WD10EZEX 1000 GB || ASUS VG248QE (no G-sync) ||
Laptop || Lenovo Thinkpad X220 4291-37G ||
Project: Pentium Clockbox || Intel Pentium G3258 ||

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2010

@zibbe: Kolla under "CPU features", där har jag på mitt 6st turbo ratio:s en för varje kärna, bara att ändra alla till 42 så har du en turbo på 42 även när alla kärnor används.

Tillägg: vad har du för modell på ditt moderkort?

Intel i7 4930K | MSI GTX1080 Gaming X | 32GB HyperX Predator Beast DDR3 2400Mhz | MSI Big Bang Xpower II X79 |Samsung 850 EVO 250GB| Samsung 840 EVO 250GB | 3TB+3TB+2TB | Fractal Design Kelvin S36 | Corsair Obsidian 750D | EVGA SuperNOVA 750W G2 | Samsung DVD±RW | AOC Q2770 ]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Drivknuten:

@zibbe: Kolla under "CPU features", där har jag på mitt 6st turbo ratio:s en för varje kärna, bara att ändra alla till 42 så har du en turbo på 42 även när alla kärnor används.

Tillägg: vad har du för modell på ditt moderkort?

msi z77a g41 har jag!

Vi har inte riktigt exakt samma settings verkar det som.

Här är bild på cpu features

http://i.imgur.com/qoOIko1.jpg

Min första tanke var ju att det är dom där core ratio limit som man skulle ändra på men när jag trycker på de kommer detta upp http://i.imgur.com/xTuVUiJ.jpg

Går liksom inte välja något annat än just 39, så måste väl vara någon annan inställning?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2010

@zibbe: Om du testar att trycka på + knappen eller att skriva 42 med siffror. För det är den där inställningen du vill ändra.

Intel i7 4930K | MSI GTX1080 Gaming X | 32GB HyperX Predator Beast DDR3 2400Mhz | MSI Big Bang Xpower II X79 |Samsung 850 EVO 250GB| Samsung 840 EVO 250GB | 3TB+3TB+2TB | Fractal Design Kelvin S36 | Corsair Obsidian 750D | EVGA SuperNOVA 750W G2 | Samsung DVD±RW | AOC Q2770 ]

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Drivknuten:

@zibbe: Om du testar att trycka på + knappen eller att skriva 42 med siffror. För det är den där inställningen du vill ändra.

Tack! Cpu ratio är på auto och skrev in 42 på dessa kärnor men den ligger konstigt nog fortfarande spärrat på 4,2ghz.

Ska c1e support och c-state vara på enabled? just nu är båda på disabled. För visst är det inte bra att processorn ligger på max hela tiden? borde ju slitas ut och kostar lite mer

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

@zibbe: Jag tror att problemet är moderkortet, jag har ett Z77A-G43 och har samma problem. Har tidigare googlat runt och hittat några med samma problem, men aldrig någon lösning. Det verkar som moderkortet helt enkelt inte kan klocka ned när man överklockar?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Drivknuten:

@zibbe: Om du testar att trycka på + knappen eller att skriva 42 med siffror. För det är den där inställningen du vill ändra.

Först fungerade inte det du skrev, ändrade till 42 på turbo grejen. Jag la märke till att det fortfarande visades som 4,2 ghz i bios trots auto på cpu ratio. Men så startade jag windows och tänkte att det kanske skulle ändras vilket det inte gjorde. Så jag startade om datorn för att gå in i bios igen o pilla på c1e och intel c-state settings men då la jag märke till att det stod att frekvensen var 3,5 ghz så då boota jag bara datorn på nytt. Och frekvensen låg på ett lågt värde när jag startade datorn och när jag körde prime95 jobbade boosten upp till 4,2! Stort tack ska du ha!

Skrivet av Kevve:

@zibbe: Jag tror att problemet är moderkortet, jag har ett Z77A-G43 och har samma problem. Har tidigare googlat runt och hittat några med samma problem, men aldrig någon lösning. Det verkar som moderkortet helt enkelt inte kan klocka ned när man överklockar?

Läs det jag skrev till Drivknuten precis! Verkar fungera för mig nu!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2010

@zibbe:
Cpu Ratio: Auto
EIST: På

och

Intel C-state på auto eller på har jag för mig

Edit: Gött att det funka.

Intel i7 4930K | MSI GTX1080 Gaming X | 32GB HyperX Predator Beast DDR3 2400Mhz | MSI Big Bang Xpower II X79 |Samsung 850 EVO 250GB| Samsung 840 EVO 250GB | 3TB+3TB+2TB | Fractal Design Kelvin S36 | Corsair Obsidian 750D | EVGA SuperNOVA 750W G2 | Samsung DVD±RW | AOC Q2770 ]

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

@zibbe: Hade visst glömt att enablea C1E när jag överklockade, sorry för att jag spred fel info.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Kevve:

@zibbe: Hade visst glömt att enablea C1E när jag överklockade, sorry för att jag spred fel info.

c1e fungerade inte särskilt bra för mig dock, hade det på enable ett tag. Den låg inte spärrad längre men fortfarande väldigt hög frekvens, när jag idlade pendlade den konstant mellan 2000-4200 men nu när jag gjorde som drivknuten sa, att bara höja turbon istället och sätta cpu grejen på auto så beter sig cpun normalt i idle och låg aktivitet men när jag stresstestar den så går den upp till 4,2

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Har du hög prestanda i energialternativ? Sätt på balanserad då.

Edit; såg att det löste sig för dig, strunte i mitt inlägg.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

jag har ett 77 mobo och är rätt säker på msi saknar det, något som dom la till på nyare mobos om du googlar, kanske ett äldre revision?

Case: Fractal Design Define R5 CPU: Intel Core i7 6700K MB: ASUS Z170 PRO GAMING GPU: ASUS GeForce GTX 1080 8GB ROG STRIX DC3 Gaming SSD:Samsung 850-Series EVO 500GB Memory: Corsair 16GB DDR4 2133MHz PSU: EVGA Supernova P2 850W