Routern använder en privat WAN-IP adress

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Routern använder en privat WAN-IP adress

Dessa är från ASUS inställningar ifrån routern. (gula texten).
http://i.imgur.com/f1erYpD.jpg

Jag har testat fabriksåterställa routern, startat om all utrusning. Testat också ipconfig /release och ipconfig /renew från huvuddatorn. Kan man lösa detta?

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Maj 2009
Skrivet av Selfish:

Dessa är från ASUS inställningar ifrån routern. (gula texten).
http://i.imgur.com/f1erYpD.jpg

Jag har testat fabriksåterställa routern, startat om all utrusning. Testat också ipconfig /release och ipconfig /renew från huvuddatorn. Kan man lösa detta?

Vad börjar din WAN ip på? Vad har du för ISP och hur är routern inkopplad?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

@Selfish: Så där står det i min asus också. I mitt fall är det felande och inget att bry sig om.

kolla översiktssidan ("nätverkskarta") vad din wan-ip är. kolla sedan på minip.se vad du har för ip.

är det samma=bra
är det olika=anus

i5-3570K @ 4,5GHz - ASUS P8Z68-V PRO/GEN3 - Kingston DDR3 HyperX 1600MHz 16GB - Gigabyte Radeon HD 7970 3GB Windforce - Asus Xonar DX - Corsair HX 750W - Fractal Design Define R4 - Corsair Hydro H100i - SSD 80GB, 2x2TB, 2x1TB, 1x500GB - Optoma HD200x, 100"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

@suhrim:

Klickar man sig in på VPN-server får man detta: Jag använder 192.168.1.1 för att komma till routerns inloggning. Bredband2.
http://i.imgur.com/Uw3Z2Ob.jpg

@Frewik:
WAN-IP på "nätverkskarta" och minip.se är samma.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Maj 2009

@Selfish: Låter som att routern klagar när den inte borde göra det isf. Var börjar din WAN-ip på? Du behöver inte ange hela...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

@suhrim:

83.233.242.xx

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Maj 2009

@Selfish: Har du kollat så har du senaste firmware i routern?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Maj 2009

@Selfish: Jag skulle tro att det är en bugg i Asusen som gör att den tycker att du har en privat ip när du inte har det. Har du provat att dra igång DDNS på den och uppdaterar den nåt isf? Har du öppnat portar för inkommande trafik och funkar det?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av Selfish:

@suhrim:

Klickar man sig in på VPN-server får man detta: Jag använder 192.168.1.1 för att komma till routerns inloggning. Bredband2.
http://i.imgur.com/Uw3Z2Ob.jpg

@Frewik:
WAN-IP på "nätverkskarta" och minip.se är samma.

Så länge det är samma så ÄR det per definition en extern/publik ip som tilldelas din router. Ignorera Asus "felmeddelande".
Ser likadant ut för mig.

https://gyazo.com/17b1eff836b569e62e9b1a63a4457ed1
https://gyazo.com/f638bcc49e3f397b758cfe3a00d43ebe

i5-3570K @ 4,5GHz - ASUS P8Z68-V PRO/GEN3 - Kingston DDR3 HyperX 1600MHz 16GB - Gigabyte Radeon HD 7970 3GB Windforce - Asus Xonar DX - Corsair HX 750W - Fractal Design Define R4 - Corsair Hydro H100i - SSD 80GB, 2x2TB, 2x1TB, 1x500GB - Optoma HD200x, 100"

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2003

Prova installera Merlins senaste firmware och gör en factory reset av routern och se ifall det löser problemet.
https://asuswrt.lostrealm.ca/

Dator: FD Node 304 + GA-H97N-WIFI + i5 4590 + 8GB + AMD 280X + 256GB SSD + 1TB HDD.
27" Philipsskärm 2560x1440
Laptop: Macbook Pro 15" (2016)
Ljud: Lyngdorf TDAI 2170 + PMC Twenty 26 + Thorens TD-190 II + Suprakablar.

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Det är inte så att du sitter bakom NAT? Det är ju allt vanligare nu och gör du det så funkar inte DDNS.

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av Ferrat:

Det är inte så att du sitter bakom NAT? Det är ju allt vanligare nu och gör du det så funkar inte DDNS.

nej det gör han inte. hans router får en extern/publik ip

i5-3570K @ 4,5GHz - ASUS P8Z68-V PRO/GEN3 - Kingston DDR3 HyperX 1600MHz 16GB - Gigabyte Radeon HD 7970 3GB Windforce - Asus Xonar DX - Corsair HX 750W - Fractal Design Define R4 - Corsair Hydro H100i - SSD 80GB, 2x2TB, 2x1TB, 1x500GB - Optoma HD200x, 100"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Har skrivit till ASUS. Kanske de känner till vad detta beror på. Tack för hjälpen alla fall.

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation

Trädvy Permalänk
Medlem
Plats
/bin/bash
Registrerad
Mar 2002
Skrivet av Ferrat:

Det är inte så att du sitter bakom NAT? Det är ju allt vanligare nu och gör du det så funkar inte DDNS.

Skrivet av Frewik:

nej det gör han inte. hans router får en extern/publik ip

Skrivet av Selfish:

Har skrivit till ASUS. Kanske de känner till vad detta beror på. Tack för hjälpen alla fall.

Beror ju på hur det verifierades att det inte var en CGNAT adress. @Selfish när du kollade din WAN IP var det på Routern du kikade eller använde du typ ipchicken.com, whatsmyip.org eller någon annan extern tjänst för att verifiera. För dom tjänsterna kommer inte visa din CGNAT adress. Om det står 100.x.x.x som adress på WAN interfacet i Asus så är det CGNAT, om inte så kan vi lägga ner det alternativet. Tycker det var värt att skriva en post. @Ferrat har ju inte fel i sin frågeställning, om TS kollat med en extern tjänst så kan man missa om man har CGNAT eller ej.

Cisco - Linux - VMWare
-- Citera mig om ni vill få återkoppling --

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2011

Tänkte bara bidra med en referens till vilka IP-områden som är reserverade. Är ibland bra att veta både vid felsökning och vid kommunikation med ISP.

Jag hamnade t.ex. själv bakom en 100.64.0.0/10-adress när jag flyttade senast och att bidra med sådan information när man kontaktar ISP-support brukar göra det lättare att lösa problem då man inte direkt sorteras in i "har du provat att starta om routern"-gruppen.

Workstation|4770K@4.5|ASUS Z87-Pro|Gigabyte WF 290X CF|16 GB|512GB SSD|2TB HD|Fractal Design XL2
Server/HTPC|4770K@4.1|ASUS Z87I-Pro|Vega 64|16GB|512GB SSD|Fractal Design Node304

Trädvy Permalänk
Medlem
Registrerad
Jul 2013
Skrivet av deegan:

Beror ju på hur det verifierades att det inte var en CGNAT adress. @Selfish när du kollade din WAN IP var det på Routern du kikade eller använde du typ ipchicken.com, whatsmyip.org eller någon annan extern tjänst för att verifiera. För dom tjänsterna kommer inte visa din CGNAT adress. Om det står 100.x.x.x som adress på WAN interfacet i Asus så är det CGNAT, om inte så kan vi lägga ner det alternativet. Tycker det var värt att skriva en post. @Ferrat har ju inte fel i sin frågeställning, om TS kollat med en extern tjänst så kan man missa om man har CGNAT eller ej.

Läs inlägg 3 & 4 i tråden

Skickades från m.sweclockers.com

i5-3570K @ 4,5GHz - ASUS P8Z68-V PRO/GEN3 - Kingston DDR3 HyperX 1600MHz 16GB - Gigabyte Radeon HD 7970 3GB Windforce - Asus Xonar DX - Corsair HX 750W - Fractal Design Define R4 - Corsair Hydro H100i - SSD 80GB, 2x2TB, 2x1TB, 1x500GB - Optoma HD200x, 100"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Kom en ny firmware här om dagen som heter 3.0.0.4.380.4180. Denna löste problemet.
https://www.asus.com/se/Networking/RTAC66U/HelpDesk_Download/

1090T | NH-U9S | GA-MA770T-UD3P | GTX 960 | 8 GB DDR3 | MX300 275 GB
Asus Book T100HA-FU029T | x5-Z8500 | 4 GB DDR3 | 64 GB
iPod 16GB 7th generation