Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2006

Konstig bild...

Hej gott folk, jag har stött på ett litet problem. För ett tag sen rasade min gamla trotjänare och låste sig och hade sig. Jag orkade inte ta itu med det på ett tag och använde an annan dator.

Men jag försöker använda min tillfälliga burk till foto osv, men den har blivit så ofantligt sanslöst dödsseg så jag tänkte att jag kanske ska ta och ordna musklerna, så jag tog fram min fina gamala dator igen och installerade om operativsystemet och tryckte i windows 7 istället för Xp.

Gick galant fram till att den ganska snart plötsligt fick psykbryt och detta var allt som syntes:

Vad tusan kan det vara för fel?! Först kunde jag använda datorn ett tag innan det blev såhär, sen blev det kortare och kortare tid och nu blir det direkt efter att jag loggat in på datorn, innan skrivbordet kommer upp.

Verkar dock som att datorn arbetar som vanligt under detta då den kan tona ner till svart och sen upp igen som det kan vara när man just har loggat in (övergång mellan inloggningsruta och skrivbord)
Sen kan man ibland skymta lite vit kulör som ändrar sig när man rör runt musen.

Är det att datorn inte är kompis med windows 7 eller är det att grafikkortet som begått sepuko eller något annat?

Tack så mycket på förhand
// Axel

OBS ( Det är datorn i signaturen)

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007

Ser ut som du har för mycket HZ på skärmen?

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2006

På skärmen? Hur då? Hur ändrar jag det? Frågan är ju bara varför den skulle fungera ett tag och sen byta HZ :S

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007

Jepps på skärmen. Kanske är nån grafikkorts inställning som cp'ar sig och ger din skärm för mycket Hz?

Eller så testa byt till en annan DVI port på ditt grafikkort eller byt DVI adapter

Du ändrar Hz'en genom att högerklicka på skrivbordet sen bildskärms alternativ tror jag? var ett tag sen jag var där och pillade.

Är bilden blå hela tiden?

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2006

Hmm, kan ju va så att den får för sig att ändra det plötsligt.
Men det dumma är att jag inte kommer åt dessa inställningar då den blir blå direkt efter att jag skrivit in mitt lösen för att logga in på datorn, så jag hinner inte haxa med inställningarna...

Jag har kopplat runt lite med två skärmar och olika ingångar och det funkar ibland lite halvt och ibland inte...

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Provat att gå in i felsäkert och avinstallera drivisarna till graffet och köra in dem på nytt vid vanlig start?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007
Skrivet av HAxxel:

Hmm, kan ju va så att den får för sig att ändra det plötsligt.
Men det dumma är att jag inte kommer åt dessa inställningar då den blir blå direkt efter att jag skrivit in mitt lösen för att logga in på datorn, så jag hinner inte haxa med inställningarna...

Jag har kopplat runt lite med två skärmar och olika ingångar och det funkar ibland lite halvt och ibland inte...

Jo men då kan det vara drivrutin fel. Gör det som Jalle skrev ''gå in i felsäkertläge'' det gör du genom att trycka F8 vid uppstarten.

Kan vara så att driversarna till ditt graffe har kraschat (Hoppas att det bara är det)

GL!

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<

Trädvy Permalänk
Medlem
Plats
Kållered
Registrerad
Maj 2003

kan vara så att du får baka grafikkortet om du har otur.

In science we trust!