Verktyg Visningsval
2012-12-05, 21:58   #1

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

Blåskärm


Hejsan alla!

Jag har ett riktigt jobbigt problem och det är blåskärm.
Jag får detta varje gång jag startar datorn efter den var varit avstäng, får ej blåskärm om den är i viloläge..

Fel meddelande är : DRIVER POWER STATE FAILURE.. ntoskrnl.exe

Har en asus laptop k53sd
Trådlös datamus.

Jag är riktigt tacksam om någon skulle kunna hjälpa mig, det betyder!

Tack på förhand!
YESAHH är inte uppkopplad
2012-12-06, 13:44   #2

d_m_r

Medlem

Registrerad: sep 2011

Vad har du för antivirus och/eller brandvägg? Börjar se allt fler BSOD's relaterade till just säkerhetssviter (typ Norton/Symantec).
d_m_r är inte uppkopplad
2012-12-06, 13:57   #3

Pax Vobiscum

Medlem

Plats: Lund

Registrerad: dec 2010

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
Hejsan alla!

Jag har ett riktigt jobbigt problem och det är blåskärm.
Jag får detta varje gång jag startar datorn efter den var varit avstäng, får ej blåskärm om den är i viloläge..

Fel meddelande är : DRIVER POWER STATE FAILURE.. ntoskrnl.exe

Har en asus laptop k53sd
Trådlös datamus.

Jag är riktigt tacksam om någon skulle kunna hjälpa mig, det betyder!

Tack på förhand!
Jag klistrade in ditt felmeddelande i google, första träffen: http://www.techsupportforum.com/foru...od-592946.html
Finns fler...
Pax Vobiscum är inte uppkopplad
2012-12-06, 14:43   #4

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

#2tack för ditt svar, jag använder Norton 360. Vad tycker du jag skall göra ?

3# tackar, läst den. Hittar di något som du tycker jag skall göra? Är rätt värdelös på att förstå sånt, så jätte tacksam m du vet något.

Tack för era svar! Hoppas ni och fler kan fortsätta hjälpa mig.
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-06, 15:13   #5

d_m_r

Medlem

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
#2tack för ditt svar, jag använder Norton 360. Vad tycker du jag skall göra ?

3# tackar, läst den. Hittar di något som du tycker jag skall göra? Är rätt värdelös på att förstå sånt, så jätte tacksam m du vet något.

Tack för era svar! Hoppas ni och fler kan fortsätta hjälpa mig.
Kört Live Update nyligen? Jag har en hel del kunder som kör enterprise versionen av Norton (Symantec Endpoint Protection) och ett stort antal Win7 har blådumpat pga SEP. Se till att Norton är uppdaterat och då inte bara virusdeffarna utan programmet i sig också.
d_m_r är inte uppkopplad
2012-12-07, 15:38   #6

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

tack så mycket, skall självklart prova detta, kan jag prova att avaktivera norton för ett tag och sedan kolla om det är det som ger blå skärm? tack
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-07, 15:48   #7

Flygman

Medlem

Flygmans avatar

Plats: Sävedalen

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
tack så mycket, skall självklart prova detta, kan jag prova att avaktivera norton för ett tag och sedan kolla om det är det som ger blå skärm? tack
Utnyttja gärna 'citera-knappen' nere till höger om kommentarer.
__________________
SSD: Intel 330 240GB GPU: ASUS R9 280X Matrix OC CPU: FX-8320 @ 4GHz CPU-kylare: Hyper 212 Evo RAM: 12GB (3x4GB) 1333MHz MOBO: GA-970A-UD3 PSU: OCZ ModXstream Pro 700W 80+ B Chassi: Lian Li Lancool PC-K57 OS: Windows 8.1 Pro 64-bit (StartIsBack) Ljudkort: ASUS Xonar DG Ljud: Sennheiser PC 360 & Logitech Z-5500 Skärmar: 1x23" & 2x19" |
Flygman är inte uppkopplad
2012-12-07, 16:00   #8

d_m_r

Medlem

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
tack så mycket, skall självklart prova detta, kan jag prova att avaktivera norton för ett tag och sedan kolla om det är det som ger blå skärm? tack
Se bara till att inte vara uppkopplad på nätet när du inaktiverar ditt virusskydd ;-)
d_m_r är inte uppkopplad
2012-12-08, 07:56   #9

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

#7 varför de ?

#8 ja tack de skall jag,men till dog och dom andra, idag dök de upp samma Crash med samma driver "ntoskrnl.exe" och DRIVER POWER STATE FAILURE.. Men nu stog de också USBPORT.SYS ?

Vad menas med USBPORT.SYS? Är det något fel inne i datorn eller kan de också vara något som jag kan lösa?

Kom hjärna med alla förslag ni kan och jag hoppas ni vill och kan hjälpa mig!
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-08, 08:20   #10

d_m_r

Medlem

Registrerad: sep 2011

Googla: bsod usbport.sys
Du är inte den enda med detta problen...
d_m_r är inte uppkopplad
2012-12-08, 16:11   #11

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

googlar för fullt för att hitta något, säg hjärna till om du också hittar något ..

tack
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-08, 16:26   #12

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

körde CMD och fick framm detta, hur fixar jag de ? kört som admin har jag gjort..


Integritetsbrott har upptäckts. Information finns i
CBS.Log windir\Logs\CBS\CBS.log. Till exempel C:\Windows\Logs\CBS\CBS.log

någon som vet, sjukt taksam om någon av er kan hjälpa mig
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-09, 08:37   #13

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

Nu fick jag det igen, efter jag arg formaterat båda hårddiskarna..
Tror det har något med nätverks porten och göra..
Jag skulle gå in i ett spel som kallas "lol", men det funkade inte Clienten V.grade svara. Tror detta är för att min nätverks usb blablbls fackar,

Jag vill ha jätte mycket bra information.kommer testa allt ni säger, hoppas ni kan hjälpa mig. Allt kan behövas!

Tack
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-09, 08:46   #14

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

tja, jag har tänkt på en sak, varje gång jag får blåskräm så startas datorn om och är som vanligt, sen när jag skall gå in på facebook så försvinner mitt användar namn och lösenord även om jag har kryssat i " håll mig inloggad " så de kanske är något nätverks usb som crashar för annars skall de väll sparas?

vad jag krånglar mig men jag gör det bara för att ni skal få så mycket information som möjligt att hjälpa mig! tack
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-09, 22:11   #15

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

Snälla hjälp mig, ni är mitt ända hopp
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-11, 14:32   #16

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

Antar att alla på forumet är okunniga...
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-11, 14:37   #17

d_m_r

Medlem

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
Antar att alla på forumet är okunniga...
Antag istället att ditt problem är för brett för att kunna avhjälpas i ett forum... Har du ingen kompis som är "vass" på felsökning?
d_m_r är inte uppkopplad
2012-12-13, 09:05   #18

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

En har jag, han undersökte de och sa att det finns 5 steg när datorn startas, först hårddisken sen blalalal.. Hört talas om de ?

Jag sökte på de och såg att man kunde ändra de i BIOS, när datorn startar.

Har nämligen varit där tidigare och ändrat lite saker tror jag,, hur skall jag göra gör att få det till standard ?

Hoppas jag förklarat mig bra, hoppas du kan hjälpa mg, skulle verkligen behöva de.
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-13, 09:10   #19

d_m_r

Medlem

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
Jag sökte på de och såg att man kunde ändra de i BIOS, när datorn startar.
Har nämligen varit där tidigare och ändrat lite saker tror jag,, hur skall jag göra gör att få det till standard ?
Inne i BIOS, gå till "Save & Exit", välj "Restore Defaults".
d_m_r är inte uppkopplad
2012-12-13, 11:50   #20

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

Återställer jag mina BIOS till fabriksinställningar då ? Det skulle vara kanon!

Tack!!
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-13, 14:08   #21

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

Hahahah det står ju de vad dum jag är -.-

Men återställs allt i BIOSEN då?
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-13, 14:47   #22

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

BCP2: FFFFFA80089BEA10
BCP3: FFFFF800047BE3D8
BCP4: FFFFFA80092C2610
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Filer som hjälper till att beskriva problemet:
C:\Windows\Minidump\121312-22838-01.dmp
C:\Users\william\AppData\Local\Temp\WER-503150-0.sysdata.xml

fick detta efter en blåskärm /:

säger detta något


allt ni säger och tipar om betyder!
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-13, 15:17   #23

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

jo och du en annan sak, jag körde driver verify och så stod det att jag sakna en usb-enhet och HID-kompatibel mus, hur fixar jag detta? ´kan detta vara orsaken till bluescreen? många säger att det är min mus och jag har redan testat att byta mus. det måste nog vara någon sorts drivrutin eller något som orsakar..

tack!
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-13, 16:00   #24

Pax Vobiscum

Medlem

Plats: Lund

Registrerad: dec 2010

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
jo och du en annan sak, jag körde driver verify och så stod det att jag sakna en usb-enhet och HID-kompatibel mus, hur fixar jag detta? ´kan detta vara orsaken till bluescreen? många säger att det är min mus och jag har redan testat att byta mus. det måste nog vara någon sorts drivrutin eller något som orsakar..

tack!
Är aktuell chipset driver + ev tillhörande utilities installerat?
Pax Vobiscum är inte uppkopplad
2012-12-13, 16:22   #25

Esseboy

Medlem

Esseboys avatar

Plats: Finland

Registrerad: jul 2009

Först formatera och installera om,uppdaterar alla BIOS och Firmwars till alla dina komponenter sen kollar du om disken funkar. Till sist måste du kolla varje fysisk komponent i ditt system
__________________
Phenom x4 3,5Ghz || 12GB RAM 2(4GB+2GB) || HD 6950 2GB DCII @900 Mhz || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||
Esseboy är inte uppkopplad Folding
2012-12-13, 17:33   #26

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

okej tack för era svar! jag har en asus K53SD så antar att jag skall ladda ner chipset och de andra via INTEL,ASUS dowload ? skall jag ladda ner alla grejer den hittar för mitt system ? tackar!
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2012-12-13, 17:57   #27

mini-z1994

Medlem

Plats: Långshyttan

Registrerad: nov 2010

Citat:
Ursprungligen inskrivet av YESAHH Visa inlägg
okej tack för era svar! jag har en asus K53SD så antar att jag skall ladda ner chipset och de andra via INTEL,ASUS dowload ? skall jag ladda ner alla grejer den hittar för mitt system ? tackar!
gör det så ska det lösa sig ^^
__________________
AMD Phenom II x4 955 @ 3,8 ghz just nu. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, XFX HD 6870 dual fan 1 gb moddat med en 140 mm fläkt på ca 1200 rpm (knäpptyst :D) och nätagget är ett ocz modulär psu 500 W 60 gb intel 330 ssd snart köper jag nog en till för spel :3
mini-z1994 är uppkopplad nu
2012-12-13, 18:52   #28

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

skall göra de, men jag menar ju att de borde vara något fel på min datamus drivrutin sak? tack!
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
2013-02-04, 13:01   #29

YESAHH

Medlem

Plats: Göteborg

Registrerad: dec 2012

PROBLEM SOLVED
__________________
Du är kingen utan k
YESAHH är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb