Verktyg Visningsval
2011-08-10, 21:03   #1

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

HDMI problem med GTX580<-->Hemmabio


Hej!

Jag har problem att få ljud att fungera genom hdmi till min hemmabio, (projektor inkopplad)
Jag får fram bild men inte ljud.


Jag kan spegla, utvidga skärmarna, samt antingen bara ha det på projektorn eller min datorskärm.
när jag klickar fram "uppspelning" så får jag fram;

Högtalare
digitalt ljud (s/dif)
digitalt ljud (s/dif)
LG-BDHT-1 <-- (denna är då Hemmabio "boxen") dock på den så står det att den är "ej inkopplad" vilket då är ganska komiskt då om jag drar bort hdmi kontakten, så finns den inte med i listan!

Så jag har vanlig hdmi kabel v1.4 från min stationära datorn GTX580 grafik kort till boxen, hdmi anslutning.
Jag hade provat tidigare med mn laptop där hade jag samma problem... och jag antog att det var bara problem med min laptop,
eftersom det hela fungerade med två andra laptops.

Nu har jag ingen anning, skyller väl på nvidia snart
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-12, 13:25   #2

Frepper

Medlem

Plats: Uppsala

Registrerad: jun 2008

Tror inte du får en ljud signal från grafik kortet, får köra toslink från moderkortet till receivern
__________________
2600K -NH-D14 -Corsair Vengeance DDR3 1600MHz 8GB -ASUS P8Z68-V PRO - ASUS GeForce GTX 580DirectCU II + MSI GTX 580 - Corsair Obsidian 650D - Corsair AX 850W - Intel SSD 320 120GB
"Computers are a lot like aircondition - Doesnt really work with windows open"
Frepper är inte uppkopplad
2011-08-12, 13:34   #3

TiasE

Medlem

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Frepper Visa inlägg
Tror inte du får en ljud signal från grafik kortet, får köra toslink från moderkortet till receivern
Jodå visst fan har 580 inbyggt ljud. Har alla geforce sen 4 serien tror jag, mina 460 har det iaf.

Edit: angående vad som orsakar problemet är en annan femma, hoppas någon kan hjälpa dig me det =)
__________________
Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus P8P67 PRO B3 | CPU: I5 2500K @ 4.5GHz | Corsair H80 | RAM-minnen: Corsair 8GB (4x2048MB) 1600MHz XMS3 @ 1333MHz | GPU: Gigabyte 460GTX 1GB SLI | Nätagg: Corsair TX 650W 80+ | HDD: OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Seagate Barracuda 1.5TB, 1x Western Digital My Book Essential Edition 3.0 3TB
TiasE är inte uppkopplad
2011-08-12, 23:24   #4

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Tack för svar, att någon läser får gräva vidare, tror inte jag kommer få någon vidare svar av återförsäljaren eller Asus.
men det är en väldigt dumt fel, att varför det inte fungerar.
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-13, 17:56   #5

MammaMumin

Medlem

Plats: Gävle

Registrerad: jan 2008

Högtalare
digitalt ljud (s/dif)
digitalt ljud (s/dif)
LG-BDHT-1 <-- (denna är då Hemmabio "boxen") dock på den så står det att den är "ej inkopplad" vilket då är ganska komiskt då om jag drar bort hdmi kontakten, så finns den inte med i listan!


Om du högerklickar på LG-BDHT-1 och väljer Aktivera, händer det inget eller?
MammaMumin är inte uppkopplad
2011-08-14, 15:53   #6

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av MammaMumin Visa inlägg
Högtalare
digitalt ljud (s/dif)
digitalt ljud (s/dif)
LG-BDHT-1 <-- (denna är då Hemmabio "boxen") dock på den så står det att den är "ej inkopplad" vilket då är ganska komiskt då om jag drar bort hdmi kontakten, så finns den inte med i listan!


Om du högerklickar på LG-BDHT-1 och väljer Aktivera, händer det inget eller?
den är redan aktiverad, och den säger att den är frånkopplad...

ja det är konstigt, den hittar ju inte LG-BDHT-1 om inte hdmi kabeln är i emellan.
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-14, 17:06   #7

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av Frepper Visa inlägg
Tror inte du får en ljud signal från grafik kortet, får köra toslink från moderkortet till receivern
kan du länka vilken kabel det är jag skulle då köra emellan moderkortet och recivern?
är inte så duktig med optisk kabel,

har ett 1366 rampage gene III moderkort,
speccs
http://www.asus.se/Motherboards/Inte...specifications

men antar att det är någonting med "Optical S/PDIF out port(s) at back panel" att göra med.
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-15, 11:47   #8

Frepper

Medlem

Plats: Uppsala

Registrerad: jun 2008

Citat:
Ursprungligen inskrivet av hurrai ? Visa inlägg
kan du länka vilken kabel det är jag skulle då köra emellan moderkortet och recivern?
är inte så duktig med optisk kabel,

har ett 1366 rampage gene III moderkort,
speccs
http://www.asus.se/Motherboards/Inte...specifications

men antar att det är någonting med "Optical S/PDIF out port(s) at back panel" att göra med.
Hej igen!

nu är jag inte expert, verkligen inte! men när jag fick min gamla dator till övers så kopplade jag ihop det som sådant:

DVI-HDMI mellan grafikkortet och receivern (receivern tar bildsignalen och kör upp den till tvn via HDMI)
Toslink optisk kabel mellan moderkortet(S/PDIF) och receivern.

Sen får du ställa in så att datorn skickar ut via "S/PDIF" och att receivern tar ljudsignalen via "digital in" och inte HDMI, jag fick även ställa in vilken optical in som skulle associeras med just den HDMI input.

jag kör pioneer VSX-920

här har du en länk till kabeln:
http://www.netonnet.se/art/ljud-och-...m/103846.3174/

förstår att det är en del pyssel, jag höll på i x antal timmar innan jag hittade alla inställningar på stereon ( är säkert 40 knappar på fjärrkontrollen som man kan kombinera i oändlighet)
__________________
2600K -NH-D14 -Corsair Vengeance DDR3 1600MHz 8GB -ASUS P8Z68-V PRO - ASUS GeForce GTX 580DirectCU II + MSI GTX 580 - Corsair Obsidian 650D - Corsair AX 850W - Intel SSD 320 120GB
"Computers are a lot like aircondition - Doesnt really work with windows open"
Frepper är inte uppkopplad
2011-08-15, 12:07   #9

teejee

Medlem

Plats: Göteborg

Registrerad: jul 2007

Vad är det för receiver? Klarar den ljud via HDMI eller har den bara repeater-funktion? Jag tror du ska titta lite mer på receiversidan och inte bara fastna i windows-inställningarna.
__________________
----------------------------------------------
Q6600 @ 3Ghz | Gigabyte P35 DS3R | ATI HD3870 | 4x1GB Corsair TWIN2X 6400 Cl5 (@CL4 timing) | 5 x blandade HD | Corsair HX520, Windows 7 | HP ZR24w monitor etc
teejee är uppkopplad nu
2011-08-15, 13:43   #10

Frepper

Medlem

Plats: Uppsala

Registrerad: jun 2008

Citat:
Ursprungligen inskrivet av teejee Visa inlägg
Vad är det för receiver? Klarar den ljud via HDMI eller har den bara repeater-funktion? Jag tror du ska titta lite mer på receiversidan och inte bara fastna i windows-inställningarna.
Joo då, den klarar Ljud och bild över HDMI, dock så klarar inte mitt grafikkort (MSI gtx275) att skicka ljud över HDMI, då den endast har DVI... har alltså en adapter DVI-HDMI, och därför så måste jag ta ljudet via S/PDIF.
__________________
2600K -NH-D14 -Corsair Vengeance DDR3 1600MHz 8GB -ASUS P8Z68-V PRO - ASUS GeForce GTX 580DirectCU II + MSI GTX 580 - Corsair Obsidian 650D - Corsair AX 850W - Intel SSD 320 120GB
"Computers are a lot like aircondition - Doesnt really work with windows open"
Frepper är inte uppkopplad
2011-08-15, 20:54   #11

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av teejee Visa inlägg
Vad är det för receiver? Klarar den ljud via HDMI eller har den bara repeater-funktion? Jag tror du ska titta lite mer på receiversidan och inte bara fastna i windows-inställningarna.
Det som jag har försökt säga, är att två av mina kompisar med sina laptops haft Radeon kort i sina bärbara och då har det funkat ljud/bild genom hdmi till min reciver, men dessvärre fungerade aldrig ljudet från hdmi från min bärbara med Nvidia grafik, och trodde det var bara ett fail exemplar av datorn,
så när jag inhandlade ett nytt grafik kort, så tänkte jag nu ska jag få det att fungera, så är det samma problem, och det känns hopplöst då jag inte vet vad jag ska göra....

får hoppas att toslink fungerar, hittade en 10m kabel för 86kr från misco med sweclocker rabatt...
då jag har min stationära datorn i mitt rum och det är ca 7m till recivern till vardagsrummet.
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-15, 21:08   #12

Kevlarheart

Medlem

Kevlarhearts avatar

Plats: Grums

Registrerad: okt 2008

Har läst nått om att de måste var HDMI-HDMI i båda ändarna på kabeln om detta kan vara felet? eller testa uppgradera till nyare drivis eller nergradera!
__________________
ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 660 OC 2GB | FUNC KB-460 | Razer Deathadder 2013 | creative SB x-fi titanium fatal1ty pro | Razer Tiamat 2.2
Kevlarheart är inte uppkopplad
2011-08-15, 21:10   #13

MammaMumin

Medlem

Plats: Gävle

Registrerad: jan 2008

Om du i fliken Uppspelning högerklickar någonstans på det vita (i rutan) och bockar i bägge valen, vad får du fram då?
MammaMumin är inte uppkopplad
2011-08-15, 21:15   #14

Ramsam

Medlem

Plats: Norrköping

Registrerad: maj 2008

Toslinken kommer fungera utmärkt, tänk som att bilden går i HDMI-kabeln & ljudet i Toslinken så blir det kanske inte så rörigt. Om det är den bästa lösningen? -nej, det skulle jag inte säga, MEN det kommer att fungera med den lilla detaljen att du får två kablar istället för en.

Att Nvidia-kort av någon anledning skulle vara "sämre" eller "inte fungera" lika bra som radeon-kort, vill jag inte hålla med om alls. Har kört båda & de fungerar, bara man ger sig tid att förstå & en rejäl jävla dos tålamod så löser det sig till slut (:

Den där "hembio-boxen" du talar om borde ju vara recivern/förstärkaren. Den kan/bör ha ett par HDMI-ingångar, där en av dessa är markerad annorlunda än de övriga, där ska HDMI-kabel mellan TV & förstärkare gå. (BILD)

I vilken av de andra ingångarna som har samma färg som de andra, stoppar du i en ny HDMI-kabel (notera numret på ingången) och stoppar in den i datorn UTAN DVI-konverterare imellan. (Har du en sån imellan så kommer det inte fungera, inte så att du har gjort så?)

Har du kopplat så, så bör det räcka med att på med datorn, på med tv & på med förstärkaren. Förstärkaren ställer du på ingången du satte kabeln mellan förstärkaren & TVn. Detta ska då, i de flesta fall, räcka för att få både bild & ljud. (Förutsatt att man har kopplat högtalare & övrig kringutrustning rätt dvs!)

Lycka till
__________________
AMD Phenom2 940BE | Gigabyte MA790X-UD3P | 4850 CrossfireX | Corsair 4 gig pc6400 | 550 gig HDD's | Antec Threehundred | 450 Watt Ace | Win7 <-> Thinkpad R60 + Win7 & 4 gig RAM <-> Asus G53JW-SZ154V + SSD Intel 320 120gb + Win7 <-> Rasberry pi revB
Ramsam är inte uppkopplad
2011-08-16, 18:35   #15

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av MammaMumin Visa inlägg
Om du i fliken Uppspelning högerklickar någonstans på det vita (i rutan) och bockar i bägge valen, vad får du fram då?
Förstod inte vad du menade, men tog en bild...

Citat:
Ursprungligen inskrivet av Ramsam Visa inlägg
Toslinken kommer fungera utmärkt, tänk som att bilden går i HDMI-kabeln & ljudet i Toslinken så blir det kanske inte så rörigt. Om det är den bästa lösningen? -nej, det skulle jag inte säga, MEN det kommer att fungera med den lilla detaljen att du får två kablar istället för en.

Att Nvidia-kort av någon anledning skulle vara "sämre" eller "inte fungera" lika bra som radeon-kort, vill jag inte hålla med om alls. Har kört båda & de fungerar, bara man ger sig tid att förstå & en rejäl jävla dos tålamod så löser det sig till slut (:

Den där "hembio-boxen" du talar om borde ju vara recivern/förstärkaren. Den kan/bör ha ett par HDMI-ingångar, där en av dessa är markerad annorlunda än de övriga, där ska HDMI-kabel mellan TV & förstärkare gå. (BILD)

I vilken av de andra ingångarna som har samma färg som de andra, stoppar du i en ny HDMI-kabel (notera numret på ingången) och stoppar in den i datorn UTAN DVI-konverterare imellan. (Har du en sån imellan så kommer det inte fungera, inte så att du har gjort så?)

Har du kopplat så, så bör det räcka med att på med datorn, på med tv & på med förstärkaren. Förstärkaren ställer du på ingången du satte kabeln mellan förstärkaren & TVn. Detta ska då, i de flesta fall, räcka för att få både bild & ljud. (Förutsatt att man har kopplat högtalare & övrig kringutrustning rätt dvs!)

Lycka till
http://www.lg.com/se/tv-audio-video/...LG-HB905PA.jsp
Länk till min Hemmabio,
Så det jag har gjort är att jag har en https://neon.epson-europe.com/se/sv/...3657/tab/specs stod inte så mycket på epson's hemsida, men iaf en TW-2900 Epson projektor har jag på HDMI in, då har jag två stycken HDMI out kvar, där jag har försökt få det att fungera,
LG boxen är ju reciver, förstärkare i samma.

tror inte jag behöver skriva så mycket mer, borde ha förstått saken nu.

Citat:
Ursprungligen inskrivet av Kevlarheart Visa inlägg
Har läst nått om att de måste var HDMI-HDMI i båda ändarna på kabeln om detta kan vara felet? eller testa uppgradera till nyare drivis eller nergradera!
har ett matrix kort
bild på anslutningar i bild;

Dvs 2 DVI, 1 hdmi, 1 display port,
Har 2 skärmar i vanligt fall, men inaktiverar den ena när jag försöker få bild&ljud genom projektorn. då kortet bara stöder 2skärmar i taget.
Så använder en vanlig v1.4 hdmi sladd direkt från Grafik kortet...

-----------------
En vän frågade mig idag om jag hade installerat "grafik kortets *ljud*drivrutin" samt om jag hade lagt någon inställning att ljudet ska gå igenom grafik kortet osv?
Jag visste ingenting om saken, efter att ha gått igenom inställningar på kontroll panelen, samt Nvidia kontrol panel hittar jag ingen sådan funktion om ljudet ska gå igenom grafik kortet, däremot när man installerar drivrutiner från Nvidia, så får man med HDaudio,
den hittar jag ingenstans på datorn, installerade även om drivrutinen 280,26 (den senaste med "ren" installion).
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-16, 19:43   #16

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Ett nytt hopp...
Då HDMI Kabeln är emellan Grafik kortet samt boxen, och boxen är avstängt på idle.(ström kontakten i)
Så då kan jag ange att boxen ska vara standard enhet...
men så fort jag slår på strömmen till boxen, så säger den "ej inkopplad" ?

så man kan säga delvis fungerade! men endå inte.
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-16, 21:13   #17

MammaMumin

Medlem

Plats: Gävle

Registrerad: jan 2008

Ah, du högerklickade på LG-BDHT-1 (och inte någonstans på det vita området) men det spelar ingen roll, jag tänkte på valen "Visa inaktiverade..., och Visa frånkopplade...". Men de är ju ibockad, funderade bara på om det skulle dyka upp någonting mer intressant men...

Skumt problem men kika på sidorna 20 och 24 i manualen (den elektroniska, klicka på Support i länken), det står några intressanta saker där:
http://www.lg.com/se/tv-audio-video/...LG-HB905PA.jsp

Funderar lite fritt och osammanhängande nu men... LG:n fixar bara hdmi 1.3, upplösning, hdcp.
MammaMumin är inte uppkopplad
2011-08-16, 22:03   #18

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av MammaMumin Visa inlägg
Ah, du högerklickade på LG-BDHT-1 (och inte någonstans på det vita området) men det spelar ingen roll, jag tänkte på valen "Visa inaktiverade..., och Visa frånkopplade...". Men de är ju ibockad, funderade bara på om det skulle dyka upp någonting mer intressant men...

Skumt problem men kika på sidorna 20 och 24 i manualen (den elektroniska, klicka på Support i länken), det står några intressanta saker där:
http://www.lg.com/se/tv-audio-video/...LG-HB905PA.jsp

Funderar lite fritt och osammanhängande nu men... LG:n fixar bara hdmi 1.3, upplösning, hdcp.
hm okej, mjo v1,3 vore då 1080i som högst, det där med hcdp.. jag får ju bild... så egentligen borde jag inte få det ens.
men upplösningen det styr jag direkt från datorn... dock om jag skulle köra från skiva/usb då spelar ju spelarens upplösning roll.

?
vet inte vad jag ska skriva, jag har försökt att streama genom nätverket, med DNLA, "den hittar" mina datorer i nätverket, men så fort man ska komma åt dem, så begär den någonslags "ID" och lösenord, det är inte routern's lösenord och id iallafall, och blankt går det inte att skriva.
gah
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-16, 22:23   #19

Ramsam

Medlem

Plats: Norrköping

Registrerad: maj 2008

Citat:
Ursprungligen inskrivet av hurrai ? Visa inlägg


?
vet inte vad jag ska skriva, jag har försökt att streama genom nätverket, med DNLA, "den hittar" mina datorer i nätverket, men så fort man ska komma åt dem, så begär den någonslags "ID" och lösenord, det är inte routern's lösenord och id iallafall, och blankt går det inte att skriva.
gah

Kontrollpanelen, nätverk & internet, aktivera fil & skrivardening i windows!
__________________
AMD Phenom2 940BE | Gigabyte MA790X-UD3P | 4850 CrossfireX | Corsair 4 gig pc6400 | 550 gig HDD's | Antec Threehundred | 450 Watt Ace | Win7 <-> Thinkpad R60 + Win7 & 4 gig RAM <-> Asus G53JW-SZ154V + SSD Intel 320 120gb + Win7 <-> Rasberry pi revB
Ramsam är inte uppkopplad
2011-08-17, 19:06   #20

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av Ramsam Visa inlägg

Kontrollpanelen, nätverk & internet, aktivera fil & skrivardening i windows!
om man ska vara petig så hittar jag inte direkt "aktivera fil & skrivardening i windows"

däremot hemgrupp, har jag aldrig fått fungera, visst det går skapa en, men det går fan inte ansluta till en.


--------------
toslink fungerar inte samtidigt med hdmi för bild -.-
iaf, pilllade lite till, och fick till ljudet, dock fungerade inte bilden då genom hdmi,
a vet inte, varit en trogen nvidia, något är galet, eftersom det fungerar med någon random billig radeon laptop.
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-17, 19:28   #21

Ramsam

Medlem

Plats: Norrköping

Registrerad: maj 2008

Citat:
Ursprungligen inskrivet av hurrai ? Visa inlägg
om man ska vara petig så hittar jag inte direkt "aktivera fil & skrivardening i windows"
http://pove.arkku.net/upload/uploads/gg_5.png
däremot hemgrupp, har jag aldrig fått fungera, visst det går skapa en, men det går fan inte ansluta till en.
Det är därför den där inloggningsrutan kommer upp, just för att du inte har konfigurerat hemgruppen rätt/överhuvudtaget. Förstår du inte hur du får till det, trots att du har läst det som står om hur man konfar hemgrupp på kontrollpanelen kan jag inte göra mycket mer än att beklaga. Jag kan inte förklara bättre/lättare heller, det är ju trots allt typ 3 steg man ska göra PLUS att det finns en del inställningar man kan göra (:
__________________
AMD Phenom2 940BE | Gigabyte MA790X-UD3P | 4850 CrossfireX | Corsair 4 gig pc6400 | 550 gig HDD's | Antec Threehundred | 450 Watt Ace | Win7 <-> Thinkpad R60 + Win7 & 4 gig RAM <-> Asus G53JW-SZ154V + SSD Intel 320 120gb + Win7 <-> Rasberry pi revB
Ramsam är inte uppkopplad
2011-08-18, 22:53   #22

hurrai ?

Medlem

hurrai ?s avatar

Plats: DownTown

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av Ramsam Visa inlägg
Det är därför den där inloggningsrutan kommer upp, just för att du inte har konfigurerat hemgruppen rätt/överhuvudtaget. Förstår du inte hur du får till det, trots att du har läst det som står om hur man konfar hemgrupp på kontrollpanelen kan jag inte göra mycket mer än att beklaga. Jag kan inte förklara bättre/lättare heller, det är ju trots allt typ 3 steg man ska göra PLUS att det finns en del inställningar man kan göra (:
Skapa ett går, men min stationära dator hittar inte andra grupper, min laptop däremot hittade min polarens nätverk, han fick det aldrig heller att fungera.
så det där med windows funkar inte bra.
borde finnas thirdparty nätverkdelning som fungerar bättre. du hade väl bara tur antar jag.
__________________
Moderkort:ASUS Rampage Gene III CPU:INTEL i7 980x 4600Mhz
HDD1/2:Intel x25-m G2 80GB(Raid 0) GPU:EVGA Classified 680 4GB
Ljud:PC360Sennheiser+SB ZxRRAM:Corsair XMS 6x2GB 1600Mhz
SKÄRM1:LG TFT 23" W2363D-PF 120hz CHASSI:Define Mini/arc?
SKÄRM2:Samsung TFT 22" 2233RZ 120hz KYLNING:Corsair H100i NÄTDEL:Corsair AX850W
hurrai ? är inte uppkopplad
2011-08-19, 19:40   #23

Ramsam

Medlem

Plats: Norrköping

Registrerad: maj 2008

Citat:
Ursprungligen inskrivet av hurrai ? Visa inlägg
Skapa ett går, men min stationära dator hittar inte andra grupper, min laptop däremot hittade min polarens nätverk, han fick det aldrig heller att fungera.
så det där med windows funkar inte bra.
borde finnas thirdparty nätverkdelning som fungerar bättre. du hade väl bara tur antar jag.
...
__________________
AMD Phenom2 940BE | Gigabyte MA790X-UD3P | 4850 CrossfireX | Corsair 4 gig pc6400 | 550 gig HDD's | Antec Threehundred | 450 Watt Ace | Win7 <-> Thinkpad R60 + Win7 & 4 gig RAM <-> Asus G53JW-SZ154V + SSD Intel 320 120gb + Win7 <-> Rasberry pi revB
Ramsam är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb