Svart skärm efter sleep-läge. Hjälp!

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Jun 2006

Svart skärm efter sleep-läge. Hjälp!

Var gång jag lämnar min dator under en längre tid så den går in i sleep-läge (även datorn stänger sig tillfälligt) blir den omöjlig att väcka igen. När jag trycker på mus/tangentbord snurrar datorn igång men på skärmen står det "no source". Håller jag inne power-knappen och stänger av datorn och sen startar igen fungerar allt som vanligt, förutom då att den tar en evighet på sig att starta om för att den återställer allt som det var innan jag "hård-resetade" den.

Jag misstänker att något är fel på moderkortet. Att den inte ger korrekt video-utgång efter sleep. Någon som sett samma problem? Någon lösning? Eller är det någon annan komponent tro?

Tacksam för hjälp!

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Dec 2010

Vad har du för grafikkort och andra komponenter och grafikdrivrutiner?

Röda knappar på nätaggregat kan leda till explosioner chock och tinnitus.
Lian Li PC-B25FB | Gigabyte P67A-D3-B3 | i5 2500k @ 4.3GHz | Vengeance 8GB | Asus 970 Strix DirectCu II | Corsair AX 750W | Crucial m4 64GB | DarkRock Pro C1 | O2+ODAC portable mod | Beyerdynamic DT 880 Pro 600Ω

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Jun 2006

Korkat av mig att glömma skriva specifikationerna...

Gigabyte GA-X58A-UD3R
Intel Core i7 950, 3.06GHz
Gigabyte GeForce GTX 460 1GB OC (senaste drivrutinerna, uppdaterar ofta och har haft samma problem med alla)
Corsair 6GB DDR31600MHz/CL8/XMS3 w. DHX+
OCZ ModXStream Pro 600W
Windows 7 64-bit

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2004
Skrivet av Pada-chan:

Korkat av mig att glömma skriva specifikationerna...

Gigabyte GA-X58A-UD3R
Intel Core i7 950, 3.06GHz
Gigabyte GeForce GTX 460 1GB OC (senaste drivrutinerna, uppdaterar ofta och har haft samma problem med alla)
Corsair 6GB DDR31600MHz/CL8/XMS3 w. DHX+
OCZ ModXStream Pro 600W

SSD eller HDD?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2011

Hade samma problem med mitt Asus P8P67 pro rev 3.0 och blev aldrig klok på vad som var fel. Uppdaterade BIOS för ett tag sen och problemet var borta!

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2004

Tänkte bara beroende av Windows, så om du har ssd får den aldrig gå in i hibernation (eller hur man nu stavar)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Jun 2006
Skrivet av casuaL:

SSD eller HDD?

Skickades från m.sweclockers.com

Haft HDD tills igår då jag installerade en SSD. Samma problem på båda.

Skrivet av casuaL:

Tänkte bara beroende av Windows, så om du har ssd får den aldrig gå in i hibernation (eller hur man nu stavar)

Skickades från m.sweclockers.com

Hmm, hur menar du? Så jag ska alltså stänga av sleep-läge när jag har en SSD? På vilket sätt skull det vara farligt?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2004

Har för mig att när jag skaffade SSD för 2 år sen, läste jag samlingstråden för SSD och går den i hibernation går det inte väcka datorn igen.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Jun 2006
Skrivet av casuaL:

Har för mig att när jag skaffade SSD för 2 år sen, läste jag samlingstråden för SSD och går den i hibernation går det inte väcka datorn igen.

Skickades från m.sweclockers.com

Aha, okej. Men detta beror inte på det då det är samma sedan HDD-tiden.