flasha bios, startar ej längre. msi z68a-gd65

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

flasha bios, startar ej längre. msi z68a-gd65

Som typic lyder skulle jag flasha om till ett nyare bios igår..
Med hjälp av usb sticka.. allt började som vanligt i win 8 och den började göra bios grejen på usb stickan
Som den alltid brukar göra i Windows, sen när stickan var klar och datorn var klar för att startas om
Å börja uppdatera nytt bios så blev skärmen svart.. burken snurrar på som vanligtt men får ingen bild på skärmen. Så låter den stå så en stund.. men inget händer.. till slut startar den om sig hela tiden å får ingen bild på skärmen... Inte ens en bild med nå text eller nå som brukar komma direkt man slår på datorn eller nå..
Har prövat reseta bios på knappen på moderkortet.. även tagit ut batterier över natten.. men den vill inte starta helt enkelt.. fläktar å allt snurrar när jag slår igång.. men ingen bild alls på skärmen.. testat utan grafikkort å bara kört med moderkortets uttag till skärmen.. ingen skillnad... När jag resetar bios å startar om den så slår datorn på och av säkert 4 gånger på 10sec, sen snurrar allt i datorn.. fläktar.. grafikkort.. å sånt.. men får aldrig något på skärmen...
Kan de va så att jag våldtagit sönder mitt moderkort? Med ett felaktigt bios eller nå? Är de nå annat som kan paja om man misslyckats med bios update?

Ledsen för att de inte e indelat i stycken å så..en skriver med mobilen..
Allting funka bra tills som sagt att jag försökte uppgradera bios...
Är moderkortet värdelöst nu? Är de nå annat som kan ha pajat? Eller kan de räcka med att byta moderkort?

Är de nå mer ni behöver veta.. fråga.. behöver hjälp så fort som möjligt så jag vet vad jag ska göra och köpa..

Trädvy Permalänk
Medlem
Plats
Kågeröd
Registrerad
Nov 2008

Någonting har nog gått snett med Biosuppdateringen.
Har inte den brädan dualbios?
Det brukar all moderna moderkort ha.

Du har inte uppdaterat med fel Bios?
Finns 2 versioner av din bräda B3 och G3...båda har olika Biosversoner.
http://www.msi.com/product/mb/Z68A-GD65--B3-.html#/?div=BIOS

http://www.msi.com/product/mb/Z68A-GD65--G3-.html

Vilken version har du?

Antec Twelve hundred - Corsair HX 1000 - Asrock Z68 Extreme3 Gen 3 - Intel Core i7 2600K 3,4GHz - Noctua NH-D14 - 24GB DDR3 Crucial Ballistix 1600MHz - Asus R9 290X DCII/ Asus R9 290X Matrix Platinum Crossfire - Crucial M4 128GB SSD - Sata II Hitachi Deskstar 500GB - Win10 Home 64bit - Samsung DVD writer.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Fidel Castro:

Någonting har nog gått snett med Biosuppdateringen.
Har inte den brädan dualbios?
Det brukar all moderna moderkort ha.

Du har inte uppdaterat med fel Bios?
Finns 2 versioner av din bräda B3 och G3...båda har olika Biosversoner.
http://www.msi.com/product/mb/Z68A-GD65--B3-.html#/?div=BIOS

http://www.msi.com/product/mb/Z68A-GD65--G3-.html

Vilken version har du?

Jo den ska ha dualbios, å antar att de e därför den startar om så många gånger i början.. den liksom startar i 4 sec kanske.. å stänger av.. sen samma visa 2-4gånger.. tills den väl "går" igång, utan att den stängs av.. men inget visas på skärmen eller så.. inge från hårddiskarna eller så.. men fläktar snurrar å grafikkortets fläktar snurrar å så.. vill minnas att jag haft bios problem förr, å då den slog på andra bios lös/blinkade en blå led på moderkortet någonstans, men inte sett något sånt blinkande nu.. misstänker att den hängde sig datorn eller nå typ just när den raderat den gamla bios, å han aldrig få in den nya.. kan de vara så? Finns de något sätt å slå på de andra bioset manuellt? Vet att den gjorde de automatiskt sist..

Vill va rätt säker på att jag tog hem rätt bios, det är g3 jag har.. bioset jag hade före jag skulle flasha hette n70.. om jag minns rätt.. fast reagerade att de jag ladda hem inte började på n.. men är ändå rätt säker på att jag ladda hem rätt..

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Ser nu att de står på senaste bios uppdateringen att msi bara rekommenderar att uppgradera med den om man kör med 22nn.. har ju i2600k.. de som sket sig va?

Edit.. de jag skrev i detta inlägg.. uti 22nn hittar jag inte igen.. så inte säkert de är det..

Edit 2: detta hitta jag nu.
*msi recommend you to update bios with me8 only if you are using ivybridge 22nn cpu

De översta bios var de som jag installera å de inte vill funka..
Den som är nedanför den är den jag hade tidigare å de funkade
http://www.msi.com/product/mb/Z68A-GD65--G3-.html#/?div=BIOS

Så enkelt att jag flashat de med fel bios så moderkortet är kört?
Och på fel sätt då jag flashat med win7 tidigare å win8 nu..

Trädvy Permalänk
Medlem
Registrerad
Feb 2005

Du kan läsa om mitt tidigare problem om du inte har fungerande bios: http://www.sweclockers.com/forum/55-intel/1162473-asrock-z77-...

Trädvy Permalänk
Medlem
Plats
Kågeröd
Registrerad
Nov 2008

Har du testat M-Flash...tror att du kan köra en biosuppdatering direkt från USB...testa det! Läs manualen...
"M-Flash
Compared to common mainboard which need extra BIOS chips, MSI’s M-Flash has a double advantage which doesn’t need extra components and secondly, all your BIOS data will be saved in the USB drive. The stored data does not only have backup and upgrade function, moreover it can also be seen as a portable BIOS chip which is actually able to boot up your PC.

Features
- Backup/Restore Your BIOS to/from Any USB Flash Disk
- Avoid Unnecessary Repair Due to Accident Failures During The Upgrading Process
- Earn more BIOS Lifespan by Reducing Unnecessary Rewriting Process
"

Läs hela denna tråd...någon som Flashat med IVy bios...han fixade det med denna tråd...killen heter Jerome.
http://forum-en.msi.com/index.php?topic=163311.0

Antec Twelve hundred - Corsair HX 1000 - Asrock Z68 Extreme3 Gen 3 - Intel Core i7 2600K 3,4GHz - Noctua NH-D14 - 24GB DDR3 Crucial Ballistix 1600MHz - Asus R9 290X DCII/ Asus R9 290X Matrix Platinum Crossfire - Crucial M4 128GB SSD - Sata II Hitachi Deskstar 500GB - Win10 Home 64bit - Samsung DVD writer.

Trädvy Permalänk
Medlem
Plats
Kågeröd
Registrerad
Nov 2008

Prova också att ta ut alla minnen...sätt sedan i endast ett minne och boota...funkar det sätt därefter i övriga minnen.

Antec Twelve hundred - Corsair HX 1000 - Asrock Z68 Extreme3 Gen 3 - Intel Core i7 2600K 3,4GHz - Noctua NH-D14 - 24GB DDR3 Crucial Ballistix 1600MHz - Asus R9 290X DCII/ Asus R9 290X Matrix Platinum Crossfire - Crucial M4 128GB SSD - Sata II Hitachi Deskstar 500GB - Win10 Home 64bit - Samsung DVD writer.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

kommer du in i Bios igen? du har inte nämnt något om det. om du kan komma in i bios igen så kan du med stor sannolikhet flasha om bios...

*edit
missade att du skrev att du inte fick nån bild, så jag antar att du inte kommer in i bios igen.

NZXT 810 Switch, Corsair AX860i, Maximus V Formula, I7 3770K ,Asus GTX 680, Corsair vengance 1866Mhz 32gb Ram, Samsung 850 Pro 256Gb, Samsung 840 basic 500Gb, WD 2Tb Caviar Green,120GB, Komplett vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Problemet löst

Löste problemet genom att köpa ett nytt moderkort..
Dock är själva problemet på förra moderkortet kvar..

Nej kommer inte alls in i bios, då man ej ser nå på skärmen alls..
testade ha ut batteriet över 10timmar, å även med en minnes sticka å så.. hittade ingen lösning så blev ett nytt kort..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

Det var inte Ivy-biosets fel, jag kör med det nu, fungerar finfint även med Sandy. Energispar, Speed Step och Offset fungerar mycket bättre än med Sandy-biosen. Däremot var de första Ivy-biosen usla på att klocka, men med senaste betan klockar det tom bättre än med Sandy biosen - med Sandy. Du måste helt enkelt bara ha fått en korrupt flash.

Men det finns emergency recovery, så bioset skall gå att fixa. Brädan är inte lost.

Notebook Envy 15" 4K IPS 7500U 16GBDDR4@2133MHz 256GB NVMe USB-C
2016Ed. VIII Hero 6700K@4801MHz H₂O 32GB DDR4@3200MHz/cl15 950Pro 1080Ti 11GB H₂O
2014Ed. Z87-A 4790K@4900MHz NH-D14 16GB DDR3@2133MHz/cl11 1070FE 8GB
HTPC: GA-B85M-DS3H 4570S 16GB DDR3@1600MHz GTX970 4GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2005
Skrivet av Chev:

Löste problemet genom att köpa ett nytt moderkort..
Dock är själva problemet på förra moderkortet kvar..

Nej kommer inte alls in i bios, då man ej ser nå på skärmen alls..
testade ha ut batteriet över 10timmar, å även med en minnes sticka å så.. hittade ingen lösning så blev ett nytt kort..

Som sagt, du kan beställa ett nytt chip med fungerande bios för under 200:-

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2010
Skrivet av the squonk:

Det var inte Ivy-biosets fel, jag kör med det nu, fungerar finfint även med Sandy. Energispar, Speed Step och Offset fungerar mycket bättre än med Sandy-biosen. Däremot var de första Ivy-biosen usla på att klocka, men med senaste betan klockar det tom bättre än med Sandy biosen - med Sandy. Du måste helt enkelt bara ha fått en korrupt flash.

Men det finns emergency recovery, så bioset skall gå att fixa. Brädan är inte lost.

Ursäkta att jag lyfter en så gammal tråd.. Tänkte bara höra hur du kunde överklocka? Jag uppdaterade bios till senaste (p93) på mitt z68a-gd65 (g3) för att kunna använda ett GTX 770. Men jag kan inte överklocka med den nya biosen, den är låst :S

Intel i5 2500k @ 4.5GHz • MSI Z68A-GD65 • Asus GTX 580 DirectCU ll 930/2100 1.125v • Corsair Vengeance 16GB • Kingston HyperX 120GB SSD • WD 1TB • Corsair H80 • Corsair HX 1050W • Cooler Master HAF X