Trädvy Permalänk
Inaktiv
Registrerad
Nov 2012

far cry 3 blue dots

Tjena alla sweclockers !

Jag spelar far cry 3, och får blåa prickar över skärmen, oftast där det är skugga.
Jag har msi 750ti, den stora varianten
kortet håller sig mellan 30-55c ( idle och load )
Har dem nyaste drivarna, testat alla olika grafikinställningar.
low,medium,high,extrem och optimal.
Spelar på medium annars.
Vad kan vara problemet, har googlat men inte hittat något.
Det är bara på far cry 3, jag har även payday 2 och det spelar jag på högsta utan problem.
Spelar på upplösningen 1600x1050 om jag minns rätt.
Kortet köptes på inet 11 september 2014, alltså i år för 3 månader sedan.
Jag märker endast problemet på farcry, rätt frustrerande efter som jag snart har klarat spelet. ( är på kapitel 9 )
Jag köpte ny dvi till hdmi kabel för ungefär 2 veckor sedan, haft lite strul med sladden men det visade sig vara jag som inte skruvade fast kontakten tillräckligt i skärmen

Skulle vara skönt att få det löst, alternativt lämna in kortet på RMA, har inte överklockat kortet !
Fast det är sista sista utvägen efter som jag inte har ett annat grafikkort och har lite spel att klara ut.
God jul!

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Feb 2005

Är det samma om du kör med äldre drivisar?
Det kan inte va så att spelet inte är upp patchat korrekt.

Desktop|Intel I7 6700k|Asus Z170-e|Nvidia GTX 660|Corsair DDR4 2x8GB|520GB SSD|1,5TB
Mouse|Steelseries Sensei|Keyboard|Qpad MK50|Monitor|Benq XL2420t|Benq G2010WA
Laptop|HP ProBook 4320s I3|128GB SSD|4GB DDR3|NAS|Synology 411j 13TB
Tab|Nexus 7 2gen 16GB|Phone|Iphone SE 64GB|HTPC|Raspberry Pi B+/3

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2012
Skrivet av bärplockaren:

Är det samma om du kör med äldre drivisar?
Det kan inte va så att spelet inte är upp patchat korrekt.

Kom med fler förslag, orkar verkligen inte med klydd med drivisar.
btw har den nyaste patchen

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Det kanske kan vara att psu:en inte 'klarar' det?

Intel i5 3450 | MSI B75MA-p45 | MSI gtx 970 4gb | Cooler Master elite 430 | XFX ProSeries Core Edition 550W PSU | Corsair XMS3 1600MHz 8GB CL9 |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2010
Skrivet av jojjeofc:

Kom med fler förslag, orkar verkligen inte med klydd med drivisar.
btw har den nyaste patchen

Så han ger dig en möjlig lösning och du orkar inte testa? Utan att du testat "klydd med drivisar" så kan vi inte plocka bort dem från listan med möjliga lösningar.

Annars orkar du inte göra som vi säger så tror jag inte så många orkar ge dig fler förslag.

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2012
Skrivet av zoqi:

Så han ger dig en möjlig lösning och du orkar inte testa? Utan att du testat "klydd med drivisar" så kan vi inte plocka bort dem från listan med möjliga lösningar.

Annars orkar du inte göra som vi säger så tror jag inte så många orkar ge dig fler förslag.

Ja tyvärr inte göra det nu, får adhd på min router säkringen inuti "strömdosan" har åkt.

Skickades från m.sweclockers.com

Vadå inte orkar, har måste leta fram en "strömdosa" i mitt förråd. ..fml

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2012
Skrivet av Simontaga:

Det kanske kan vara att psu:en inte 'klarar' det?

Nätagget klarar det utan problem

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

Kan du ta screenshot på det?

Dvs är det hårdvaru eller mjukvaru, plus vore intressant att se hur det ser ut.

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Feb 2011
Skrivet av jojjeofc:

Tjena alla sweclockers !

Jag spelar far cry 3, och får blåa prickar över skärmen, oftast där det är skugga.
Jag har msi 750ti, den stora varianten
kortet håller sig mellan 30-55c ( idle och load )
Har dem nyaste drivarna, testat alla olika grafikinställningar.
low,medium,high,extrem och optimal.
Spelar på medium annars.
Vad kan vara problemet, har googlat men inte hittat något.
Det är bara på far cry 3, jag har även payday 2 och det spelar jag på högsta utan problem.
Spelar på upplösningen 1600x1050 om jag minns rätt.
Kortet köptes på inet 11 september 2014, alltså i år för 3 månader sedan.
Jag märker endast problemet på farcry, rätt frustrerande efter som jag snart har klarat spelet. ( är på kapitel 9 )
Jag köpte ny dvi till hdmi kabel för ungefär 2 veckor sedan, haft lite strul med sladden men det visade sig vara jag som inte skruvade fast kontakten tillräckligt i skärmen

Skulle vara skönt att få det löst, alternativt lämna in kortet på RMA, har inte överklockat kortet !
Fast det är sista sista utvägen efter som jag inte har ett annat grafikkort och har lite spel att klara ut.
God jul!

Gör en screenshot och visa.

i7-920 @ 4.0Ghz - 12GB Corsair XMS3 - EVGA GTX 980 SC - Corsair TX850 - Asus pb298q
Main rigg - LAN-dator

Trädvy Permalänk
Inaktiv
Registrerad
Nov 2012

Jag fixade nu precis !
Lagom förbannad blir man.
köpte ny dvi till hdmi kabel 2 meter lång på inet.
Visade sig vara att den va sönder, bull att man slängde kvittot!

Tack för hjälpen iallafall och god jul !