Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Tappar kontakt med internet

Min laptop tappar hela tiden kontakten med internet (men återansluter efter några minuter) och när jag felsöker (windows felsökning) står det: Kan inte identifiera proxyinställningar automatiskt. Annars står det bara att jag saknar internetanslutning. Har samma Wi-fi på mobilen och paddan och det är inga problem. En annan person i huset har också en laptop som wi-fi fungerar felfritt på oavsett vart i huset.

Datorn är helt uppdaterad och blev tillslut så irriterad att jag tillochmed gjorde en total systemåterställning och ominstallerade hela operativsystemet, det fungerade inte.

Har windows 10.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Om du kollar i loggboken under system, ser du några problem med det trådlösa nätverkskortet?

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@Gurk: Hur hittar jag den?

Nyss kom detta upp också från ingenstans: Blå skärm där det stod: Ett problem har uppstått på datorn. Den måste startas om. Först kommer felinformation att samlas in och sedan utförs omstart automatiskt.
Mer information finns på windows.com/stopcode.
Stopcode: IRQL NOT_LESS OR EQUAL.

Är inte speciellt datorkunnig. Blir tokig när det bara krånglar.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

goglade på "irql not less or equal windows 10" Det här skulle jag prova: http://windows7themes.net/en-us/5-ways-to-fix-irql-not-less-o...

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Hur tar jag bort firewalls? Och behövs inte dem för att det ska blockera saker? Typ virus?
Har gjort en ny systemåterställning för att se om det kan avhjälpa allt krångel.. Hoppas det. Blir tokig på allt detta och är inte duktig på datorer alls så förstår inte alltid vad man menar. Vill inte göra något fel.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Kasp:

@Gurk: Hur hittar jag den?

Nyss kom detta upp också från ingenstans: Blå skärm där det stod: Ett problem har uppstått på datorn. Den måste startas om. Först kommer felinformation att samlas in och sedan utförs omstart automatiskt.
Mer information finns på windows.com/stopcode.
Stopcode: IRQL NOT_LESS OR EQUAL.

Är inte speciellt datorkunnig. Blir tokig när det bara krånglar.

Du trycker på windowsknappen och skriver loggboken, när det den kommer upp som en ikon trycker du på den.
Du kan filtrera på fel och kritiska saker till höger.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Brandväggen

@Kasp:
Luskade lite på min W10 dator men kom inte på hur man stänger brandväggen. Detta var bättre förr. Men har svårt att tro att brandväggen orsakar blåskärm. (men va vet jag mitt gamla luder?) Men Googla vidare på Dit felmeddelande. Det fanns ju massor att läsa om detta. Tack för Ditt inlägg. Har en son som flyttat hemifrån och han klagar också på blåskärm ibland. Ska kolla om han har samma problem.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Oj, detta är över min kunskap.
Under fel står: Kernel-EventTracing, SecurityCenter, AppModel-Runtime, Eventlog, SideBySide, Client-Licensing, AppReadiness, DeviceManager, CAP12, PrintService, Application Error, Service Control Manager, Security-SPP, DistributedCOM, Bits-Client, Mdinstaller.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015
Skrivet av Kasp:

Oj, detta är över min kunskap.
Under fel står: Kernel-EventTracing, SecurityCenter, AppModel-Runtime, Eventlog, SideBySide, Client-Licensing, AppReadiness, DeviceManager, CAP12, PrintService, Application Error, Service Control Manager, Security-SPP, DistributedCOM, Bits-Client, Mdinstaller.

I loggboken alltså. Under "Kritiskt" finns ingenting.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

När jag kollar i inställningar ser jag att mitt wifi (routern i huset) står att jag är ansluten till ett offentligt nätverk. Men det är nätverket är privat, trodde jag i alla fall. Men det kanske inte har med saken att göra..

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Kasp:

Oj, detta är över min kunskap.
Under fel står: Kernel-EventTracing, SecurityCenter, AppModel-Runtime, Eventlog, SideBySide, Client-Licensing, AppReadiness, DeviceManager, CAP12, PrintService, Application Error, Service Control Manager, Security-SPP, DistributedCOM, Bits-Client, Mdinstaller.

Då får man läsa på lite
Det är en bra tingest att vara något sånär duktig på, nästan all felsökning öht underlättas av att kunna stämma av mot loggboken.
https://www.youtube.com/watch?v=J6vUOyxmU1o

När du beskriver att du tappar internet så utgick jag ifrån att du tappade nätverket i stort, det kanske inte stämmer? Att dubbelkollas, fungerar det inte bara för dig och ser du ditt wifi-nät under inställningar (och kanske, vad har du för signalstyrka eller liknande).

Min "tes" är att windows har problem med exempelvis drivrutinerna eller kanske hårdvaran till nätverkskortet och sådant loggas, så... du behöver bara bläddra i loggboken för den tidpunkt som det gällde.

En händelse i sig kan vara väldigt kryptisk (men den är alltid "korrekt" när man väl förstår vad som menas och vad som hänt), i dom bästa av världar ska det vara fritt från fel och kritiska saker (men det är det aldrig riktigt, jag har försökt att rätta till alla småfel som dyker upp och det ... nej, det går knappt). Så, det är en blandning av expertnivå på google och klurande för att komma på vad som faktiskt händer när det går åt skogen. Jag är rätt duktig på det där nu för tiden så, får du bara fram eventid, källa och beskrivning på det som händer direkt före du tappar bort nätverket så ska du se att vi kan hitta vad det beror på och kanske även felet.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

@Gurk: Förlåt men jag kan verkligen inte sånt där, jag förstår inte. Behöver verkligen hjälp och skulle verkligen uppskatta om du kunde hjälpa mig.
När internet tappar kontakten står det på själva internetsidan att nätverk saknas. Vid symbolen för wi-fi har jag full styrka hela tiden men när den tappar kontakten visas även ett utropstecken och det står att internet saknas. Felsöker jag (oavsett om jag är ansluten eller inte) så står det "fel, dina proxyinställningar kunde inte identifieras automatiskt". Går jag in på inställningar -> nätverk-> proxyinställningar och bockar av "hitta inställningar automatiskt (eller liknande, minns inte exakt vad som står)" så står det inte längre "fel, dina proxyinställningar kunde inte identifieras automatiskt" MEN jag tappar ändå kontakt med internet hela tiden, dock återansluter datorn inom några minuter men det är grymt irriterande och förstör.
Dessutom har jag svårt att kolla på ex svtplay för videon fryser hela tiden och jag kan inte titta. Har aldrig haft dessa problem förut alls. Alla andra apparater i lägenheten med wifi (mobiler, andra bärbara datorer och paddan fungerar felfritt).

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Följde även instruktionerna på windows hemsida där jag skrev in olika kommandon i kommandotolken (det stod på hemsidan exakt vad man skulle skriva vid problem med internet, det var 4 kommandon). Fungerade inte. Dessutom gjorde jag en nätverksåterställning (stod på hemsidan att det var det sista man skulle pröva) -> fungerade INTE. :'(

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Hade samma problem med DWA-182 (dlinks USB).. Slutade med att jag köpte powerline istället. Ska skicka iväg mina 3 dwa-182 till proshop för RMA.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

I loggboken finns dessa fel för de senaste 24 timmarna:
Sessionen "SceSetup" kunde inte startas med följande fel: 0xC0000035

Sessionen "EventLog-AirSpaceChannel" stoppade på grund av följande fel: 0xC0000188

Tjänsten för händelseloggning påträffade ett fel (5) när utgivaren {0bf2fb94-7b60-4b4d-9766-e82f658df540} aktiverades för kanalen Microsoft-Windows-Kernel-ShimEngine/Operational. Det påverkar inte hur kanalen fungerar, men däremot utgivarens kapacitet att utlösa händelser för kanalen. En vanlig orsak till det här felet är att providern utnyttjar ETW-providersäkerhet men inte har gett tjänsten Event Log aktiveringsbehörighet.

AppContainer-profilen misslyckades med felet 0x800700B7 eftersom det inte gick att registrera AppContainer-SID:t.

Felet 0x490 uppstod när AppModel Runtime-status modifierades för paketet Microsoft.NET.Native.Framework.1.2_1.2.23231.0_x86__8wekyb3d8bbwe för användaren FLY\Andrea (aktuell status = 0x0, önskad status = 0x20).

Felet 0x490 uppstod när AppModel Runtime-status modifierades för paketet Microsoft.NET.Native.Runtime.1.1_1.1.23406.0_x86__8wekyb3d8bbwe för användaren FLY\Andrea (aktuell status = 0x0, önskad status = 0x20).

DmWapPushService: Failed to register WNF with EventAggregator for WAP messages received by SMS Router. Result: (0xC0020036).

...... Och en massa annat, detta var bara några (står att jag har 33 fel senaste timmen och 289 fel de senaste 24 timarna). Men inga på kritiskt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Precis nyss tappade den kontakten igen, gick in i loggboken men inget ytterligare fel har tillkommit. Står fortfarande 33 fel senaste timmen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Kasp:

@Gurk: Förlåt men jag kan verkligen inte sånt där, jag förstår inte. Behöver verkligen hjälp och skulle verkligen uppskatta om du kunde hjälpa mig.
När internet tappar kontakten står det på själva internetsidan att nätverk saknas. Vid symbolen för wi-fi har jag full styrka hela tiden men när den tappar kontakten visas även ett utropstecken och det står att internet saknas. Felsöker jag (oavsett om jag är ansluten eller inte) så står det "fel, dina proxyinställningar kunde inte identifieras automatiskt". Går jag in på inställningar -> nätverk-> proxyinställningar och bockar av "hitta inställningar automatiskt (eller liknande, minns inte exakt vad som står)" så står det inte längre "fel, dina proxyinställningar kunde inte identifieras automatiskt" MEN jag tappar ändå kontakt med internet hela tiden, dock återansluter datorn inom några minuter men det är grymt irriterande och förstör.
Dessutom har jag svårt att kolla på ex svtplay för videon fryser hela tiden och jag kan inte titta. Har aldrig haft dessa problem förut alls. Alla andra apparater i lägenheten med wifi (mobiler, andra bärbara datorer och paddan fungerar felfritt).

Heh, jag skickar PM

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Varningar: Namnmatchning för namnet v10.vortex-win.data.microsoft.com orsakade timeout efter det att ingen av de konfigurerade DNS-servrarna svarade. ID: 1014 Källa: DNS Client events

Namnmatchning för namnet 5-edge-chat.facebook.com orsakade timeout efter det att ingen av de konfigurerade DNS-servrarna svarade. (ID och källa är samma som den innan)

Namnmatchning för namnet bcu.ff.avast.com orsakade timeout efter det att ingen av de konfigurerade DNS-servrarna svarade. (ID och källa är samma som den innan)

Fel: Behörighetsinställningarna programspecifik ger inte Lokal behörigheten Aktivering för COM-serverprogrammet med CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
och APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
till användaren NT instans\Lokal tjänst SID (S-1-5-19) från adress LocalHost (med LRPC) som körs i programbehållaren Inte tillgänglig SID (Inte tillgänglig). Det går att ändra säkerhetsbehörigheten med hjälp av administrationsverktyget Komponenttjänster.
ID: 10016
Källa: DistributedCOM

Detta är någongång runt när den tappade kontakten.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Nu har fanskapet varit inne på lagning. De har bytt både moderkort och nätverkskort. Problemet är kvar, kommer fortfarande upp "kan inte identifiera proxyinställningarna automatiskt". SUCK

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

I Ditt förra inlägg står om DNS servrar. Har Du provat med några andra DNS servrar? Exv. Googles 8.8.8.8 och 8.8.4.4. Men å andra sidan fungerar ju allt annat i huset så detta är väl ett blindspår?

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Jag förstår ingenting av det du skrev tyvärr.
Ja precis, allt annat med wi-fi fungerar helt felfritt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Har nu gjort en reset av routern men problemet finns kvar.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Hatar verkligen när det krånglar, är svårt att göra något på den när den håller på och disconnectar.