Verktyg Visningsval
2010-11-27, 16:59   #1

gunnarsson93

Medlem

Plats: Karlstad

Registrerad: nov 2009

USB-enhet känns inte igen


Hej. Jag har problem med ett usb-minne. När jag ansluter det till en dator står det "enheten känns inte igen", och den syns inte i utforskaren. När jag kollar i enhetshanteraren står den som okänd enhet. Detta inträffar oavsett vilken dator jag försöker ansluta det till. Någon som vet varför?
gunnarsson93 är inte uppkopplad
2010-11-27, 18:19   #2

tcntad

Medlem

tcntads avatar

Plats: Kebabens huvudstad

Registrerad: feb 2005

Har minnet någonsin funkat? När funkade det sist isf?
__________________
Swec Regler!! Facebook Spotify Twitter Blogg! Arvid Nordquist HAB Instagram Founder & Owner of SwecLogistics VTC
Guide: Integrera språkpaket till Windows 7 DVD'n (Skript: V5.2!) Guide: Hur man installerar Windows 7 Guide: Skapa en All In One DVD Guide: Skapa återställningspartition Kör egen Minecraft-Server, PM för info!
tcntad är inte uppkopplad
2010-11-27, 18:26   #3

esselte

Medlem

esseltes avatar

Plats: DF0

Registrerad: mar 2007

Gäller det olika USB-portar och olika datorer?

Kolla efter skit i usb-minnets kontakt eller efter någon kortslutning (inuti/vid kontakten) annars.
__________________
esselte är inte uppkopplad
2010-11-27, 18:44   #4

gunnarsson93

Medlem

Plats: Karlstad

Registrerad: nov 2009

Citat:
Ursprungligen inskrivet av tcntad Visa inlägg
Har minnet någonsin funkat? När funkade det sist isf?
Det har alltid fungerat. Använde det senast för någon vecka sedan.
gunnarsson93 är inte uppkopplad
2010-11-27, 18:46   #5

Antzo

Medlem

Antzos avatar

Plats: Tyresö, Sthlm.

Registrerad: sep 2008

inget håller för evigt, så att det är trasigt eller att drivrutinen i minnet är korrupt kan man aldrig utesluta. Dock har jag ett minne som bara funkar om man kör in det i burken två gånger, av någon anledning.

Vet inte om det finns något felsökningsprogram för usb-heter, någon annan kanske vet om ett?
__________________
ATX sys i micro-atx chassi -> Ace ecco-220 | Intel Q9550 @ 3,8 w/ 620 + GT 1850 | HIS 6970-Antec 620 mod w/ GT 1850 | 4x2gb OCZ reaper 1150mhz | Corsair 750tx | m4 128gb | W7 ulti 64

Laptop Acer 3820TG | i5 450m | 5650 | Intel G3 160gb
Antzo är inte uppkopplad
2010-11-27, 18:48   #6

gunnarsson93

Medlem

Plats: Karlstad

Registrerad: nov 2009

Citat:
Ursprungligen inskrivet av esselte Visa inlägg
Gäller det olika USB-portar och olika datorer?

Kolla efter skit i usb-minnets kontakt eller efter någon kortslutning (inuti/vid kontakten) annars.
Har provat på flera datorer och portar och det har inte fungerat på någon. När jag sätter in minnet står det att drivrutiner installeras, men misslyckas sedan. I kommentaren för enheten står det att drivrutin saknas. Jag har kollat runt och bara hittat programmet för U3 (minnet är av märket san disk). Jag försökte installera det, men installationsprogrammet hittade inte heller USB-minnet.
gunnarsson93 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker