Moderkortet gör underligt startup ljud

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Moderkortet gör underligt startup ljud

Jag byggde datorn för 1 vecka sen, och ibland gör den konstiga ljud från sig.
*Gigabyte Z97 Gaming 3
*Intel Core i5 4670k
*Zalman 600HP-plus
*Crucial M500 SSD
*Asus R9 290 Directcuii
*Seagate hårddisk
Det nya är Moderkortet, processorn, SSDn.
Vet inte riktigt hur jag ska förklara exakt hur det låter men det är som ett startup ljud, kan hända ifall jag trycker på något spel eller liknande.. Det börjar med ett svagt ''beep'' och sen ''zhuuum'' som en fläkt går igång.. det är otroligt svårt att förklara, och inte lätt att få det på inspelning då det händer sällan. Undrar bara om vad det kan bero på Och ljudet varar inte länge typ 2 sekunder, sen är det okej.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2013

Har vart med om att en del hårddiskar ger ifrån sig ett sådan ljud ibland, skulle annars kunna vara att moderkortet eller grafikkortet inte får tillräckligt med kräm när du kör vissa krävande saker. Prova att montera om alla elkablar, även i nätagget om det är modulärt. Kolla även att kablar externt som USB och grafikkabeln inte korsar med elkabeln från datorn eller bildskärm vilket kan ge störningar.

Windows is not doing our work seriously
——————————————————————
AMD FX 8150 | ASUS Sabertooth 990FX | 32 GB RAM | ASUS radeon 7970 @ 1 GHz
9 000 GiB i media | NEC PA301W @ 2560x1600 | Kör linux os

Trädvy Permalänk
Avstängd
Registrerad
Nov 2010

Vissa moderkort piper vid uppstart men då detta sker sällan är det troligen inte det. Hårddiskar spinner ju igång så det skulle kunna vara "zhuuum" ljudet.

Av allt på din lista känns det dock som Zalman 600HP-plus är boven fast det kan lika mycket väl vara grafikkortet.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013

Tycker det låter som Seagate hårddisken , exakt som det låter för dig brukar det låta från min bärbara när jag väcker den disken. Låter som gnissel och sen varvar hårddisken upp.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Tack för svar, men detta skedde bara efter installationen av moderkortet och processorn

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

kan nästan sätta en peng på att det är disken som ligger i vilo för att sedan gå i gång då du har spelet eller nån fil som behövs på den

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Kontrollpanelen > energihantering
Välj ändra schemainställningar, sätt hårddisken till 0 minuter, standard är 20 minuter, 0= hårddisken stängs aldrig av

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av lord_vasagos:

kan nästan sätta en peng på att det är disken som ligger i vilo för att sedan gå i gång då du har spelet eller nån fil som behövs på den

Det tror jag med då jag har windows på SSDn, och spelen installerat på HDDn. Då går väl antagligen HDDn igång det måste bero på det