Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Nytt ram-minne hänger datorn.

Jag har ett Corsair XMS Xtreme - minne - 512 MB - DIMM 184-pin - DDR http://komplett.se/k/ki.asp?sku=114948&view=detailed och köpte ett till likadant men när när jag startar datorn hänger sig Windows medan det laddar. Lyckades komma in en gång men det hängde sig efter några sekunder. Jag har tre platser för RAM-minne på moderkortet (som för övrigt är ett EPoX EP-8KDA3+ http://komplett.se/k/ki.asp?sku=300323&view=detailed och jag började med att sätta det på platsen längst bort från det första. Sedan satte jag det så att de var bredvid varandra men det verkade bli lite trångt och när jag försökte starta datorn var det bara svart och pep. Känns inte riktigt som om jag får i minnet ordentligt på platsen längst bort heller. De vita grejerna som ska hålla fast minnet är inte helt nere som de på de två andra platserna även om jag trycker i minnet rätt hårt, vet inte hur hårt jag ska våga trycka då jag inte vill knäcka hela moderkortet. Men jag ser iallafall att det upptäcks när jag startar datorn och det står att jag har 1gb ram-minne. Körde även Memtest och då blev det 1 pass och inga errors. Windows startade i felsäkert läge men varken Ubuntu (eller Ubuntu liveskivan) satte igång utan hängde sig i början.

Någon som haft liknande problem eller har några förslag på hur jag ska fixa det? Hur hårt ska man egentligen våga trycka i minnet? Kan det vara fel på minnet, även om det räknas med i början när jag startar datorn?

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Det kan krävas en del tryck för att få ett minne på plats, men inget våld.
Har du ändrat din bios till default? "Clear CMOS och ladda "Optimized Defaults"." Ta ut ditt batteri eller ändra en bygel eller ändra inne i Biosen vilket du nu än tycker är enklast?
Tar du ut ditt batteri eller ändrar bygeln så vänta ca 10 min (Kan räcka med mindre) innan du ändrar tillbaka. Givetvis så skall nättagget ej ha ström då.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Jag probade load default och load optimized, "clear cmos" minns jag inte. Fast nu när jag skulle sätta i minnet igen gick det verkligen inte. Jag tryckte och tryckte, trodde att jag hade fått in det men när jag startade datorn blev det svart skärm och pipande. Hur mycket jag än trycker åker inte de vita grejerna ner och håller fast minnet. Jag får försöka trycka ner dem själv och då är de inte helt nere.

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

Ta ut batteriet en stund.

Det är inte så att du råkat sätta minnet på fel håll? (spekulerar)
Så svårt ska det inte vara som du beskriver det.

CPU= Core I7 2600k @ 4.4ghz med Corsair H100i @2 cf-v12hp hydro dynamic. GPU= 2X R9 290 med ARCTIC Accelero Xtreme 3/4 CF. MODERKORT= Gigabyte GA-Z77X-UD3H. RAM= 16GB DDR3 2133MHz. HÅRDDISK= Samsung 850 EVO 250GB SSD, 4 Mekaniska. MONITOR=1 Samsung S27A950D 3D" MONITOR=2 Samsung 2693HM 25,5" MONITOR/Tv=3 LG 47lv355n-ZB 47". LJUDKORT= Internt. Nätagg= Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.
Beyerdynamic DT990 (250 ohms) CM6206-LX

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Apr 2004

Kan bara vara så att du inte trycker hårt nog helt enkelt. Kan vara rätt svettigt första gången man ska göra det.

Kunskap är en personlig upplevelse. Allt annat är bara information. /A. Einstein

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Ja stötte på de där med en kingston sticka (512mb) för några år sedan.
Så ja jämförde de andra med de nya och de var olika längd på dem. Så ja gick iväg till Kylning (i stockholm) och sa som de va och fick en ny. Helt klart en jävla otur när man råkar ut för de.

Wasserkühlung

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Nu är det löst. Ville först inte ta ut minnet som satt i ifall det skulle vara lika svårt att få in det som det andra men nu provade jag för att se ifall jag kunde få in andra minnet där och ifall de var lika stora. Andra minnet gick in på plats 1 alldeles utmärkt men jag kunde inte få in något minne i plats 3 så det verkar vara den som krånglar. Plats 2 i mitten gick helt ok även om det såg trångt ut. Nu är båda i och allt fungerar som det ska. Tack för hjälpen!