Trädvy Permalänk
Medlem
Plats
Bohus
Registrerad
Jun 2009

Logitech K810 Win 8.1 problem

Hejsan!"

Jag har detta fina och riktigt sköna tangentbord sen i höstas och det har varit helt utmärkt då det har i princip allt man kan be om.
Sen några veckor/månader tillbaka när jag använt det så har jag dock stött på ett rätt så störande problem. Problemet som jag har är att tangentbordet nu det senaste då har börjat få så kallade sticky keys, dvs att tangenter (virtuella som skrivs in) fastnar så istället för att det blir 1 bokstav när man skriver så blir det flera stycken på rad. Problemet gäller bara när jag har kopplat tangentbordet till min desktop-pc som kör Windos 8.1. Tangentbordet kopplas via bluetooth (skickas ej med någon dongel), och problemet finns inte när jag kopplar tangentbordet till min S6 eller iPad Air. Utöver sticky keys så är det lite delay från det att jag trycker på tangenten till det att det dyker upp på skärmen.
Som sagt var så har det här problemet inte varit på min dator tidigare, vilket får mig att tro att det är något konstigt med datorns inbyggda bluetooth eller något liknande.

Är det någon som har samma problem eller kanske bara en lösning på det hela? För uppenbarligen så fungerar tangentbordet som det ska på andra enheter men inte på datorn.

Tack på förhand för svar

MAIN: Metis | Z97I-Plus | 4690K | MSI 970 Gaming | 16GB HyperX | 120GB SSD + 250GB SSD + 256GB M.2 + 1TB HDD | H60 V2 | SF600
HIDs: S27D590 60Hz 27" | Logitech G403 + Qck | K70 MX Brown | Beyerdynamic DT250 + Blue Yeti
HTPC: Rapsberry Pi2 + Raspberry Pi3
PHONE: Galaxy S8+