Permalänk
Medlem

Internetåtkomst saknas

Hej,

När jag startade min stationära dator idag så fungerade inte internet på den och när jag går in på nätverksinställningar så står det ”Internatåtkomst saknas”.

När jag felsöker problemet på dator så står det ”Ett eller flera nätverksprotokoll saknas på den här datorn.” och när jag försöker att åtgärda problemet med hjälp av felsökaren så står det att det inte gick att åtgärdas automatiskt.
”Ett eller flera nätverksprotokoll saknas på den här datorn” - inte åtgärdat

Jag beslutade mig då för att googla rundor efter möjliga lösningar och testade alla möjliga metoder men ingenting fungerade. Efter ett par timmars desperat googlande så beslutade jag mig för testa att återställda datorn, inte heller det hjälpte.

Jag sitter just nu på min macbook och Wifi fungerar utmärkt här och även på min telefon så det verkar som att det är problem med själva datorn. Det har inte varit några problem tidigare med datorn och det funkade senast igårkväll. Gjorde inga uppdateringar, installationer eller liknande mellan att det funkade och inte funkade.

Operativsystemet jag använder är W10.

Någon som vet några lösningar till det här problemet?

Permalänk
Medlem
Skrivet av fribb123:

Hej,

När jag startade min stationära dator idag så fungerade inte internet på den och när jag går in på nätverksinställningar så står det ”Internatåtkomst saknas”.

När jag felsöker problemet på dator så står det ”Ett eller flera nätverksprotokoll saknas på den här datorn.” och när jag försöker att åtgärda problemet med hjälp av felsökaren så står det att det inte gick att åtgärdas automatiskt.
”Ett eller flera nätverksprotokoll saknas på den här datorn” - inte åtgärdat

Jag beslutade mig då för att googla rundor efter möjliga lösningar och testade alla möjliga metoder men ingenting fungerade. Efter ett par timmars desperat googlande så beslutade jag mig för testa att återställda datorn, inte heller det hjälpte.

Jag sitter just nu på min macbook och Wifi fungerar utmärkt här och även på min telefon så det verkar som att det är problem med själva datorn. Det har inte varit några problem tidigare med datorn och det funkade senast igårkväll. Gjorde inga uppdateringar, installationer eller liknande mellan att det funkade och inte funkade.

Operativsystemet jag använder är W10.

Någon som vet några lösningar till det här problemet?

Ipconfig i kommandotolken ger följande information:
Ethernet adapter ethernet:
Connection-specifik DNS suffix:
Link-local IPv6 Adress: fe80::cd8f:426e:2e13::34c%6
Ipv4 Address: 10.100.1.109
Subnet mask: 255.255.255.0
Default Gateway: 10.100.1.1

Permalänk
Medlem
Skrivet av fribb123:

Hej,

När jag startade min stationära dator idag så fungerade inte internet på den och när jag går in på nätverksinställningar så står det ”Internatåtkomst saknas”.

Operativsystemet jag använder är W10.

Någon som vet några lösningar till det här problemet?

Uppdaterade du till nya windows 10 anniversary update? Kanske dina Nätverkskorts drivrutiner inte fungerar / måste installeras om? Prova sök på ditt moderkort för drivrutiner till allting som du behöver, så om någonting annat inte funkar så har du det.

Som t.ex. "Intel(R) Gigabit Ethernet Driver V20.1.2019.0 for Windows 10 64bit.(WHQL)" kan vara annan version för din osv.

Permalänk
Medlem
Skrivet av Moflows:

Uppdaterade du till nya windows 10 anniversary update? Kanske dina Nätverkskorts drivrutiner inte fungerar / måste installeras om? Prova sök på ditt moderkort för drivrutiner till allting som du behöver, så om någonting annat inte funkar så har du det.

Som t.ex. "Intel(R) Gigabit Ethernet Driver V20.1.2019.0 for Windows 10 64bit.(WHQL)" kan vara annan version för din osv.

Jag har vad jag vet inte uppdaterat till Anniversary Update, har iaf inte gjort det manuellt. Möjligtvis att de har gjort det nu när jag återställde och installerade om W10 men det tvekar jag på eftersom att jag inte har varit ansluten till internet.

När jag går in på enhetshanteraren och söker efter senaste drivisar så säger den att jag har de senaste/bästa installerade på exakt allting i datorn.

Permalänk
Rekordmedlem
Skrivet av fribb123:

Ipconfig i kommandotolken ger följande information:
Ethernet adapter ethernet:
Connection-specifik DNS suffix:
Link-local IPv6 Adress: fe80::cd8f:426e:2e13::34c%6
Ipv4 Address: 10.100.1.109
Subnet mask: 255.255.255.0
Default Gateway: 10.100.1.1

Har du redigerat bort info eller ser det så där underlig ut ? Det borde stå namnet på nätverkskretsen/kortet och om du använder dhcp.

Permalänk
Medlem

@mrqaffe: Det står sådär.

Permalänk
Rekordmedlem
Skrivet av fribb123:

@mrqaffe: Det står sådär.

Skumt, kan du kolla status på nätverkskortet i win och även kolla på de dioder som finns vid kontakten om de indikerar nått ?
Vad har du för router ?

Permalänk
Medlem

@mrqaffe:
Status för Ethernet:
Medietillstånd: akiverad
Varaktighet: 45min
Hastighet: 1gb/s
ipv4-anslutning: Internetåtkomst saknas
ipv6-anslutning: Nätverksåtkomst saknas

Skickat: 230k Mottaget: 350k

Det lyser orange vit nätverkssladden på datorn.

Jag är kopplad direkt till modemet, precis som jag alltid varit. (Inte spec insatt i modell osv)

Permalänk
Medlem
Skrivet av fribb123:

Hej,

När jag startade min stationära dator idag så fungerade inte internet på den och när jag går in på nätverksinställningar så står det ”Internatåtkomst saknas”.

När jag felsöker problemet på dator så står det ”Ett eller flera nätverksprotokoll saknas på den här datorn.” och när jag försöker att åtgärda problemet med hjälp av felsökaren så står det att det inte gick att åtgärdas automatiskt.
”Ett eller flera nätverksprotokoll saknas på den här datorn” - inte åtgärdat

Jag beslutade mig då för att googla rundor efter möjliga lösningar och testade alla möjliga metoder men ingenting fungerade. Efter ett par timmars desperat googlande så beslutade jag mig för testa att återställda datorn, inte heller det hjälpte.

Jag sitter just nu på min macbook och Wifi fungerar utmärkt här och även på min telefon så det verkar som att det är problem med själva datorn. Det har inte varit några problem tidigare med datorn och det funkade senast igårkväll. Gjorde inga uppdateringar, installationer eller liknande mellan att det funkade och inte funkade.

Operativsystemet jag använder är W10.

Någon som vet några lösningar till det här problemet?

har haft samma problem (nästan) sen jag uppdaterade till windows 10, när jag felsöker internet som vägrar att funka så ståre det 99/100ggr att inget fel kunde hittas och 1/100ggr så "ett eller flera nätverksprotokoll saknas på datorn".
enda sättet jag har hittat för o fixa skiten är att dra ut internet sladden ur datorn och sätta in den igen och kolla på skype ikonen, om den laddar nästan omedelbart vet jag att internet funkar igen går det långsamt att den laddar så är det bara dra ut och sätt i sladden igen tills det funkar.

och kan nämna att jag har kontaktat telia dom ser inga fel heller och andra datorer i huset funkar felfritt bara min skrothög till dator som inte funkar.

Permalänk
Avstängd

Starta cmd som administratör.

ipconfig /release
ipconfig /flushdns
ipconfig /renew

dessa ska skrivas in en och en och tryck enter varje gång

Alternativt är att gå in på hemsidan för moderkort ifall du kör genom moderkortets nätverkskort eller externa nätverkskortets hemsida för äldre drivrutiner och ladda ner.

Avinstallera sedan de "nya" och testa de gamla.

Permalänk
Medlem
Skrivet av Bassen87:

Starta cmd som administratör.

ipconfig /release
ipconfig /flushdns
ipconfig /renew

dessa ska skrivas in en och en och tryck enter varje gång

Alternativt är att gå in på hemsidan för moderkort ifall du kör genom moderkortets nätverkskort eller externa nätverkskortets hemsida för äldre drivrutiner och ladda ner.

Avinstallera sedan de "nya" och testa de gamla.

TACK!! Det här funkade. Hoppas det håller i sig. Såg att du redigerade medan jag svarade, ifall det är andra som har problem så specificerar jag vad som funkade. Det va att skriva ipconfig kommandona.

Permalänk
Avstängd
Skrivet av fribb123:

TACK!! Det här funkade. Hoppas det håller i sig. Såg att du redigerade medan jag svarade, ifall det är andra som har problem så specificerar jag vad som funkade. Det va att skriva ipconfig kommandona.

Ja tänkte på det i efterhand, men oftast när du inte får en default gateway som likar 192.168.0.1 eller 192.168.1.1 etc så är det för att DNS:en har strulat till sig eller att du tappat kontakten med routern/modemet pga skada eller liknande

Permalänk
Medlem

@Bassen87: hur gör jag om windows sök funktionen har pajat då? windows knappen och sök funktionen funkar knappt för mig längre (windows knappen tar 10s att ladda sök knappen funkar inte alls).

Permalänk
Avstängd
Skrivet av TheStudent:

@Bassen87: hur gör jag om windows sök funktionen har pajat då? windows knappen och sök funktionen funkar knappt för mig längre (windows knappen tar 10s att ladda sök knappen funkar inte alls).

Behöver veta lite mer om datorn (bärbar/stationär?) och kör du med uppgraderad version utav windows 10 eller formaterade du om efter uppgraderingen och installerade igen?

Oftast när folk jag känner får buggar eller random bluescreens med windows 10 är för att de bara kört uppgradering till windows 10 och sedan kör på som vanligt på en uppgraderad version.

Finns en antal olika youtube videor om icke fungerande start menyer eller om de är långsamma ifall problemet ovan inte är för dig.

Permalänk
Medlem
Skrivet av Bassen87:

Behöver veta lite mer om datorn (bärbar/stationär?) och kör du med uppgraderad version utav windows 10 eller formaterade du om efter uppgraderingen och installerade igen?

Oftast när folk jag känner får buggar eller random bluescreens med windows 10 är för att de bara kört uppgradering till windows 10 och sedan kör på som vanligt på en uppgraderad version.

Finns en antal olika youtube videor om icke fungerande start menyer eller om de är långsamma ifall problemet ovan inte är för dig.

det är en gammal köpt färdigbyggd dator har uppdaterat från 8-8.1-10 har inte gjort någon ny installation utan just kört på som vanligt efter uppdateringen och haft en rad buggar som kommer och går.

Permalänk
Avstängd
Skrivet av TheStudent:

det är en gammal köpt färdigbyggd dator har uppdaterat från 8-8.1-10 har inte gjort någon ny installation utan just kört på som vanligt efter uppdateringen och haft en rad buggar som kommer och går.

Då rekommenderar jag dig att göra en ny installation utav windows 10

Spara allt viktigt som du har på datorn.

Dubbelkolla så att datorn registrerats med giltig windows 10 licens (Settings>Update & Security>Activation) Där ska det stå ifall Windows är aktiverad, detta är viktigt då du kommer att aktiveras automatiskt så fort du ansluter till internet efter installationen.

Ladda ner windows verktyget, kör "Create installation media for another PC" och välj att installera det på ett USB minne.

Starta om datorn och se till så att BIOS är inställt så att USB bootar först vid uppstart så att installationen startar.

När den frågar dig vilken typ av installation så väljer du "Custom: Install Windows only (advanced)"

Sen när du frågas välja vart windows ska installeras kan du formatera om disken där windows ska installeras. (Har du fler diskar i datorn så plugga ur strömmen/sata kablarna till dessa medans du installerar windows på huvuddisken för att undvika installationsproblem)

EDIT: Windows verktyget: https://www.microsoft.com/sv-se/software-download/windows10

Permalänk
Medlem
Skrivet av Bassen87:

Då rekommenderar jag dig att göra en ny installation utav windows 10

Spara allt viktigt som du har på datorn.

Dubbelkolla så att datorn registrerats med giltig windows 10 licens (Settings>Update & Security>Activation) Där ska det stå ifall Windows är aktiverad, detta är viktigt då du kommer att aktiveras automatiskt så fort du ansluter till internet efter installationen.

Ladda ner windows verktyget, kör "Create installation media for another PC" och välj att installera det på ett USB minne.

Starta om datorn och se till så att BIOS är inställt så att USB bootar först vid uppstart så att installationen startar.

När den frågar dig vilken typ av installation så väljer du "Custom: Install Windows only (advanced)"

Sen när du frågas välja vart windows ska installeras kan du formatera om disken där windows ska installeras. (Har du fler diskar i datorn så plugga ur strömmen/sata kablarna till dessa medans du installerar windows på huvuddisken för att undvika installationsproblem)

EDIT: Windows verktyget: https://www.microsoft.com/sv-se/software-download/windows10

ok tack men det känns som en aning överdrivet mkt jobb och har dessutom inget usb minne heller så jag får stå ut med den här datorn i några månader till tills jag bygger min egen tack ändå jag sparar ditt inlägg i fall jag gör det ändå någon gång.

Permalänk
Avstängd
Skrivet av TheStudent:

ok tack men det känns som en aning överdrivet mkt jobb och har dessutom inget usb minne heller så jag får stå ut med den här datorn i några månader till tills jag bygger min egen tack ändå jag sparar ditt inlägg i fall jag gör det ändå någon gång.

Kolla igenom google och youtube efter slow/not working search bar windows 10, det finns en rad olika saker du kan göra för att lösa problemet med sökfunktionen.

Permalänk
Medlem

@Bassen87: jo jag såg en video där han sa att man ska ta bort sök funktionen i aktivitetshanteraren jag gjorde det och de funkade inte. ska kolla vidare..

Permalänk
Avstängd

Du kan även starta cmd genom ctrl+alt+del Task Manager/Aktivitetshanteraren och tryck på File>Run New Task och skriv sedan cmd