Dator kräver BitLocker och går inte att installera om

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2012

Dator kräver BitLocker och går inte att installera om

Tjohopp!

Har en laptop som jag bara använder till möten o liknande så använder den bara till att skriva på. Det är en ASUS X205TA och den har tills nu fungerat felfritt.

Den har tyvärr på sistone blivit lite slö så jag tänkte ge den en fräsch installation av Win10, det är nu mina problem började....

När jag stoppade i USBn som jag har till detta och gick in i BIOS för att ändra bootprio så hände inget. Jag hade tagit bort valet att boota till Windows så datorn skippade USBn och gick direkt in i BIOS igen. Konstigt tyckte jag och försökte igen. nähä ingen cigarr nu heller.

Så jag gav upp för tillfället och drog ut USBn för att slåss med detta en annan dag. Men nu när ändrat tillbaka bootprio och jag startade om datorn så ber den mig om en BitLocker nyckel som jag så klart har slarvat bort eller bara sparat direkt på datorn som jag nu inte kommer åt....

Snackade med en kompis och eftersom jag inte har ett registrerat Microsoftkonto till denna datorn så är jag enligt honom i princip körd på den fronten.
Därav behöver jag installera om datorn helt så som var planen från början. Och det är då detta jag behöver hjälp med.
USBn skapades med windows egna medie-skapar-program och fungerar att boota från på andra datorer. Har själv testat på både en äldre laptop (också ASUS) och min nya stationära. Så det borde inte vara den det är fel på. Provade också med en gammal win8.1 som jag hade liggande samma sak där. Skärmen blir svart och går sen direkt till bios eller BitLocker (om jag låter Win Boot ligga som prio 2 i bootlistan)
Har kollat runt lite och det som skrivs är att man ska avaktivera "Secure boot" i BIOS men det finns det inget val till att göra i BIOS och ja BIOS är av den senaste versionen enligt ASUS hemsida.

Någon som har några idéer?

PS inga problem att hitta minnet i några listor, det bara händer inget när jag kör det.

EDIT: Boot-meny också testad.

Trädvy Permalänk
Medlem
Plats
I datorn
Registrerad
Aug 2017

@Thora: Prova att trycka på ESC medan datorn startas för att öppna boot menyn och se om du kan starta från usbminnet därifrån.

Windows 7 är bättre

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2012
Skrivet av TwentyØnePenguins:

@Thora: Prova att trycka på ESC medan datorn startas för att öppna boot menyn och se om du kan starta från usbminnet därifrån.

Nope provat innan och nu också. Skärmen blir svart i någon sekund sen går den tillbaka till boot menyn

Trädvy Permalänk
Medlem
Plats
I datorn
Registrerad
Aug 2017

@Thora: Skumt... Har du provat att återställa biosinställningar? Borde finnas som valbart alternativ i bios

Windows 7 är bättre

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2012
Skrivet av TwentyØnePenguins:

@Thora: Skumt... Har du provat att återställa biosinställningar? Borde finnas som valbart alternativ i bios

Yupp ingen skillnad. Som sagt jag ändrade bara boot-ordningen tidigare och sen tillbaka.

Trädvy Permalänk
Medlem
Plats
I datorn
Registrerad
Aug 2017

Kollar runt lite, hittade detta på tomshardware:

"Asus X205TA requires a UEFI-bootable disk to boot from. Based on your firmware version you can also boot from UEFI-CSM. For UEFI-CSM, go to BIOS (Hit Esc when the computer starts, choose the last option), and if you see the Enable Legacy CSM option then select it.

For UEFI, use the tool Rufus and select option MBR partitioning scheme for UEFI. You'll have to be careful that once you give the path to the ISO, it may change this option (cost me quite a bit of time). So before hitting start, check again."

Windows 7 är bättre

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2012
Skrivet av TwentyØnePenguins:

Kollar runt lite, hittade detta på tomshardware:

"Asus X205TA requires a UEFI-bootable disk to boot from. Based on your firmware version you can also boot from UEFI-CSM. For UEFI-CSM, go to BIOS (Hit Esc when the computer starts, choose the last option), and if you see the Enable Legacy CSM option then select it.

For UEFI, use the tool Rufus and select option MBR partitioning scheme for UEFI. You'll have to be careful that once you give the path to the ISO, it may change this option (cost me quite a bit of time). So before hitting start, check again."

Ja, hittade det också. Suttit 6 timmar med detta.
Enable Legacy CSM finns inte som val i mitt BIOS.
Vad gäller Rufus så stod det att det inte spelade någon roll om man använde windows egna tool (det var lika bra men långsammare på att skapa den bootbara usbn)
Men kanske kan vara värt att testa dock konstigt eftersom den funkar bra på andra datorer.

Tack för hjälpen hittills!

Trädvy Permalänk
Medlem
Plats
I datorn
Registrerad
Aug 2017

@Thora: Ingen fara, blir själv galen på sånt här
Men jag tror absolut att det kan vara värt att testa, även om jag tycker att MS verktyg borde sköta sådant automatiskt. (Kanske gör det också, men man vet aldrig)

Windows 7 är bättre

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2012
Skrivet av TwentyØnePenguins:

@Thora: Ingen fara, blir själv galen på sånt här
Men jag tror absolut att det kan vara värt att testa, även om jag tycker att MS verktyg borde sköta sådant automatiskt. (Kanske gör det också, men man vet aldrig)

Tyvärr. Dock inte samma återgång till BIOS. Denna gång hittar den inte ens USB minnet längre

Trädvy Permalänk
Medlem
Plats
I datorn
Registrerad
Aug 2017
Skrivet av Thora:

Tyvärr. Dock inte samma återgång till BIOS. Denna gång hittar den inte ens USB minnet längre

Har faktiskt ingen aning, kanske dags att kontakta Asus? x)

Edit: Att prova med en annan USB sticka kan hjälpa, du kan också prova att skapa en typ Ubuntu sticka, och se om den går att boota.

Skickades från m.sweclockers.com

Windows 7 är bättre

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Kollat att du har rätt sorts USB-sticka - dvs. varianten som visar sig som 'removable mass storage' och inte varianten som bara deklarerar sig som 'mass storage' - många USB-stickor från bl.a sandisk har fel ID och då går det inte att installera. Det går heller inte att programmera om sticka utan väldigt suspekta kinesiska program (och kanske lägger in annan ohyra samtidigt...) utan det blir att titta efter annan tillverkare, batch etc. som har rätt flaggor satta.

När du har BIOS i UEFI-mode (ej legacy) så _måste_ du starta datorn med kallboot/strömpåslag med USB-pinnen redan sittande i USB-uttaget - varm-reboot via OS eller BIOS går inte!.

Har man verklig strul med USB-stickor så får man prova att installera via DVD och optisk CD/DVD/BR-läsare - även USB-ansluten optisk läsare fungerar då det verkar gå förbi en massa hinder som USB-stickor kan spärras vid - men som redan sagt även här måste optiska skiva sitta i läsaren med lucka stängd och USB-sladden till läsaren sitta i innan man slår på strömmen.

Det beror på att BIOS skannar alla device vid strömsättning innan du kan accessa BIOS och de som inte har rätta kryptonycklarna inlagt i sina UEFI-areor - visas helt enkelt inte alls som alternativ boot i BIOS.

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jun 2005

om bioset är satt att köra UEFI (som det troligen gör då det krävs av bitlocker boot-kryptering) så måste usb-stickan vara skapad med UEFI filsystem och bootloader. I Rufus kan du ange detta.

Kör du windows media Creation tool så måste man starta programmet på en dator som är igång i UEFI läge för att kunna skapa UEFI bootmedia, annars blir det vanligt MBR.

Datorn hittar troligen ingen bootbar sticka därför den skippar allt.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2012
Skrivet av TwentyØnePenguins:

Edit: Att prova med en annan USB sticka kan hjälpa, du kan också prova att skapa en typ Ubuntu sticka, och se om den går att boota.
Skickades från m.sweclockers.com

Skrivet av xxargs:

När du har BIOS i UEFI-mode (ej legacy) så _måste_ du starta datorn med kallboot/strömpåslag med USB-pinnen redan sittande i USB-uttaget - varm-reboot via OS eller BIOS går inte!.
Det beror på att BIOS skannar alla device vid strömsättning innan du kan accessa BIOS och de som inte har rätta kryptonycklarna inlagt i sina UEFI-areor - visas helt enkelt inte alls som alternativ boot i BIOS.

Skrivet av boibo:

Kör du windows media Creation tool så måste man starta programmet på en dator som är igång i UEFI läge för att kunna skapa UEFI bootmedia, annars blir det vanligt MBR.

Stort tack till alla som svarat!

Hittade till sist vad som var fel efter mycket letande.
ASUS x205ta är ett speciellt litet barn och för att köra någon boot måste en massa grejer bli helt rätt.

  • USBn måste vara installerad via Creation Tool om det är Windows man vill ha.

  • Den måste vara UEFI-kompatibel.

  • Det måste vara Win10 32bit helst på engelska.

  • Man måste ha ett externt tangentbord och mus ikopplat för laptopens egna drivers är stoppad under alla installationer och om man inte har detta i så vägrar den ens boota via USBn.

  • Strömsladden måste också vara ikopplad.

  • Man måste även gå in o BIOS ändra säkerhetsläget (Secure Boot) till till avstängt

  • Boot-ordningen till att ENDAST köra från USBn.

  • Därefter ska man gå till "Save & Exit" men man ska bara trycka på "Save"

  • Sen till "Boot Overide" och välja USBn, "Kallboot" funkar inte utan man MÅSTE köra via Boot Override

Efter allt det så funkar burken äntligen!!

Eller ja just det man måste ladda ner drivrutiner för Chipset, ATK, och Smartgestures när man väl får igång sitt operativsystem för de ligger inte förinstalllerade på moderkortet så inget funkar förens de också är inne

Men igen Tack alla för snabb respons!

Trädvy Permalänk
Medlem
Plats
I datorn
Registrerad
Aug 2017
Skrivet av Thora:

Stort tack till alla som svarat!

Hittade till sist vad som var fel efter mycket letande.
ASUS x205ta är ett speciellt litet barn och för att köra någon boot måste en massa grejer bli helt rätt.

  • USBn måste vara installerad via Creation Tool om det är Windows man vill ha.

  • Den måste vara UEFI-kompatibel.

  • Det måste vara Win10 32bit helst på engelska.

  • Man måste ha ett externt tangentbord och mus ikopplat för laptopens egna drivers är stoppad under alla installationer och om man inte har detta i så vägrar den ens boota via USBn.

  • Strömsladden måste också vara ikopplad.

  • Man måste även gå in o BIOS ändra säkerhetsläget (Secure Boot) till till avstängt

  • Boot-ordningen till att ENDAST köra från USBn.

  • Därefter ska man gå till "Save & Exit" men man ska bara trycka på "Save"

  • Sen till "Boot Overide" och välja USBn, "Kallboot" funkar inte utan man MÅSTE köra via Boot Override

Efter allt det så funkar burken äntligen!!

Eller ja just det man måste ladda ner drivrutiner för Chipset, ATK, och Smartgestures när man väl får igång sitt operativsystem för de ligger inte förinstalllerade på moderkortet så inget funkar förens de också är inne

Men igen Tack alla för snabb respons!

Det låter ju förbannat komplicerat Men bra att det löste sig!

Skickades från m.sweclockers.com

Windows 7 är bättre