Permalänk
Medlem

Fel på tangentbord razer ornata v2

Hej
Har fått problem med mitt tangentbord det är ett razer ornata v2. När jag trycker ner tangenter så kommer det 3 tecken och på vissa tangenter så öppnar den webbläsare, någon tangent skriver en mac adress ser det ut som. Har provat att byta USB port samt avinstallera drivrutiner osv men inget hjälper
Någon som har varit med om något liknande?

Permalänk
Medlem

Någon polare som skojar med dig?

Permalänk
Medlem

Har hänt mig med, med två olika sorters tangentbord. Det var bara att kasta möget.

Men..
Har du skrivit till Razer och bett om råd?
Har du sökt på det innan du skrev här?

Det kan vara så att du har tur att det har skrivbar firmware så det går att åtgärda.
Men det är en trött killgissning kl 05:34

Permalänk
Medlem
Skrivet av StuntmanMike:

Någon polare som skojar med dig?

Skrivet av SCORPIUS:

Har hänt mig med, med två olika sorters tangentbord. Det var bara att kasta möget.

Men..
Har du skrivit till Razer och bett om råd?
Har du sökt på det innan du skrev här?

Det kan vara så att du har tur att det har skrivbar firmware så det går att åtgärda.
Men det är en trött killgissning kl 05:34

Problemet löst tangentbordet funkar idag det kröp fram att det var sonen som hade spillt vatten över det.. 🙄🙄 behövde nog bara torka som tur är 😅

Permalänk
Medlem
Skrivet av Bullet99:

Problemet löst tangentbordet funkar idag det kröp fram att det var sonen som hade spillt vatten över det.. 🙄🙄 behövde nog bara torka som tur är 😅

Hahaha "sonen" var förr i tiden vättar o troll 🤣