Permalänk
Medlem

Apex 7 Oled visar CPU temp 106 grader?

Hej!

Har ett Apex 7 TKL med display, men system monitor visar fel CPU. temp
Kikar jag afterburner ligger min CPU just nu på 28 grader och inte 106 som tangentbordet visar. Någon som vet hur jag kan rätta till detta?
Tacksam för hjälp

Visa signatur

🧠i9-10900k @ 3,7GHz 📹3080Ti STRIX OC 12GB 📼Corsair Vengeance 64GB
📰MSI MEG z490 Unify 💽Samsung 970 EVO plus 500GB/1TB 📺Asus PG348Q 34"

Permalänk
Medlem

Har du senaste versionen av steelseries mjukvara? 28.1 ser ut att vara nyast och släpptes igår.

Har du senaste firmware för tangentbordet?

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 16GB Corsair Dominator Platinum RGB 3600C18 | Asus GeForce RTX 3080 Ti TUF Gaming | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem
Skrivet av shugge:

Har du senaste versionen av steelseries mjukvara? 28.1 ser ut att vara nyast och släpptes igår.

Har du senaste firmware för tangentbordet?

Japps, den har jag. Vet du var ser jag firmware för tangentbordet?
Har även provat HWmonitor och allting ser bra ut där med. Ingen temp är i närheten av 100 grader.

Visa signatur

🧠i9-10900k @ 3,7GHz 📹3080Ti STRIX OC 12GB 📼Corsair Vengeance 64GB
📰MSI MEG z490 Unify 💽Samsung 970 EVO plus 500GB/1TB 📺Asus PG348Q 34"

Permalänk
Medlem
Skrivet av griid:

Japps, den har jag. Vet du var ser jag firmware för tangentbordet?
Har även provat HWmonitor och allting ser bra ut där med. Ingen temp är i närheten av 100 grader.

Enligt https://support.steelseries.com/hc/en-us/articles/36005663811...- så är det uppdaterat om man inte får en röd banner som säger att det finns en uppdatering.

Har du någon annan dator du kan testa i och se om det är samma då?

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 16GB Corsair Dominator Platinum RGB 3600C18 | Asus GeForce RTX 3080 Ti TUF Gaming | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem
Skrivet av shugge:

Enligt https://support.steelseries.com/hc/en-us/articles/36005663811...- så är det uppdaterat om man inte får en röd banner som säger att det finns en uppdatering.

Har du någon annan dator du kan testa i och se om det är samma då?

Allt verkar vara uppdaterat. Får testa den på jobbdatorn på måndag.

Visa signatur

🧠i9-10900k @ 3,7GHz 📹3080Ti STRIX OC 12GB 📼Corsair Vengeance 64GB
📰MSI MEG z490 Unify 💽Samsung 970 EVO plus 500GB/1TB 📺Asus PG348Q 34"

Permalänk
Medlem
Skrivet av shugge:

Enligt https://support.steelseries.com/hc/en-us/articles/36005663811...- så är det uppdaterat om man inte får en röd banner som säger att det finns en uppdatering.

Har du någon annan dator du kan testa i och se om det är samma då?

Kunde prova på annan dator och det var samma fel där.
CPU temp visade 111 grader...

Skulle vara intressant att veta vilken parameter som steelseries "system monitor" pekar på.
Misstänker att den kansake tar fahrenheit-värdet någonstans...

Visa signatur

🧠i9-10900k @ 3,7GHz 📹3080Ti STRIX OC 12GB 📼Corsair Vengeance 64GB
📰MSI MEG z490 Unify 💽Samsung 970 EVO plus 500GB/1TB 📺Asus PG348Q 34"

Permalänk
Medlem

Verkar vara fler som har samma problem. hittade en hel reddit-tråd om fenomenet.
https://www.reddit.com/r/steelseries/comments/zc7nzp/apex_5_o...

Visa signatur

🧠i9-10900k @ 3,7GHz 📹3080Ti STRIX OC 12GB 📼Corsair Vengeance 64GB
📰MSI MEG z490 Unify 💽Samsung 970 EVO plus 500GB/1TB 📺Asus PG348Q 34"