Ubuntu /etc/fstab fungerar ej!!

Permalänk
Medlem

Ubuntu /etc/fstab fungerar ej!!

Måste mounta min hdd varje gång jag startar om med kommandot

-----------------------------------------------------------------------------------------------------
sudo mount -t ext3 /dev/sda1 /mnt/Downloads
-----------------------------------------------------------------------------------------------------

Har försökt fixa så att den skall mountas automatiskt.
Öppnade filen med kommandot

-----------------------------------------------------------------------------------------------------
sudo gedit /etc/fstab
-----------------------------------------------------------------------------------------------------

fstab ser ut på följande sätt.

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/hda1
UUID=6a78002d-9da6-4887-91d1-98c5f64fa15b / ext3 defaults,errors=remount-ro 0 1
# /dev/hda5
UUID=7084d79b-9f9d-4592-8c67-0b338fc24e2e none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
# /dev/sda1 /mnt/Downloads ext3 user,rw,auto,exec,sync 0 0
# /dev/sdb1 /mnt/Files ext3 user,rw,auto,exec,sync 0 0

------------------------------
det är alltså

# /dev/sda1 /mnt/Downloads ext3 user,rw,auto,exec,sync 0 0
# /dev/sdb1 /mnt/Files ext3 user,rw,auto,exec,sync 0 0

jag vill mounta
------------------------------

Vad gör jag för fel och hur rättar jag till det?

Permalänk
Medlem

Det skall inte stå ett "#" i början på raden då detta gör raden till en kommentar. Ta bort den så skall det nog funka bättre..

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av dagle
Det skall inte stå ett "#" i början på raden då detta gör raden till en kommentar. Ta bort den så skall det nog funka bättre..

haha...vilken idot man är tack så mycket för hjälpen!!!

Permalänk
Medlem

tja.. sitter här med installationen med linux.. o vet inte vad jag ska välja för mount point.. någon som kan hjälpa till? för vad jag än väljer säger den att jag inte har tillräckligt med utrymme.. fast jag endast väljer att använda 50gb av ca 100.. :S.. need help now!.

Permalänk
Avstängd
Citat:

Ursprungligen inskrivet av kukke016
tja.. sitter här med installationen med linux.. o vet inte vad jag ska välja för mount point.. någon som kan hjälpa till? för vad jag än väljer säger den att jag inte har tillräckligt med utrymme.. fast jag endast väljer att använda 50gb av ca 100.. :S.. need help now!.

Du inser väl att din fråga inte har så mycket med trådskaparens problem om fstab att göra, va? Det ÄR tillåtet att skapa nya trådar..

Hur som helst måste du ange en mount point där du har en hårddisk, om jag gissar rätt på vad du menar. /dev/sda1 eller /dev/hda1 är två bra tips där du lär ha en hårddisk. Annars får du köra cfdisk /dev/*d* tills du hittar den

Där den första * är s eller h och den andra * är a, b, c, d, etc.
hda, hdb, hdc, hdd, hde eller sda, sdb, sdc osv m.a.o.