"Elektriskt" knastrande ljud ifrån datorn

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

"Elektriskt" knastrande ljud ifrån datorn

Tjenare, har märkt ett "problem", tror jag iallafall, jag hör ett "elektriskt" knastrande ljud ifrån GPU kontakten eller moderkortet. Så fort jag drar igång ett spel så börjar det "knastra", låter riktigt obehagligt och har inte vågat spela på ett tag. Har försökt egna saker, har testat 3 st olika GPUs i datorn, alltid samma ljud så jag uteslöt spoltjut. GPUs som provades var 980 ti FTW, och 2 st 780s. Provade andra VGA kablar jag fick med till PSUn, fortfarande samma ljud.

Jag satte upp datorn hos en kompis och där hade jag inga problem med något elektriskt knastrande ljud, där använde jag dock en annan PSU sladd och skärm. Har seriöst ingen aning om vad problemet är, först trodde jag att det var moderkortet eller PSUn men med tanke på att ljudet försvann när jag var hos polaren så misstänker jag elen här hemma, kan ju inte ha något med skärmen/PSU sladden att göra antar jag?

Det här är lite av en "last resort" då jag seriöst inte vet vad jag ska ta mig till eller vart jag skall vända mig... Hoppas någon här kan hjälpa.

System
Operativsystem: Windows 10 pro
Processor: Ryzen 5 2600
Processorkylare: Standardkylare AMD
Moderkort: Gigabyte b450m ds3h
Minne: 2x8 GB Corsair LPX 2666mhz
Grafikkort: EVGA 980 ti FTW
Nätaggregat: EVGA GQ 650w
Övriga komponenter: Deepcool FH-10 fan hub

Trädvy Permalänk
Medlem
Plats
Asien
Registrerad
Aug 2018

Ring hyresvärden och be han besiktiga lägenhetens eluttag.

ASUS ROG STRIX SCAR II - I7 8750H, GTX 1070, 144HZ (1ms), 16gb 3333 ddr4, 236SSD, 1TBHD. ----------- MBP late 2011 -------Samsung
S9plus

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Dec 2001

Prova vänd på elsladden.
Prova med annan psu.

thank you, come again

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av kintobe:

Ring hyresvärden och be han besiktiga lägenhetens eluttag.

Varför då om ljudet uppstår i datorn ?

Kolla däremot så att inga kontakter glappar inuti datorn, montera helst om alla kablar och när de är lösa kolla om du ser sot/smuts eller spår av gnistor nånstans i kontakterna.

Det kan vara nått med nätdelen också och då brukar du märka det om du stänger av, även elströmbrytaren och drar ur nätkabeln i väggänden, väntar en bra stund typ över natten och sedan kopplar in kabeln och slår på och hör vad som händer.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@mrqaffe: Ljudet uppstår i datorn ja, men endast i min lägenhet, satte upp datorn i polarens hus och där hörde jag inga såna ljud alls, enda man hörde var fläktarna.

Trädvy Permalänk
Medlem
Plats
Asien
Registrerad
Aug 2018

@mrqaffe:

Han nämnde att hos polaren så funkade datorn som den skulle.
Kan vara tryggt och smart att dubbelkolla för säkerhets skull, just ifall. Elektricitet ska man inte leka med.

ASUS ROG STRIX SCAR II - I7 8750H, GTX 1070, 144HZ (1ms), 16gb 3333 ddr4, 236SSD, 1TBHD. ----------- MBP late 2011 -------Samsung
S9plus

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@kintobe: Grejen är, stället sköts av en förening som har "semester" till den 13 augusti, dem har dock telefontider på tisdagar 17:30 till 18:30 men det tar sjukt lång tid för dem att göra något. Som i vintras så hade några lägenheter, inklusive jag, en vattenläcka bakom proppskåpet och tapeten förstördes, tog dem 4 månader att skicka hit någon för att kolla på proppskåpet och nu har det gått drygt 7 månader och dem har fortfarande inte fixat tapeten. Sen om man ringer in om ett "akut" fel och dem anser det inte som akut så blir man debiterad för att ha "slösat" på deras tid.

Jag tar och provar andra uttag i lägenheten idag och ser om det blir någon skillnad, tar med mig hela min setup till polarens hus och provar exakt allt som jag kör just nu på datorn för att se om det låter något.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008
Skrivet av Empos:

Tjenare, har märkt ett "problem", tror jag iallafall, jag hör ett "elektriskt" knastrande ljud ifrån GPU kontakten eller moderkortet. Så fort jag drar igång ett spel så börjar det "knastra", låter riktigt obehagligt och har inte vågat spela på ett tag. Har försökt egna saker, har testat 3 st olika GPUs i datorn, alltid samma ljud så jag uteslöt spoltjut. GPUs som provades var 980 ti FTW, och 2 st 780s. Provade andra VGA kablar jag fick med till PSUn, fortfarande samma ljud.

Jag satte upp datorn hos en kompis och där hade jag inga problem med något elektriskt knastrande ljud, där använde jag dock en annan PSU sladd och skärm. Har seriöst ingen aning om vad problemet är, först trodde jag att det var moderkortet eller PSUn men med tanke på att ljudet försvann när jag var hos polaren så misstänker jag elen här hemma, kan ju inte ha något med skärmen/PSU sladden att göra antar jag?

Det här är lite av en "last resort" då jag seriöst inte vet vad jag ska ta mig till eller vart jag skall vända mig... Hoppas någon här kan hjälpa.

System
Operativsystem: Windows 10 pro
Processor: Ryzen 5 2600
Processorkylare: Standardkylare AMD
Moderkort: Gigabyte b450m ds3h
Minne: 2x8 GB Corsair LPX 2666mhz
Grafikkort: EVGA 980 ti FTW
Nätaggregat: EVGA GQ 650w
Övriga komponenter: Deepcool FH-10 fan hub

Testa med en annan PSU sladd/ta med din sladd till poolaren. Det låter som att det kan vara den. "glappkontakt" i den kan bli att knastra. Man kan även höra det när man stoppar i en sladd i en PSU innan man fått i den ordentligt.

Trädvy Permalänk
Medlem
Plats
Klippan
Registrerad
Mar 2004

Använder du datorn i ett jordat eller ojordat uttag?

Trädvy Permalänk
Medlem
Plats
Asien
Registrerad
Aug 2018

@Empos:

Det låter sunt.

Prova ett annat uttag och se om det blir bättre.

Skulle det vara samma resultat så kanske du bör förklara situationen för föreningen och nämn att du är orolig över att en överbelastning av el nätet kan komma att skada lägenheten.

Dock, blir det bättre med ett annat el uttag så kanske du kan återkomma till föreningen när semestern är över antar jag.

Det blir nog bra!

ASUS ROG STRIX SCAR II - I7 8750H, GTX 1070, 144HZ (1ms), 16gb 3333 ddr4, 236SSD, 1TBHD. ----------- MBP late 2011 -------Samsung
S9plus

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Hade samma bekymmer och skaffade en Dragonfly Black så försvann problemen.

Ryzen 3700X | 16GB Ram @ 3800 Mhz CL14 | 2080 TI | 2X 1TB Samsung 970 | Acer XV273K

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

EVGA är kända för att den medföljande strömsladden inte sitter ordentligt i uttaget på nätaggregatet. (vilket ger ett knastrande ljud)
Alla mina 3 EVGA har haft detta problem, och googla lite på det så får du ser fler.
Så om du testade hos din kompis kanske du inte hade med dig din strömsladd utan använde hans som passade bättre?.

Använd inte datorn ifall strömsladden glappar, för då kan det börja brinna om du har otur av värmeutvecklingen ifrån gnistrandet.

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Empos:

@kintobe: Grejen är, stället sköts av en förening som har "semester" till den 13 augusti, dem har dock telefontider på tisdagar 17:30 till 18:30 men det tar sjukt lång tid för dem att göra något. Som i vintras så hade några lägenheter, inklusive jag, en vattenläcka bakom proppskåpet och tapeten förstördes, tog dem 4 månader att skicka hit någon för att kolla på proppskåpet och nu har det gått drygt 7 månader och dem har fortfarande inte fixat tapeten. Sen om man ringer in om ett "akut" fel och dem anser det inte som akut så blir man debiterad för att ha "slösat" på deras tid.

Jag tar och provar andra uttag i lägenheten idag och ser om det blir någon skillnad, tar med mig hela min setup till polarens hus och provar exakt allt som jag kör just nu på datorn för att se om det låter något.

Det kan som sagt även bli skillnad när du flyttar datorn pga nätdelen för du drar ur kabeln när du flyttar den, knastret kan komma från kondensatorerna i nätdelen och de kan självläka när man bryter strömmen helt och låter dem ladda ur för att sedan spänningssätta dem igen.
Det kan också vara nån typ av "spoltjut" fast bero på att nånting rör sig just när strömmen kommer men sedan stabiliseras i läge och tystnar när magnetfälten är på plats.
Det är svårt att veta exakt vad det beror på utan att felsöka ordentligt på plats.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@Thunderbolt: Lägenheten är från ~1974 så jag antar att det är ojordat uttag, endast köket vet jag har jordat. Har inte haft något problem med sånt här ljud med min förra dator, byggde den här för några månader sedan.

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@mrqaffe: Jag provar detta ikväll då, stänger av allt och drar ut ur vägguttaget under natten.

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@CubaCola: Det jag är rädd för, jag tar med mig allt ikväll till polaren och kollar igen, hoppas det är något med datorn och inte elen här hemma, skulle bli sjukt dyrt att fixa antar jag.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Empos: om det är nätsladden som glappar så blir det billigt i allafall
Ibland har man ju en liggande ifrån något annat som man kan testa med ifall det blir likadant då.
Min gamla monitor hade samma plug, så om din har det också kan du ju testa att byta strömsladden mellan datorn o monitorn, och se
om problemet kvarstår.

Om du har datorn avstängd och vikkar lite på nätpluggen i nätaggregatet så brukar det låta knastra eller låta "BZzzZZZZ" om det glappar.

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@mrqaffe: Kan det bero på att uttagen är ojordade? Dock hade jag inte det här problemet med min förra dator, men som sagt, ljudet försvann när jag var hos polaren.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Empos:

@mrqaffe: Kan det bero på att uttagen är ojordade? Dock hade jag inte det här problemet med min förra dator, men som sagt, ljudet försvann när jag var hos polaren.

Nej inte att de är ojordade i sig men är de så slitna att de glappar kan det ju bli lite gnistor mot kontaktstiften på sladden.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@mrqaffe: Grejen är ju dock att det inte låter något utanför, men inne i datorn, speciellt ifrån GPU kontakten, som jag sa så körde jag 3 gpus och alla hade samma "knastrande" ljud, försvann hemma hos polaren. Ska prova hela min setup där ikväll för att utesluta mina saker.

Trädvy Permalänk
Medlem
Plats
Klippan
Registrerad
Mar 2004

Med ojordade uttag kan man få brum och ibland andra konstiga ljud, kan vara att din polare har jordade och då funkar det.
Det kan också vara något annat som stör på elnätet, jag skulle prova med lite olika uttag och se om du får problemen även där.
Sedan såklart kan det vara något i själva datorn också.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

Om det är jordloopar vi pratar om som låter så kan man även testa att vända kontakten i eluttaget ett halvt varv.
Det är ett gammalt knep.

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@Thunderbolt: köket är jordat så ska sätta upp datorn där snabbt, vet ej om det blir idag dock, har hållit på konstant i en vecka nu, börjar förlora förståndet, tänkte ta en dag av för att rensa skallen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@CubaCola: ojordat i hela mitt rum, provar köket idag/imorgon då det är jordat där.

Trädvy Permalänk
Medlem
Registrerad
Okt 2018
Skrivet av Empos:

@CubaCola: ojordat i hela mitt rum, provar köket idag/imorgon då det är jordat där.

Det här med att vända elkontakten har inget med jordade eller icke jordade uttag att göra dock
så det kan du testa i ditt rum, men jag antar att du redan kollat så det inte bara är strömsladden i nätagget som glappar?

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@CubaCola: har testat alla uttag i rummet, har flippat på kontakterna, har testat andra sladdar (förutom psu sladd) så det enda jag kan tänka mig just nu är att psu sladden glappar, med tanke på att jag lånade polarens förra gången då det inte lät något, eller så är det elen här hemma eller så är det något annat som jag stoppar in i datorn som får det att låta. La upp en snabb video på ljudet, man hör nog inte så speciellt bra, men man hör emot slutet då ljudet övergår till en annan ton. Brukar vara så, låter konstant först, sen ändras det, går tillbaks etc. Hoppas man hör något och att det är till hjälp. https://youtu.be/WL9YkzNABNs

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Empos: Är ljudet i början av videon att du håller på med mobiltelefonen när du ska filmar?
annars låter resten av videon som coilwhine i mina öron. kan komma ifrån typ vad som helst, har hört chipset på moderkort låta sådär, ssd diskar kan också låta sådär.. grafikkort, psu :/

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

@CubaCola: Man hör inte lika bra på videon som om man vore där, men jag tvekar på coil whine, provade 3 olika GPUs som sagt och alla har exakt samma knastrande ljud. Sen borde väl inte coil whine försvinna om jag pluggade i datorn hos en polare?

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@Empos: Nej just att det inte hördes hos din polare är ju konstigt faktiskt :/

I5 9600k@stock / Cooler Master Evo 212 / Gigabyte Z390 Gaming X / Corsair Vengeance LPX 16GB DDR4 3000MHz / MSI RTX2070 Gaming Z / EVGA 550 BQ / Asus VG278Q 27" 144Hz

Ryzen 5 3600@stock / Asus Rog Strix X570-E Gaming / Corsair Vengeance RGB Pro 16GB 3600MHz CL18 / Asus Rog Strix Geforce RTX 2060 OC / BeQuiet Pure Power 11 600W

Ryzen 7 2700 @ Stock / Asus Prime B450 Plus / HyperX Predator 16GB 3200MHz CL16 / XFX RX480

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

Aight, har haft tid nu att hålla på, bytte psun och det blev bra, själva kontakten glappade lite så man hörde "strömmen". Som när sladden till skärmen glappar så hör man ett "knaster". Problemet är nu löst dock. Lite sen uppdatering, ber om ursäkt, men tänkte iallafall slänga ut en uppdatering för dem som var med och läste. Kanske om någon annan har liknande problem också. Tack till alla som läste och försökte hjälpa!