Splitterny asus rog långsammare än en miniräknare [SOLVED]

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Splitterny asus rog långsammare än en miniräknare [SOLVED]

Köpte en asus rog g750jm, installationen gick bra men det tar minst fem minuter för att ens högerklicka på aktivitetsfältet.

Måndagsex eller kan jag fixa detta?

Trädvy Permalänk
Medlem
Registrerad
Okt 2002
Skrivet av Dorftmaister:

Köpte en asus rog g750jm, installationen gick bra men det tar minst fem minuter för att ens högerklicka på aktivitetsfältet.

Måndagsex eller kan jag fixa detta?

Kolla ifall CPU och minne ligger och maxar.
Öppna Task Manager och kontrollera hur mycket som används under fliken Performance.
Om det ligger och maxar så gå in under fliken Processes och sortera på CPU eller Memory och se vad som snor all kräm.

En början i alla fall.

-:| i7-3930K | P9X79 Deluxe | 32GB 1600Mhz | Corsair TX750W |:-
-:| Ryzen7 2700X | Strix x470-I | 32GB 3200Mhz | GTX1070 | EVGA G2 550W |:-
-:| Citera för svar |:-

Trädvy Permalänk
Inaktiv
Registrerad
Okt 2011
Skrivet av Dorftmaister:

Köpte en asus rog g750jm, installationen gick bra men det tar minst fem minuter för att ens högerklicka på aktivitetsfältet.

Måndagsex eller kan jag fixa detta?

När du säger "installationen" gick bra? Om den nu var splitterny utgår jag ifrån att den kom med typ Windows 7/8/8.1 ? Fyllde du bara i nick och valde ikoner och lite så?

Eller har du gjort en helt clean install? >> Om så är fallet så måste du även dra hem alla drivers. Skeppades datorn med win 8 så är inte säkert att det finns alla drivers för ex win 7 om du nu installerat det istället. Om datorn är splitterny och inget maxar i övervakaren på cpu/minne/disk, så är det förmodligen för att du inte kört in alla drivers.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av GreyWilk:

Kolla ifall CPU och minne ligger och maxar.
Öppna Task Manager och kontrollera hur mycket som används under fliken Performance.
Om det ligger och maxar så gå in under fliken Processes och sortera på CPU eller Memory och se vad som snor all kräm.

En början i alla fall.

Tack för svar men går inte att öppna den ens. "Det gick inte att visa säkerhets- och inloggningsalternativ"

Fler förslag?

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011
Skrivet av Dorftmaister:

Tack för svar men går inte att öppna den ens. "Det gick inte att visa säkerhets- och inloggningsalternativ"

Fler förslag?

Prova med snabbkommando för aktivitetshanteraren shift+ctrl+esc (eller ctrl+alt+del och sedan välja aktivitetshanteraren om du kör engelska kallas den Task manager).

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014
Skrivet av anon180898:

När du säger "installationen" gick bra? Om den nu var splitterny utgår jag ifrån att den kom med typ Windows 7/8/8.1 ? Fyllde du bara i nick och valde ikoner och lite så?

Eller har du gjort en helt clean install? >> Om så är fallet så måste du även dra hem alla drivers. Skeppades datorn med win 8 så är inte säkert att det finns alla drivers för ex win 7 om du nu installerat det istället. Om datorn är splitterny och inget maxar i övervakaren på cpu/minne/disk, så är det förmodligen för att du inte kört in alla drivers.

Jag bara valde namn och språk sen gick det andra per automatik.
Det är win 8.1. Förstår ingenting, min gamla dator från 2003 är snabbare

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Den ligger på ca 1% CPU?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Sep 2006

Tryck FN+SPACE då ska det komma upp något som heter Power4Gear och där väljer du Performance.

(\__/)
(O.o )
(> < )

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2011
Skrivet av Dorftmaister:

Köpte en asus rog g750jm, installationen gick bra men det tar minst fem minuter för att ens högerklicka på aktivitetsfältet.

Måndagsex eller kan jag fixa detta?

Jag hade gått tillbaka till butiken och bett om en ny, såhär ska de inte vara och du ska inte behöva fixa det själv.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

UPDATE!

Killen i disken menade att jag skulle köpa ett antivirusprogram också, vilket jag då självklart gjorde. Detta installerade jag först av allt såklart. Vad varken killen i disken berättade eller som jag visste var att det redan fanns ett antivirusprogram installerat på datorn, och därför gick det så otroligt långsamt. Lyckades klicka mig in i "åtgärdscentret" och kunde sen radera "mcafree antivirus" eller vad det nu hette.

tack för alla tankar och tips