Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Datorn starta inte efter bios update

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Datorn starta inte efter bios update

Hej!

Uppdaterade till den senaste bios som kom ut idag för mitt moderkort men när den skulle startas om så fastna den på bilden med tog bilden och där man ska trycka för att komma in på bios dock händer det inget mer.

Lite hjälp kring detta tack?

Vad jag har gjort

Clear cmos både tar ut batteriet och knappen där bak på moderkortet. Sen är jag slut på idé.

Processen gick genom så jag har inte stört den eller nåt sånt.

Mitt setup ser ni på min sign

Tack I förhand.

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Testade byta ut minnena men verkar vara som sak.

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Mar 2003

Låter som biosen blivit korrupt. Ditt moderkort stödjer USB flashback så prova flasha en ny bios på det sättet.

Ok grabbar, vad e fel?

Trädvy Permalänk
Medlem
Plats
Täby, Sthlm.
Registrerad
Jan 2015

@minh:

Kollade lite snabbt upp ditt moderkort och hittade följande:
USB BIOS FlashBack
ASUS CrashFree BIOS 3
Safe Boot button
https://www.asus.com/Motherboards/ROG-Crosshair-VIII-Hero/spe...

Testat något av de alternativen?
Manualen:
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_CROSSHAIR...

• Meshify Mini C • RM750x • STRIX 1080 Ti • Strix Z370-G • 8700K • Dark Rock Pro 4 • G.Skill 3200MHz CL14 2x16GB • 860 EVO 500GB • 850 EVO 500GB • Sound blaster AE-5 • AG271QG@165hz 1440p G-sync • Samsung UE48HU7505 4K • Samsung HW-H750 • MDR-XB950N1 ModMic V4 • Logitech G PRO Wireless • Corsair K70 MX Red •

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av D-ryd:

@minh:

Kollade lite snabbt upp ditt moderkort och hittade följande:
USB BIOS FlashBack
ASUS CrashFree BIOS 3
Safe Boot button
https://www.asus.com/Motherboards/ROG-Crosshair-VIII-Hero/spe...

Testat något av de alternativen?
Manualen:
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_CROSSHAIR...

Nej jag har inte testa den flashback men ska testa nu

Tack för tipset

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Den safe boot funkar inte iaf testade den innan håller på att testa flashback nu hoppas bara det funkar

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av minh:

Den safe boot funkar inte iaf testade den innan håller på att testa flashback nu hoppas bara det funkar

Skickades från m.sweclockers.com

Om det inte fungerar kan du göra flashback med det förra bioset istället, kan vara det nya bioset som är buggat, glöm inte att döpa om bioset till C8H och se till att USB-stickan är FAT32 formaterad.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 V550S 1070FE NR600 :5406(1004B)
B450 Aorus M R7 2700X 16GB@2720/c16 660p NH-D14 MWE650 GTX980 P400 :F50N(1004B) Ljud: UR22C 32-bit USB3.1G1

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av the squonk:

Om det inte fungerar kan du göra flashback med det förra bioset istället, kan vara det nya bioset som är buggat, glöm inte att döpa om bioset till C8H och se till att USB-stickan är FAT32 formaterad.

Ja håller på att backa till den före bios nu

Konstig nog så kunde man inte formatera till fat32 som standard längre inne på Windows

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Känns lite surt att hålla på uppdatera bios när det så här

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Skrivet av minh:

Känns lite surt att hålla på uppdatera bios när det så här

Skickades från m.sweclockers.com

Bios strul är ingen nyhet, är alltid en risk. Det som är bra med Crosshair-korten är att dom har Flashback, så att man KAN backa. Det går inte alltid på dom flesta moderkort.

JA, FAT32 är väl inte "standard" längre, men det går fortfarande att välja. Anledningen är att det finns USB-minnen numera som är större än vad FAT32 klarar av.

X470 Crosshair VII R9 3900X 32GB@3800/c16 1:1:1 1TB 970 Evo Plus H150i Pro RM850x 1080Ti H700 :2901(ABBA)
Prime X470-Pro R7 3700X 32GB@3000/c16 1TB A2000 Dark Rock Pro 4 V550S 1070FE NR600 :5406(1004B)
B450 Aorus M R7 2700X 16GB@2720/c16 660p NH-D14 MWE650 GTX980 P400 :F50N(1004B) Ljud: UR22C 32-bit USB3.1G1

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Funkar nu med den gamla bios.

Tack för hjälpen!

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

Hur hade man löst det om man inte ha usb flashback på mobo?

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av minh:

Hur hade man löst det om man inte ha usb flashback på mobo?

Då är man rökt.. om inte moderkortet har borttagningbart CMOS chip så man kan byta ut det.

Som nämnt tidigare flashing av BIOS har alltid en viss risk, och ska i regel inte göras "bara för att" utan endast om det te.x är för att kunna använda en CPU som inte stödjs av den befintliga eller det har gjorts någon buggfix och man har det problemet som har fixats.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Mar 2008

Nejdå, det kan finnas recovery metoder även om de inte alltid är helt publika. Skulle tro att de flesta har det. Man kan ju kontakta supporten först och fråga.

Då det skiljer det sig, olika tillverkare har olika knapp-kombinationer vid kallstart. Och att filnamnet som ska vara på den FAT16/32 formaterade stickan ska vara något specifikt. I vissa fall ser du inte ens något på skärmen flashar om sig, då grafikkortet inte ens initialiserats. Ibland är det en fler stegs process.

Så länge BIOSets egna bootloader är intakt och maskinen kan boota upp en liten bit så finns det hopp.

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av Belzader:

Då är man rökt.. om inte moderkortet har borttagningbart CMOS chip så man kan byta ut det.

Som nämnt tidigare flashing av BIOS har alltid en viss risk, och ska i regel inte göras "bara för att" utan endast om det te.x är för att kunna använda en CPU som inte stödjs av den befintliga eller det har gjorts någon buggfix och man har det problemet som har fixats.

anledning till att jag ville uppdatera var för den nya 1.0.0.4 patch B ska boota upp mkt snabbare.. minns inte var jag har läst det nånstans..

plus hopp om att asus har optimerat lite bättre på vcore på cpu då jag tycker att det är sjukt högt på idle

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Om du vågar kan du prova uppdateringen igen, du vet ju att flashback-funktionen räddar dig. Men vänta till måndag, inte roligt att vänta på nytt moderkort över en helg kanske

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av jocke92:

Om du vågar kan du prova uppdateringen igen, du vet ju att flashback-funktionen räddar dig. Men vänta till måndag, inte roligt att vänta på nytt moderkort över en helg kanske

Jo första gg jag flasha var faktiskt den nya bios men fortfarande samma där att den bara visa upp samma och sen starta om och om igen. Så det är nog trasigt bios.

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av minh:

Funkar nu med den gamla bios.

Tack för hjälpen!

Skickades från m.sweclockers.com

Puh!

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/edfctp | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av Ratatosk:

Ja var lite svett där om att jag skulle skicka in dem.

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Registrerad
Dec 2002

Testa att använda usb flashback även när du installerar nytt bios.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av adzer:

Testa att använda usb flashback även när du installerar nytt bios.

Skickades från m.sweclockers.com

Ja det blir nog så i framtiden. Verkar oxå mkt lättare oxå.

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av minh:

anledning till att jag ville uppdatera var för den nya 1.0.0.4 patch B ska boota upp mkt snabbare.. minns inte var jag har läst det nånstans..

Om det tar ~30 sekunder eller ~15 sekunder för moderkortet att köra den intiala uppstart processen spelar roll... inte värt risken för problem enligt min åsikt.

Angående vart du kan ha läst det så fanns det en artikel här på SweC om det.

Skrivet av minh:

plus hopp om att asus har optimerat lite bättre på vcore på cpu då jag tycker att det är sjukt högt på idle

Enligt ASUS sida:
ROG CROSSHAIR VIII HERO BIOS 1105
1. Update AM4 combo PI 1.0.0.4 patch B
2. Support Ryzen™ 2000-series APU

Så inget sådant, nu skriver de visserligen dock inte ut alla ändringar som har gjorts.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av Belzader:

Om det tar ~30 sekunder eller ~15 sekunder för moderkortet att köra den intiala uppstart processen spelar roll... inte värt risken för problem enligt min åsikt.

Angående vart du kan ha läst det så fanns det en artikel här på SweC om det.
Enligt ASUS sida:
ROG CROSSHAIR VIII HERO BIOS 1105
1. Update AM4 combo PI 1.0.0.4 patch B
2. Support Ryzen™ 2000-series APU

Så inget sådant, nu skriver de visserligen dock inte ut alla ändringar som har gjorts.

Ja jag tycker det är dåligt med info om alla bios som släpps att man inte kan ge info men klart det hade blivit för mkt att skriva ut allt kanske.

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av minh:

anledning till att jag ville uppdatera var för den nya 1.0.0.4 patch B ska boota upp mkt snabbare.. minns inte var jag har läst det nånstans..

plus hopp om att asus har optimerat lite bättre på vcore på cpu då jag tycker att det är sjukt högt på idle

Och istället bootade den inte alls!

Gött att det löste sig för dig iaf! Märkligt att själva bioset installerades utan problem och sedan inte ville starta. Det kan inte ha varit någon hårdvara som krånglade sig med just den biosversionen kanske? Jag vill minnas att jag haft något krångel och fått dra ur tangentbord eller något sånt för att komma förbi startskärmen någon gång.

sweclockers prestandaindex

Efter 10 kommer 11.
Efter 99 kommer 100.

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av ClintBeastwood:

Och istället bootade den inte alls!

Gött att det löste sig för dig iaf! Märkligt att själva bioset installerades utan problem och sedan inte ville starta. Det kan inte ha varit någon hårdvara som krånglade sig med just den biosversionen kanske? Jag vill minnas att jag haft något krångel och fått dra ur tangentbord eller något sånt för att komma förbi startskärmen någon gång.

Vet inte.. Det är första gg för mig det har hänt mig dock oxå första gg på över vet ej hur många år sedan man hade Amd. Tycker det är lite tråkigt att det är så ostabilt. Men klart detta är kanske inte Amd fel..

Skickades från m.sweclockers.com

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av minh:

Vet inte.. Det är första gg för mig det har hänt mig dock oxå första gg på över vet ej hur många år sedan man hade Amd. Tycker det är lite tråkigt att det är så ostabilt. Men klart detta är kanske inte Amd fel..

Skickades från m.sweclockers.com

Delvis är det väl AMDs fel eftersom att användare känner att dom behöver uppdatera så ofta men hade moderkortet blivit totalt brickat så hade det förmodligen legat på asus. Det som AMD lämnar över till moderkortstillverkarna är nog inget som skulle förstöra ett moderkort utan jag gissar på att det är hur dom bygger in det i sina bios som är boven isf. Men jag har dålig koll på det där. Vänta du till nästa släpp och gör ett nytt försök då.

sweclockers prestandaindex

Efter 10 kommer 11.
Efter 99 kommer 100.

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010

hittade en tråd om angående om mitt problem som visade sig vara problem mot samma ljudkort som jag har

vad håller asus på med...

https://rog.asus.com/forum/showthread.php?114787-Asus-Crossha...

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Registrerad
Feb 2002

Körde Bios update i gårkväll på mitt X570-E och den fastnar också i uppstarten. Jag har också ett Esscence Stx. Man kanske skulle ha sett den här tråden innan man satte igång...

Trädvy Permalänk
Medlem
Plats
Billesholm
Registrerad
Mar 2010
Skrivet av lumpa:

Körde Bios update i gårkväll på mitt X570-E och den fastnar också i uppstarten. Jag har också ett Esscence Stx. Man kanske skulle ha sett den här tråden innan man satte igång...

undrar nu hur länge man ska behöva vänta innan dem kommer med en fix.

Meshify C| Crosshair VIII Hero | 3900x | D15 | 16 GB RAM | ASUS GTX 1080 TI STRIX | SAMSUNG 950 PRO 512 + 840 PRO 512GB*2 | Asus Xonar Essence STX | Sennheiser HD650 | DUCKY ONE 2 RGB +G900+G305 | EVGA G2 750W | ASUS SWIFT |

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Senaste BIOS för mitt X570 Aorus Master har samma problem med ljudkort. Dessutom verkar den inte vara helt stabil i övrigt. Det finns en version som löser detta men bara som beta. Jag avvaktar en ny officiell version och vilka resultat de som uppdaterar då får.