DNS-servern svarar inte, datorn problemet?

Permalänk
Medlem

DNS-servern svarar inte, datorn problemet?

Hej,

WiFi har fungerat hyfsat fram tills igår på min stationära dator då det väldigt plötsligt slutade fungera. Felmeddelandet är "DNS-servern svarar inte". Vad jag vet är det här första gången jag får det felmeddelandet.

WiFi fungerar på mobilen så jag trodde först det var min usb-adapter, men har testat med kabel och får samma felmeddelande.
Har pratat med Telia och det verkar inte vara ett problem från deras håll.
Jag har testat att byta DNS-server.
Jag har också testat flushdns, renew, registerdns osv (jag är okunnig inom detta och har följt instruktioner online, dels efter att ha läst här).
Jag läste att en person i närheten i värsta fall kan sabotera (?) men jag bor inte särskilt nära andra människor.

Eftersom det fungerar på min mobil tänker jag att min dator är problemet? Men jag hoppas verkligen inte det om jag behöver ersätta nätverkskort eller dylikt, eftersom jag är väldigt ovan.

Tänker att jag nämner en till sak för säkerhets skull, och det är att en fläkt har låtit väldigt mycket inne i datorn i flera månader, men datorn blir för det mesta inte överhettad eller så. Ett kort tag luktade det bränt vilket jag förstår inte är bra. Jag trodde det var kylarfläkten så jag bytte men det var inte den. Enda andra fungerande fläkten som finns i datorn är i nätaggregatet. Tänker om detta kan vara relaterat så nämner jag det, är så okunnig.

Tacksam för tankar och råd.

Slarvfel
Permalänk
Medlem

Om du ändrar till googles DNS (8.8.8.8 / 8.8.4.4 för ipv4, och 2001:4860:4860::8888 / 2001:4860:4860::8844 för ipv6)

Och sen skickar iväg en ping till dem, får du svar?

Permalänk
Hedersmedlem

Hej!

Öppna upp Kommandotolken och skriv ipconfig /all

Kopiera vad du får och lägg in det i en textfil, kör in på ett USB-minne till en fungerande dator. Kom sedan tillbaks hit och posta vad du får ut. Skriv [code] innan texten du får, och [/code] efteråt, så att texten ser rätt ut på forumet.

Permalänk
Medlem
Skrivet av Printscreen:

Om du ändrar till googles DNS (8.8.8.8 / 8.8.4.4 för ipv4, och 2001:4860:4860::8888 / 2001:4860:4860::8844 för ipv6)

Och sen skickar iväg en ping till dem, får du svar?

Jag skrev in det i ipv4 innan men inte ipv6. För ipv6, skriver jag även det i fältet Önskad DNS-server? Eller skriver jag det i ipv6-adress fältet ovanför?

Skrivet av pv2b:

Hej!

Öppna upp Kommandotolken och skriv ipconfig /all

Kopiera vad du får och lägg in det i en textfil, kör in på ett USB-minne till en fungerande dator. Kom sedan tillbaks hit och posta vad du får ut. Skriv [code] innan texten du får, och [/code] efteråt, så att texten ser rätt ut på forumet.

Hej! Jag har ingen annan dator tillgänglig tyvärr. Jag gissar att det inte är till mycket hjälp om jag endast gör det på min dator och visar?

Permalänk
Medlem

Testa detta på datorn.
från komandotolken.

nslookup - 8.8.8.8
i nästa promt skriv www.google.com
Får du svar ?

Permalänk
Medlem
Skrivet av eXim:

Testa detta på datorn.
från komandotolken.

nslookup - 8.8.8.8
i nästa promt skriv www.google.com
Får du svar ?

Jag får detta:

Server: Unknown
Address: 8.8.8.8

DNS request timed out.
timeout was 2 seconds
(upprepas 3 gånger till)
Request to Unknown timed-out

Jag har fått skriva in det manuellt här eftersom jag skriver från mobilen.

Permalänk
Medlem

Du har troligen ingen länk till internet. Kolla att routern funkar ?

Permalänk
Medlem
Skrivet av eXim:

Du har troligen ingen länk till internet. Kolla att routern funkar ?

Ja det verkar den göra eftersom wifi funkar från routern via mobilen (?).

Permalänk
Medlem
Skrivet av Blåkatt:

Ja det verkar den göra eftersom wifi funkar från routern via mobilen (?).

Om du stänger av mobil data på telefonen och bara kör wi-fi, fungerar det då?

Permalänk
Medlem
Skrivet av pv2b:

Hej!

Öppna upp Kommandotolken och skriv ipconfig /all

Kopiera vad du får och lägg in det i en textfil, kör in på ett USB-minne till en fungerande dator. Kom sedan tillbaks hit och posta vad du får ut. Skriv [code] innan texten du får, och [/code] efteråt, så att texten ser rätt ut på forumet.

Skrivet av Blåkatt:

Hej! Jag har ingen annan dator tillgänglig tyvärr. Jag gissar att det inte är till mycket hjälp om jag endast gör det på min dator och visar?

Alternativt kan du skriva det (ipconfig /all) på datorn och sedan ta ett foto på outputen på skärmen, ladda upp fotot på nätet och länka till det här i tråden. Självklart kan du skriva av det istället om du vill, men det kan ta lite tid...

Permalänk
Medlem
Skrivet av mornn:

Om du stänger av mobil data på telefonen och bara kör wi-fi, fungerar det då?

Nej tyvärr inte. Det var så jag hade det i början. Testade även att slå av WiFi på mobilen när jag testade med kabel.

Skrivet av PeCe:

Alternativt kan du skriva det (ipconfig /all) på datorn och sedan ta ett foto på outputen på skärmen, ladda upp fotot på nätet och länka till det här i tråden. Självklart kan du skriva av det istället om du vill, men det kan ta lite tid...

Det ska jag göra, tack.

Permalänk
Medlem

Testat reseta routern ?

Permalänk
Medlem
Skrivet av PeCe:

Alternativt kan du skriva det (ipconfig /all) på datorn och sedan ta ett foto på outputen på skärmen, ladda upp fotot på nätet och länka till det här i tråden. Självklart kan du skriva av det istället om du vill, men det kan ta lite tid...

https://ibb.co/zHSKswZ
https://ibb.co/zxLvw0n

Hoppas det går att läsa. Jag dolde host name eftersom det är mitt namn.

Permalänk
Medlem
Skrivet av Blåkatt:

https://ibb.co/zHSKswZ
https://ibb.co/zxLvw0n

Hoppas det går att läsa. Jag dolde host name eftersom det är mitt namn.

Den första bilden så har du fel dns. Ska vara 8.8.4.4. Men det borde ändå fungera skapligt

Vad får du för svar om du gör en:
ping 8.8.8.8 (om denna inte fungerar så har du inget internet, kolla med din isp, ev reseta router, använd kabel alltid när du ska felsöka)
samt en
ping www.google.se (fungerar den ovanför men inte denna så är det problem med dns vilket inte borde vara fallet iom du bytt tills googles dnser)

Edit: Har du sett fasta ipn? Såg att du inte har dhcp enable. Om du har satt fast ip på sakerna så ta bort det och låt routern sköta allt. För att sätta en egen dns server så ändrar du inte på datorn (även om det går) men bästa är om du ändrar dns på routern som delar ut via dhcp.

Edit2: 192.168.1.1 är ipt till din router? (normalt så stämmer det men vill vara säker så du inte pillat på nått där)
Vad händer om du kör en: ping 192.168.1.1 ?

Permalänk
Medlem

Funkar inte pinga ut mot internet? Pinga Gateway? sedan därefter pinga klienten.

Utifrån dom 3 pingsen kan man luska fram vart det felar.

Permalänk
Medlem
Skrivet av trebrecks:

Testat reseta routern ?

Jag testade just det (borde jag ha gjort tidigare) men ingen förändring. Tack för tipset i alla fall.

Skrivet av fragwolf:

Den första bilden så har du fel dns. Ska vara 8.8.4.4. Men det borde ändå fungera skapligt

Vad får du för svar om du gör en:
ping 8.8.8.8 (om denna inte fungerar så har du inget internet, kolla med din isp, ev reseta router, använd kabel alltid när du ska felsöka)
samt en
ping www.google.se (fungerar den ovanför men inte denna så är det problem med dns vilket inte borde vara fallet iom du bytt tills googles dnser)

Edit: Har du sett fasta ipn? Såg att du inte har dhcp enable. Om du har satt fast ip på sakerna så ta bort det och låt routern sköta allt. För att sätta en egen dns server så ändrar du inte på datorn (även om det går) men bästa är om du ändrar dns på routern som delar ut via dhcp.

Edit2: 192.168.1.1 är ipt till din router? (normalt så stämmer det men vill vara säker så du inte pillat på nått där)
Vad händer om du kör en: ping 192.168.1.1 ?

Ojdå, slarvfel...! Nu när jag ändrar till 8.8.4.4 så får jag en varning, står "Flera standard-gateways är till för att ge redundans på ett enda nätverk (såsom ett intranät eller internet). De fungerar inte korrekt när dessa gateways är på två olika nätverk som inte är direkt anslutna (om t.ex en gateway är på ditt intranät och den andra på internet ). Vill du spara den här konfigurationen?"
?

När jag pingar 8.8.8.8 får jag detta:
https://ibb.co/K6wqFzw
Med www.google.se får jag detta "ping request could not find host www.google.se. Please check the name and try again." Hmm.

Jag tror inte jag har pillat på något där, haha. Så det bör vara till routern. Får detta:
https://ibb.co/Z2BCg6R

Permalänk
Medlem
Skrivet av Blåkatt:

Nej tyvärr inte. Det var så jag hade det i början. Testade även att slå av WiFi på mobilen när jag testade med kabel.

Det ska jag göra, tack.

men öhh, då har du ju inget internet i routern?

Känns som att kolla routern är första steget nu - brukar ju finnas ngn status skärm som säger "Internet Access...DHCP...." etc i Routern. Inloggningsuppgifterna till routern brukar stå tryckt på den

Har du möjligen bytt leverantör av internet nyligen?

// LZ

Permalänk
Medlem
Skrivet av Tea42BBS:

men öhh, då har du ju inget internet i routern?

Känns som att kolla routern är första steget nu - brukar ju finnas ngn status skärm som säger "Internet Access...DHCP...." etc i Routern. Inloggningsuppgifterna till routern brukar stå tryckt på den

Har du möjligen bytt leverantör av internet nyligen?

// LZ

Men om jag har wifi på mobilen som kommer från routern så säger väl det emot? Fast nej har haft samma leverantör och abonnemang flera månader.

Permalänk
Medlem
Skrivet av fragwolf:

Har du sett fasta ipn? Såg att du inte har dhcp enable. Om du har satt fast ip på sakerna så ta bort det och låt routern sköta allt. För att sätta en egen dns server så ändrar du inte på datorn (även om det går) men bästa är om du ändrar dns på routern som delar ut via dhcp.

Tack! Jag ska försöka kolla upp hur man gör det.

Permalänk
Medlem
Skrivet av Tea42BBS:

men öhh, då har du ju inget internet i routern?

Känns som att kolla routern är första steget nu - brukar ju finnas ngn status skärm som säger "Internet Access...DHCP...." etc i Routern. Inloggningsuppgifterna till routern brukar stå tryckt på den

Har du möjligen bytt leverantör av internet nyligen?

// LZ

Trådskaparen har internet, annars hade han aldrig kunnat pinga 8.8.8.8 från sin klient.

Permalänk
Medlem

Har du någon brandväggsregel som blockar port 53? Verkar ju vara DNS problem.

kan du surfa in på https://158.174.189.9

Permalänk
Medlem
Skrivet av TheBodyLotion:

Har du någon brandväggsregel som blockar port 53? Verkar ju vara DNS problem.

kan du surfa in på https://158.174.189.9

Det verkar inte så vad jag kan se. Och nej det går inte.

Permalänk
Medlem
Skrivet av Blåkatt:

Det verkar inte så vad jag kan se. Och nej det går inte.

När du säger att det inte går, berätta gärna/ta bild på vad du ser. Här tror många att det inte går att surfa vidare p.g.a certvarningar.

Permalänk
Medlem
Skrivet av TheBodyLotion:

När du säger att det inte går, berätta gärna/ta bild på vad du ser. Här tror många att det inte går att surfa vidare p.g.a certvarningar.

Det står att det tog för lång tid på sig att svara. "158.174.189.9 took too long to respond."

Permalänk
Medlem
Skrivet av fragwolf:

Edit: Har du sett fasta ipn? Såg att du inte har dhcp enable. Om du har satt fast ip på sakerna så ta bort det och låt routern sköta allt. För att sätta en egen dns server så ändrar du inte på datorn (även om det går) men bästa är om du ändrar dns på routern som delar ut via dhcp.

Jag försökte ändra dns via routern, men när jag läser om hur man gör så ska man in på wan och det finns inget sådant alternativ för mig, bara lan. När jag kollade att wan porten fungerar så verkar det som att den gör det (lyser). Jag kan så lite om detta så när jag ska göra en sak jag inte vet mycket om så tillkommer flera steg till som jag inte heller vet något om, så finns risk att detta är helt irrelevant.

Permalänk
Medlem
Skrivet av Blåkatt:

Jag försökte ändra dns via routern, men när jag läser om hur man gör så ska man in på wan och det finns inget sådant alternativ för mig, bara lan. När jag kollade att wan porten fungerar så verkar det som att den gör det (lyser). Jag kan så lite om detta så när jag ska göra en sak jag inte vet mycket om så tillkommer flera steg till som jag inte heller vet något om, så finns risk att detta är helt irrelevant.

Koppla datorn direkt till uttaget, fungerar det då?

Permalänk
Hedersmedlem
Skrivet av Blåkatt:

Ojdå, slarvfel...! Nu när jag ändrar till 8.8.4.4 så får jag en varning, står "Flera standard-gateways är till för att ge redundans på ett enda nätverk (såsom ett intranät eller internet). De fungerar inte korrekt när dessa gateways är på två olika nätverk som inte är direkt anslutna (om t.ex en gateway är på ditt intranät och den andra på internet ). Vill du spara den här konfigurationen?"
?

Öh, det verkar som att du har en udda konfiguration med din routing någonstans?

Snabbaste sättet att lösa det på (än att du ska hålla på att skicka bilder fram och tillbaka) är nog att återställa ditt nätverk:

1. Avinstallera Hamachi. (Du kan installera det igen om du behöver det.)
2. Gå in på Start -> Inställningar (kugghjulet på vänster sida av startmenyn)
3. Nätverk och Internet
4. Scrolla ner lite och klicka på "Nätverksåterställning".

Om jag minns rätt så är nästa steg typ att "godkänna" vad som ska hända och sedan boota om.

Permalänk
Medlem

Den bilden ser korrekt ut.

Har du annat på kabel i routern? Skrivare / TV-boxen? Provat datorn ensam i routern i annan port?

Permalänk
Medlem
Skrivet av Petterk:

Koppla datorn direkt till uttaget, fungerar det då?

Vilket uttag menar du? Jag har kopplat internetkabeln från datorn till en lan-port. Men jag testade också att se om wan-porten fungerade tidigare.

Skrivet av pv2b:

Öh, det verkar som att du har en udda konfiguration med din routing någonstans?

Snabbaste sättet att lösa det på (än att du ska hålla på att skicka bilder fram och tillbaka) är nog att återställa ditt nätverk:

1. Avinstallera Hamachi. (Du kan installera det igen om du behöver det.)
2. Gå in på Start -> Inställningar (kugghjulet på vänster sida av startmenyn)
3. Nätverk och Internet
4. Scrolla ner lite och klicka på "Nätverksåterställning".

Om jag minns rätt så är nästa steg typ att "godkänna" vad som ska hända och sedan boota om.

Okej, tack! Jag har avinstallerat Hamachi, det gjorde ingen skillnad i sig men jag ska testa det andra imorgon också.

Skrivet av OldComputer:

Den bilden ser korrekt ut.

Har du annat på kabel i routern? Skrivare / TV-boxen? Provat datorn ensam i routern i annan port?

Nej inget annat, det enda jag använder är mobil och en stationär dator. Jag tror att jag har testat alla portar vid det här laget bara för att vara säker men inget som hjälper ännu.

Permalänk
Medlem
Skrivet av Blåkatt:

Vilket uttag menar du? Jag har kopplat internetkabeln från datorn till en lan-port. Men jag testade också att se om wan-porten fungerade tidigare.

Kopplat förbi routern?