Permalänk
Medlem

Chromecast hackar

Hej! För någon månad sen har ett irriterande problem uppstått med min CC.
Det är nämligen så att när jag strömmar en video från t.ex. SVT Play, så hoppar casten så att helt plötsligt har programmet börjat om från början, eller så pausar den mitt i och laddar om videon, hoppar direkt till slutet så att nästa avsnitt börjar istället..

Vad tror ni det kan vara som har gått fel? Kan det bero på tung trafik hos strömtjänsterna?

Det kan tilläggas, om det har någon betydelse, att jag använder Chromebook.

Skulle bli jätteglad för svar!

Mvh

OBS! Jag kan absolut ingenting om IT och datorer, så ni vet det.

Permalänk
Medlem

1. Återställ din CC helt.
2. Kör den på 5GHz
3. Ställ in din router på nytt efter nollställning.
4. Gör en speedtest på ditt nätverk.

Permalänk
Medlem

Är det bara SVT play som bråkar eller fler tjänster?

Permalänk
Medlem
Skrivet av SCORPIUS:

1. Återställ din CC helt.
2. Kör den på 5GHz
3. Ställ in din router på nytt efter nollställning.
4. Gör en speedtest på ditt nätverk.

Oj, jag borde ha nämnt en sak och det är att jag inte alls är bra på datorer och IT, vill inte riskera att göra någonting fel bara. Hur gör man för att återställa en CC? Jag har en stor rund CC.

Permalänk
Medlem
Skrivet av bärplockaren:

Är det bara SVT play som bråkar eller fler tjänster?

Nej, det är samma sak på alla streamtjänster. Enda stället jag inte kan minnas att det har hänt på är Youtube konstigt nog.

Permalänk
Medlem
Skrivet av vibby:

Oj, jag borde ha nämnt en sak och det är att jag inte alls är bra på datorer och IT, vill inte riskera att göra någonting fel bara. Hur gör man för att återställa en CC? Jag har en stor rund CC.

Håller inne den lilla lilla knappen på den medan den har strömförsörjning.
Den startar om sig efter ett tag och det kommer upp en bild på din tv med siffror.
Det är här du ska ställa in googles mjukvara i din telefon. Där kan du välja 5GHz om din router har det.

https://www.kadvacorp.com/technology/how-to-configure-my-chro...

http://chromecastchat.com/2016/05/chromecast-unable-to-connec...

Din router måste ha olika namn på 2GHZ och 5GHz.

Det är lätt när man vet hur min gör, kan vara klurigt innan.
Prova detta och återkom.

Jag gjorde det väldigt lätt för mig och stängde av 2GHz medans jag ställde in mina två CC2.

Permalänk
Medlem
Skrivet av SCORPIUS:

Håller inne den lilla lilla knappen på den medan den har strömförsörjning.
Den startar om sig efter ett tag och det kommer upp en bild på din tv med siffror.
Det är här du ska ställa in googles mjukvara i din telefon. Där kan du välja 5GHz om din router har det.

https://www.kadvacorp.com/technology/how-to-configure-my-chro...

http://chromecastchat.com/2016/05/chromecast-unable-to-connec...

Din router måste ha olika namn på 2GHZ och 5GHz.

Det är lätt när man vet hur min gör, kan vara klurigt innan.
Prova detta och återkom.

Jag gjorde det väldigt lätt för mig och stängde av 2GHz medans jag ställde in mina två CC2.

Suveränt, men tyvärr kan jag inte uppdatera Chromecast-appen. Har haft exakt samma problem med min Opti-app, den kan jag inte heller ladda ner. Tog bort den i ren frustration och tänkte att om jag laddar ner den igen kanske det ordnar sig.

Vet du möjligen vad felet kan vara? Ska jag göra en egen separat tråd för det här nya problemet?

Permalänk
Rekordmedlem
Skrivet av vibby:

Suveränt, men tyvärr kan jag inte uppdatera Chromecast-appen. Har haft exakt samma problem med min Opti-app, den kan jag inte heller ladda ner. Tog bort den i ren frustration och tänkte att om jag laddar ner den igen kanske det ordnar sig.

Vet du möjligen vad felet kan vara? Ska jag göra en egen separat tråd för det här nya problemet?

Chromecast appen ? Den har väl ingen egen app utan aktiveras i Google home och castingen styrs från det man vill aktivera castingen från.

Permalänk
Medlem
Skrivet av mrqaffe:

Chromecast appen ? Den har väl ingen egen app utan aktiveras i Google home och castingen styrs från det man vill aktivera castingen från.

I Google Play finns det iaf. en sådan app, den går under namnet Google Home, jag har den i telefonen och är inloggad på den just nu. Upptäckte precis att man kan pausa uppspelningen på TVn med den t.om.

Appropå det, nu har jag streamat en stund från TV4 Play, max 15-20 minuter och än så länge flyter det på utan anmärkning. Hoppas det håller i sig!

Uppdatering, nu hakade den upp sig och uppspelningen hoppade hela vägen tillbaka till början.

SCORPIUS, jag hoppas du inte upplever mitt svar som nonchalant! Med tanke på att du lägger ner mycket tid och kraft på att svara och så svarar jag rätt avklippt. Jag har bara varit ganska slut de senaste dagarna och knappt orkat göra riktigt nånting. Men nu känner jag mig manad att ta tag i det här!

Uppdatering nummer två:

Så, nu har jag kollat lite i Chromecast Home appen, om det nu är den som jag ska gå in i, och ser att under rubriken Skärm så finns endast det här läget tillgängligt:

Använd HDMI med 50Hz

Som jag sa, jag är riktigt riktigt dålig på allt vad IT, datorer och telefoni heter. Tyvärr.

Permalänk
Medlem

För att förstå chromecast underlättar det att veta att den bara får en länk till programmet,
sedan spelas hela strömmen upp av chromecast utan inblandning av din dator eller telefon.

Ofta är problemet nätverket, du har redan fått råd om 5GHz wifi.

När det hakar upp sig, känn på chromecasten om den känns varm, den kan ju också råka ut för hårdvarufel beroende på version.

Permalänk
Medlem

Testa att köra dina chromecast på 2.4 GHz wifit istället för 5 GHz. vissa CC har problem att köra över 5 Ghz.
Sen så när ditt 2.4 Ghz wifi längre än ditt 5 GHz nät från routern så ibland vid vissa förutsättningar kan det fungera bättre.

mvh

Permalänk
Medlem

Nu funkar det! Får se hur länge det håller i sig bara.

Tack så jättemycket allihopa, ni har varit helt fenomenala!

Permalänk
Medlem
Skrivet av vibby:

Nu funkar det! Får se hur länge det håller i sig bara.

Tack så jättemycket allihopa, ni har varit helt fenomenala!

Vad bra
Vad gjorde du för att fixa det?