Victor Vicki 386NX, startar inte. Tips?

Permalänk
Medlem

Victor Vicki 386NX, startar inte. Tips?

Fick tag i denna, köpt som defekt.

Maskinen startar inte, inga livstecken alls.

Vad är gjort:

Strömadaptern ger 5.3v. (baksidan säger 5.3 + 6.2 har jag för mig)
Pluggar jag in adaptern i datorn så indikerar laddaren att batteriet laddas.
Dock inget på maskinen som indikerar något.
Batteriet är dock helt kasst, blir riktigt varmt och sväller = tagit ur det.
Mätt på batteriernas kontakt i datorn = 5.3v, borde vara ok så långt.
Inspekterat moderkortet visuellt, hittar inget som sticker ut, kondensatorer är hela och rena.
CMOS-batteri är helt, inget läckage, men fick knappt 0.7v.
Bytte mot nytt 3.6v från Kjell:
https://www.kjell.com/se/produkter/kontor/batterier/litiumbat...

Fortfarande stendöd.
Ska försöka koppla på 5.3v på kontakterna för batteriet och se vad som händer, men tror inte det blir skillnad.

Vad mer kan jag göra?
Annars får jag sätta ihop den och ha som prydnad i retro-hörnan.

Permalänk
Medlem

Du skriver 5,3 och 6,2.. Det är inte så att datorn ska ha två spänningar?

Edit::

Det sitter ju någon form av switchad omvandlare på kortet i ena hörnet.

Kollat komponenter, lödningar etc hur de ser ut?

Några komponenter som blir varma?

Vad händer om du blåser på kortet med en hårfön och värmer upp det lite?

Permalänk
Medlem

Det hade varit intressant att se en bra skarp bild på båda sidorna av kortet vid strömdelen.

Har du mätinstrument så du kan mäta komponenterna.. dioder, motstånd osv.

Fön tricket som Karaff nämner kan få saker att hoppa igång.. kassa kondingar bland annat kan få kort sista sucks-återupplivning vid förvärmning.

Permalänk
Medlem
Skrivet av Karaff:

Du skriver 5,3 och 6,2.. Det är inte så att datorn ska ha två spänningar?

Edit::

Det sitter ju någon form av switchad omvandlare på kortet i ena hörnet.

Kollat komponenter, lödningar etc hur de ser ut?

Några komponenter som blir varma?

Vad händer om du blåser på kortet med en hårfön och värmer upp det lite?

Vid en snabb visuell kontroll ser jag inget att anmärka på.
Har mätt runt lite och får märkliga spänningar tycker jag, så jag ska koppla på ett labb-agg till batterikontakten så får vi se.
Dock hittar jag inga spec alls för batteriet så vilken spänning jag ska testa med är jag osäker på.
Får öppna batteriet och räkna lite.
Inget blir varmt i maskinen.

Har varmluftsstation så kan testa med den.

Skrivet av Marie SWE:

Det hade varit intressant att se en bra skarp bild på båda sidorna av kortet vid strömdelen.

Har du mätinstrument så du kan mäta komponenterna.. dioder, motstånd osv.

Fön tricket som Karaff nämner kan få saker att hoppa igång.. kassa kondingar bland annat kan få kort sista sucks-återupplivning vid förvärmning.

Ska fixa bilder.
Har en Fluke F113, så har börjat mäta motstånd och lite sådant.

Permalänk
Medlem
Skrivet av SirMacke:

Vid en snabb visuell kontroll ser jag inget att anmärka på.
Har mätt runt lite och får märkliga spänningar tycker jag, så jag ska koppla på ett labb-agg till batterikontakten så får vi se.
Dock hittar jag inga spec alls för batteriet så vilken spänning jag ska testa med är jag osäker på.
Får öppna batteriet och räkna lite.
Inget blir varmt i maskinen.

Har varmluftsstation så kan testa med den.

Ska fixa bilder.
Har en Fluke F113, så har börjat mäta motstånd och lite sådant.

Den där laptoppen måste ju försöka räddas
Jag har samlat på mig datorer sedan 87 när jag köpte min första dator.. så jag har lyckats rädda alla "peppar peppar ta i trä"
Men det har ju blivit några operationer på dem och att hitta reservdelar är ju typ omöjligt.. så Elfa är ju en räddning.
Jag håller på att rädda en unik klenod FIC SportSX.. om jag förstått google rätt tillverkades bara runt 1000st på grund av någon copyright historia

Permalänk
Medlem
Skrivet av Marie SWE:

Den där laptoppen måste ju försöka räddas
Jag har samlat på mig datorer sedan 87 när jag köpte min första dator.. så jag har lyckats rädda alla "peppar peppar ta i trä"
Men det har ju blivit några operationer på dem och att hitta reservdelar är ju typ omöjligt.. så Elfa är ju en räddning.
Jag håller på att rädda en unik klenod FIC SportSX.. om jag förstått google rätt tillverkades bara runt 1000st på grund av någon copyright historia

Har skaffat labagg idag, så får se vad som händer.

Permalänk
Medlem
Skrivet av SirMacke:

Har skaffat labagg idag, så får se vad som händer.

Jag håller tummarna för dig
Ett trix jag gör med gamla laptop batterier när man inte kan köpa nya, det är att jag öppnar upp dem och byter ut battericellerna.
Nya finns på elfa o andra ställen..

Permalänk
Rekordmedlem

Det är aldrig fel att kolla alla elektrolytkondensatorer, verkar sitta några på spänningsmatningskortet.

Permalänk
Medlem
Skrivet av Marie SWE:

Det hade varit intressant att se en bra skarp bild på båda sidorna av kortet vid strömdelen.

Har du mätinstrument så du kan mäta komponenterna.. dioder, motstånd osv.

Fön tricket som Karaff nämner kan få saker att hoppa igång.. kassa kondingar bland annat kan få kort sista sucks-återupplivning vid förvärmning.

Har idag kopplat på labb-aggregatet till maskinen, men den drar ingen ström alls.
Så det måste vara ett avbrott någonstans.
Ska mäta och troligen byta kondensatorer om några dagar.

EDIT:
Möjligtvis är där en kondensator som har läckt neråt.
Får byta dem och se. Har inte tid för det på några dagar dock.

Permalänk
Medlem

Kolla baksidan av kretskortet.

Räcker med en sprucken lödning på fel ställe så. ...

Har varit med om det själv på en IBM PS/2 modell P70

Farsan fick den från jobbet, var väl senare delen av 1990-talet.
Stendöd. Vi öppnade jag typ första jag såg i nätdelen var en skum lödning, vi lödde om sen gick datorn flera år.
Vet tyvärr inte vart den blev av.... :/

Permalänk
Medlem
Skrivet av SirMacke:

https://i.imgur.com/siCxzlm.jpg
https://i.imgur.com/zZ5rwd9.jpg
https://i.imgur.com/GublE17.jpg
https://i.imgur.com/Ri9OYlP.jpg

Har idag kopplat på labb-aggregatet till maskinen, men den drar ingen ström alls.
Så det måste vara ett avbrott någonstans.
Ska mäta och troligen byta kondensatorer om några dagar.

EDIT:
Möjligtvis är där en kondensator som har läckt neråt.
Får byta dem och se. Har inte tid för det på några dagar dock.

Mät från uttaget på undersidan och följ kretskortet och se vart brottet sker.
Du har ju två minireläer TQ2-2M-5V samt en bredvid jag inte ser numret på.. Det kan vara de som inte slår till.
Sedan har du ju en stabb, dioder osv.

Edit
Som Karaff nämner, kika om du ser dåliga lödningar som är kass kontakt.. om man tar en lupp, kraftigt förstorningsglas eller en kikare man vänder bak och fram och "kikar åt fel håll" o kryper inpå så det blir en lupp.. se om du ser runt pinnen att det är som en rund ring som ett O det kan tyda på kallödning med oxid som förhindrar kontakt

Edit2

De kan vara otydligare än så här, mer grådassig ring runt pinnen

Permalänk
Medlem
Skrivet av Marie SWE:

Mät från uttaget på undersidan och följ kretskortet och se vart brottet sker.
Du har ju två minireläer TQ2-2M-5V samt en bredvid jag inte ser numret på.. Det kan vara de som inte slår till.
Sedan har du ju en stabb, dioder osv.

Edit
Som Karaff nämner, kika om du ser dåliga lödningar som är kass kontakt.. om man tar en lupp, kraftigt förstorningsglas eller en kikare man vänder bak och fram och "kikar åt fel håll" o kryper inpå så det blir en lupp.. se om du ser runt pinnen att det är som en rund ring som ett O det kan tyda på kallödning med oxid som förhindrar kontakt

Edit2
https://www.byggahus.se/forum/attachments/bh004-jpg.52678/
De kan vara otydligare än så här, mer grådassig ring runt pinnen

Har bytt kondensator nu, hjälpte inte.
Mätt motstånd och de verkar ok.
Det finns viss spänning lite överallt på kortet, 0.5-1v här och var.
- verkar det inte vara något fel med.
+ har jag svårt att få fram något vettigt.

Kan kanske vara reläerna du skriver om, mina kunskaper är begränsade här.
Har kolla lödningar, men har inte hittat något direkt.

Permalänk
Medlem
Skrivet av SirMacke:

Har bytt kondensator nu, hjälpte inte.
Mätt motstånd och de verkar ok.
Det finns viss spänning lite överallt på kortet, 0.5-1v här och var.
- verkar det inte vara något fel med.
+ har jag svårt att få fram något vettigt.

Kan kanske vara reläerna du skriver om, mina kunskaper är begränsade här.
Har kolla lödningar, men har inte hittat något direkt.

minus brukar sällan vara problem, då det slingrar sig som en orm genom hela kretskortet
Får du ut rätt spänning/ar från original adaptern?
0.5-1v får du det även på kretskortet vid uttaget? där borde du ju få full spänning.. får du inte det vid kontakten så är det dålig kontakt i den.
Får jag besvära o fråga om du har lust att ta ett kort på undersidan av kretskortet?
Så jag kan jämföra hur banorna går i förhållande till kretsarna du visat på ovansidan.

Synd att vi bor så långt ifrån varandra och en elak corona-pandemi annars kunde jag hjälpt till lite mer än i ord

Min google-kungfu är ganska kass.. men någon annan kanske är google mästare o kan lyckas hitta elschemat till denna datorn?

Permalänk
Medlem
Skrivet av Marie SWE:

minus brukar sällan vara problem, då det slingrar sig som en orm genom hela kretskortet
Får du ut rätt spänning/ar från original adaptern?
0.5-1v får du det även på kretskortet vid uttaget? där borde du ju få full spänning.. får du inte det vid kontakten så är det dålig kontakt i den.
Får jag besvära o fråga om du har lust att ta ett kort på undersidan av kretskortet?
Så jag kan jämföra hur banorna går i förhållande till kretsarna du visat på ovansidan.

Synd att vi bor så långt ifrån varandra och en elak corona-pandemi annars kunde jag hjälpt till lite mer än i ord

Min google-kungfu är ganska kass.. men någon annan kanske är google mästare o kan lyckas hitta elschemat till denna datorn?

Får ut 5.3v från adaptern, kan mäta 5.3 på några få ställen kring kontakten, men efter kondensatorer och spolar i närheten så är det max 1v på några ställen.
Ska snart fixa bild.

Permalänk
Medlem
Skrivet av Marie SWE:

minus brukar sällan vara problem, då det slingrar sig som en orm genom hela kretskortet
Får du ut rätt spänning/ar från original adaptern?
0.5-1v får du det även på kretskortet vid uttaget? där borde du ju få full spänning.. får du inte det vid kontakten så är det dålig kontakt i den.
Får jag besvära o fråga om du har lust att ta ett kort på undersidan av kretskortet?
Så jag kan jämföra hur banorna går i förhållande till kretsarna du visat på ovansidan.

Synd att vi bor så långt ifrån varandra och en elak corona-pandemi annars kunde jag hjälpt till lite mer än i ord

Min google-kungfu är ganska kass.. men någon annan kanske är google mästare o kan lyckas hitta elschemat till denna datorn?

Vet att kondensatorns ena pinne är av, det hände när jag tog bilden.

Permalänk
Medlem
Skrivet av SirMacke:

Får ut 5.3v från adaptern, kan mäta 5.3 på några få ställen kring kontakten, men efter kondensatorer och spolar i närheten så är det max 1v på några ställen.
Ska snart fixa bild.

Ingen panik, ta det i lugn o ro
Jag har kontaktat koncernen för tillverkaren för att se om jag kan få ut ett schema på maskinen.. Sedan om de är villiga eller inte.. det återstår ju att se

Permalänk
Medlem
Skrivet av SirMacke:

https://i.imgur.com/RYacjxO.jpg

Vet att kondensatorns ena pinne är av, det hände när jag tog bilden.

Kondingen på undersidan.. den ser inte ut att höra hemma där Är det den du satte dit? istället för kondingen som sitter på ovansidan. Om båda är anslutna på samma ställe(parallellkopplade) så får du felaktig kapacitans.
Samt utan isolation på benen så riskerar du kortslutning om benen går ihop eller nuddar annan krets.
Jag ska se om jag får svar från dem innan jag gör ett större uttalande

Permalänk
Medlem
Skrivet av Marie SWE:

Kondingen på undersidan.. den ser inte ut att höra hemma där Är det den du satte dit? istället för kondingen som sitter på ovansidan. Om båda är anslutna på samma ställe(parallellkopplade) så får du felaktig kapacitans.
Samt utan isolation på benen så riskerar du kortslutning om benen går ihop eller nuddar annan krets.
Jag ska se om jag får svar från dem innan jag gör ett större uttalande

Det är den jag satte dit.
Ordinarie ska sitta på andra sidan men den är borttagen.
Det var bara för test.

Den som satt är 10v 470
Den jag testat med är 25v 470, fungerar det tro?

Permalänk
Rekordmedlem
Skrivet av SirMacke:

Det är den jag satte dit.
Ordinarie ska sitta på andra sidan men den är borttagen.
Det var bara för test.

Den som satt är 10v 470
Den jag testat med är 25v 470, fungerar det tro?

Ja det ska inte vara nått elektriskt problem att öka spänningståligheten, de kondingarna brukar bara bli större och dyrare.

Permalänk
Medlem
Skrivet av SirMacke:

Det är den jag satte dit.
Ordinarie ska sitta på andra sidan men den är borttagen.
Det var bara för test.

Den som satt är 10v 470
Den jag testat med är 25v 470, fungerar det tro?

ahaa.. ja om den är borta så är det ju rätt
Jag instämmer med mrqaffe... en 25v är liiite overkill, så den blir lite onödigt stor men ska fungera.. Fick du inte ner den där den andra suttit? Om du ska ha den under kortet under test, isolera med lite tejp så benen inte kan gå ihop eller nudda övriga kretsar... Synd att du inte kan mäta den gamla, för den ser hel ut.

Permalänk
Medlem
Skrivet av Marie SWE:

ahaa.. ja om den är borta så är det ju rätt
Jag instämmer med mrqaffe... en 25v är liiite overkill, så den blir lite onödigt stor men ska fungera.. Fick du inte ner den där den andra suttit? Om du ska ha den under kortet under test, isolera med lite tejp så benen inte kan gå ihop eller nudda övriga kretsar... Synd att du inte kan mäta den gamla, för den ser hel ut.

Fick det inte rent nog.
Trots 450 grader på lödkolven så smälte befintligt lödtenn knappt.
Ska testa igen.
Den gamle hade läckt neråt.

Permalänk
Medlem
Skrivet av SirMacke:

Fick det inte rent nog.
Trots 450 grader på lödkolven så smälte befintligt lödtenn knappt.
Ska testa igen.
Den gamle hade läckt neråt.

Man kan förvärma kretskortet.. hårfön fungerar bättre än inget,... Ugnen på 100grader (ej grill utan undervärme enbart)
Om man har en varmluftpistol med ställbar värme funkar det oxå.. Dock ska man vara väääääldigt, väldigt försiktig med varmluftpistol då det är väldigt lätt att bränna plastdetaljer.. så där måste man ha en riktigt bra känsla för det när man jobbar med sådan.

Permalänk
Medlem

Framgång, om än liten.
Vrider jag lite på kortet:

Så blinkar några lampor till, men inget läge där något håller sig igång än.
Så mycket liv har jag inte sett från den hittills.
Har fixat till kondensatorn också så den sitter där den ska.
Har gått över att antal löd-punkter, får fortsätta att inspektera och löda om det som ev. ser misstänkt ut.

Permalänk
Medlem
Skrivet av SirMacke:

Framgång, om än liten.
Vrider jag lite på kortet:

https://i.imgur.com/PNhNoIf.jpg

Så blinkar några lampor till, men inget läge där något håller sig igång än.
Så mycket liv har jag inte sett från den hittills.
Har fixat till kondensatorn också så den sitter där den ska.
Har gått över att antal löd-punkter, får fortsätta att inspektera och löda om det som ev. ser misstänkt ut.

Nice Då är du sannolikt problemet på spåret.. Om du får respons av vridningar så är det en klar indikator på kallödning eller brott på bana. Brott på bana är högst osannolikt dock.. Jag har under alla mina år råkat ut för det en gång och det var på ett modekort som hade böjt sig.
Du har ju en hel del ytmonterat. Så en lupp eller vända på en kikare o använda den som lupp och inspektera efter tveksamma lödningar.. Om det ser ut som mikrosprickor i tennet.. extrem förstoring krävs.. så vanligt förstoringsglas räcker absolut inte till.

Det du kan göra är att när du har datorn påslagen, så med en plast pinne, glaspinne eller annat icke ledande material trycka lite på kretslödningarna för att föröka spåra upp aktuell lödning.

Är du extremt stadig på handen kan du ha en vass metall spets.. typ medelstor synål, tandläkar kratts och trycka med på lödningarna, då spetsen blir ledande mellan lödning och krets. Men som sagt väldigt stadig på handen, för om du kommer åt mellan två felaktiga punkter så kan datorn byta arbetsområde från dator till papperspress

Edit:
Här är ett knep jag sprungit på här inne, dock har inte jag testat det ännu, men jag har ett kretskort till en gammal lcd dataskärm jag ska testa det på, bara för att se vad som händer.. Så jag rekommenderar inte detta i nuläget.. Men som sista utväg kanske....
https://www.sweclockers.com/forum/trad/872659-baka-grafikkort...
https://hardforum.com/threads/holy-crap-it-worked-dead-video-...

Permalänk
Medlem

Tror jag isolerat det till det yttersta relät/microbrytaren.
Ser besvärligt ut men jag beställer ny och byter så får vi se.

Permalänk
Medlem
Skrivet av mrqaffe:

Det är aldrig fel att kolla alla elektrolytkondensatorer, verkar sitta några på spänningsmatningskortet.

Troligen har de torkat ut, så det enklaste är att läsa vad de har för värden och byta ut dem. Byt även litiumbatteriet när du ändå håller på.

Sedan kan det vara så att datorn kräver att det finns ett fungerande batteri för att starta. En del datorer behöver batteriet.

Permalänk
Medlem
Skrivet av Marie SWE:

Nice Då är du sannolikt problemet på spåret.. Om du får respons av vridningar så är det en klar indikator på kallödning eller brott på bana. Brott på bana är högst osannolikt dock.. Jag har under alla mina år råkat ut för det en gång och det var på ett modekort som hade böjt sig.
Du har ju en hel del ytmonterat. Så en lupp eller vända på en kikare o använda den som lupp och inspektera efter tveksamma lödningar.. Om det ser ut som mikrosprickor i tennet.. extrem förstoring krävs.. så vanligt förstoringsglas räcker absolut inte till.

Det du kan göra är att när du har datorn påslagen, så med en plast pinne, glaspinne eller annat icke ledande material trycka lite på kretslödningarna för att föröka spåra upp aktuell lödning.

Är du extremt stadig på handen kan du ha en vass metall spets.. typ medelstor synål, tandläkar kratts och trycka med på lödningarna, då spetsen blir ledande mellan lödning och krets. Men som sagt väldigt stadig på handen, för om du kommer åt mellan två felaktiga punkter så kan datorn byta arbetsområde från dator till papperspress

Edit:
Här är ett knep jag sprungit på här inne, dock har inte jag testat det ännu, men jag har ett kretskort till en gammal lcd dataskärm jag ska testa det på, bara för att se vad som händer.. Så jag rekommenderar inte detta i nuläget.. Men som sista utväg kanske....
https://www.sweclockers.com/forum/trad/872659-baka-grafikkort...
https://hardforum.com/threads/holy-crap-it-worked-dead-video-...

Permalänk
Medlem

Härligt att Du fick igång skönheten .
Vart var felet?

Permalänk
Medlem
Skrivet av Veni:

Härligt att Du fick igång skönheten .
Vart var felet?

Ena mikrobrytaren.

Permalänk
Medlem
Skrivet av SirMacke:

Ena mikrobrytaren.

Grattis ju

Var det den lilla TQ2-2M relät? eller vilken mikrobrytare

Nu är det tidsenligt OS som gäller om den inte har det och lite program o spel från tidsenlig era