Problem att installera GAIM 1.5.0

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Problem att installera GAIM 1.5.0

Får det här problemet när jag kör ./configure:

checking for GLIB - version >= 2.0.0... *** 'pkg-config --modversion glib-2.0' returned 2.8.0, but GLIB (2.6.3) *** was found! If pkg-config was correct, then it is best *** to remove the old version of GLib. You may also be able to fix the error *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing *** /etc/ld.so.conf. Make sure you have run ldconfig if that is *** required on your system. *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH *** to point to the correct configuration files no configure: error: *** GLib 2.0 is required to build Gaim; please make sure you have the GLib *** development headers installed. The latest version of GLib is *** always available at http://www.gtk.org/.

Jag kompilerade Glib 2.8 precis innan detta med mina egna händer, hur fixar jag detta? Den säger att jag bör ta bort gamla GLib-versioner, men hur?

Använder Ubuntu 5.04.

EDIT:
ftp://ftp.gtk.org/pub/gtk/v2.8/glib-2.8.0.tar.bz2
Det är den jag använde för att installera glib.

Macbook Pro 15" (2,4 GHz Core Duo)