Trädvy Permalänk
Medlem
Registrerad
Mar 2010

Hjälp...

Tjena, Har skrivit en tråd förut om min dator skulle klara att dra Crossfire HD radeon 5870, fick som svar att det skulle gå. Köpte dom då. fick dom igår kväll och upptäckte att jag kan bara köra med 1 Hd radeon:confused:
när jag kör crossfire så går tangentbordet(G19) och Min mus ( razor diamondback) igång men skärmen är svartare än svartast.

Samt när jag tar ut grafik korten så är ett av dom väldigt varma, säkert runt 80-90 C då man bränner sig på järn plattan under.

Någon som vet vad det kan vara för fel. Sitter nu på 1 5870 och kör.

Måste tyvärr till Skolan, så kommer inte kunna svara tills KL 12.

Behöver hjälp!

Mvh DumSnuten

öh öh ha den äran!

Trädvy Permalänk
Medlem
Plats
Bästkusten
Registrerad
Jun 2009

Vill bara börja med: värdelös rubrik. Läs reglerna!

Om det är två st likadana kort så ska det fungera, har du kopplat ihop dem med en crossfire-brygga? har du aktiverat Crossfire (vet inte om det behövs)?

*host* kopplat i skärmen? *host*

Står det inget på skärmen? brukar väl stå "no signal" eller nåt sånt där.

|| Intel 8700K || MSI GTX 1080 TI Gaming X || Xonar DG || Samsung 750 EVO 500GB & OCZ Agility 3 120GB & Samsung 960 EVO 250GB & Crucial V4 256GB || XFX XXX 650W || Antec P183 || Asus G-Sync RoG Swift PG279Q || Dell XPS 15 || Thinkpad X220

The Force is like Duct Tape, it has a light side, a dark side, and holds the universe together.

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Maj 2009
Citat:

Ursprungligen inskrivet av Dumsnuten
Tjena, Har skrivit en tråd förut om min dator skulle klara att dra Crossfire HD radeon 5870, fick som svar att det skulle gå. Köpte dom då. fick dom igår kväll och upptäckte att jag kan bara köra med 1 Hd radeon:confused:
när jag kör crossfire så går tangentbordet(G19) och Min mus ( razor diamondback) igång men skärmen är svartare än svartast.

Samt när jag tar ut grafik korten så är ett av dom väldigt varma, säkert runt 80-90 C då man bränner sig på järn plattan under.

Någon som vet vad det kan vara för fel. Sitter nu på 1 5870 och kör.

Måste tyvärr till Skolan, så kommer inte kunna svara tills KL 12.

Behöver hjälp!

Mvh DumSnuten

Som föregående talare anmäl inlägget och be dom ändra din rubrik.

men ot: för att vi ska kunna hjälpa dig så krävs att du listar dina komponenter. Stödjer verkligen ditt moderkort CF? angående CF så måste du ha ha en cf brygga. och du ska fortfarande använda och koppla in skärmen till grafikkortet från slot 1 altså det första grafikkort du hade innan.

angående att dina grafikkort blir varma är gansak sanorlikt 2 st dubbelmackor ger bra med värme du rekomenderas att ha en fläkt som blåser från sidan åxå helst ska ditt chassi ha luft intag vid grafikkorten åxå.

Ursäkta Videfix va bara tvungen den va så bra. Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

Allt är nu Fixat. Efter ett par hundra försök så gick dom igång huxflux.. Och nu funkar allt som det ska! Eller nja sådär, nu vägrar steam funka!:D

Men tackar för hjälpen!:up:

Ta bort Tråden om det går. Ledsen ska läsa Reglerna lite bättre nu.

öh öh ha den äran!